<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NV9D9R8');</script>
<!-- End Google Tag Manager -->

<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     //'hitCallback': function(){document.location = url;}
     'hitCallback': function(){window.open(
		  url,
		  '_blank' // <- This is what makes it open in a new window.
		);}
   });
}
</script> 


<!--[if IE 8]>
<link rel="stylesheet" href="/templates/li/css/ie8.styles.06.css" type="text/css" />
<![endif]-->

<meta http-equiv="X-UA-Compatible" content="IE=edge" >

<base href="https://www.legallyindia.com/private-equity-venture-capital/dsk-rajaram-on-lifestyle-brand-chumbak-s-13m-fundraise-from-gaja-others-20171201-8922" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="DSK Legal, Rajaram Legal" />
	<meta name="author" content="Kian Ganz" />
	<meta name="description" content="Mumbai-based mid-market PE firm Gaja Capital has raised INR 85 crores (USD 13 million) in design led lifestyle venture Chumbak Design in an investment round by subscribing to securities of Chumbak constituting 28.36%, as reported by The Economic Times and VC Circle. Along with Gaja, the round also saw participation from its existing risk capital investors wherein Matrix Partners invested INR 22 crores ($ 3.4 million) and acquired 28.62% stake in Chumbak, while Seedfund invested INR 6 crores ($931k) in the lifestyle brand." />
	<meta name="generator" content="Legally India" />
	<title>DSK, Rajaram help lifestyle start-up Chumbak Design raise $13m from Gaja, others - Legally India - News for Lawyers</title>
	<link href="https://www.legallyindia.com/private-equity-venture-capital/dsk-rajaram-on-lifestyle-brand-chumbak-s-13m-fundraise-from-gaja-others-20171201-8922/amp" rel="amphtml" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.legallyindia.com/index.php?option=com_search&amp;catid=27&amp;id=8922&amp;view=article&amp;format=opensearch" rel="search" title="Legally India" type="application/opensearchdescription+xml" />
	<link href="https://www.legallyindia.com/components/com_jsn/assets/css/style.min.css" rel="stylesheet" type="text/css" />
	<link href="https://www.legallyindia.com/components/com_jsn/assets/css/style.min.css?v=2.2.2" rel="stylesheet" type="text/css" />
	<style type="text/css">
div.mod_search266 input[type="search"]{ width:auto; }
	</style>
	<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
	<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?3e18becb533d019ae96911a71dee035c" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(document).ready(function(){
					jQuery(".login").append('<div class="socialconnect"></div>');
				});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="facebook_button facebook zocial">Login with Facebook</button></div>');jQuery( '.facebook_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://www.facebook.com/dialog/oauth?response_type=code&client_id=228585594423&redirect_uri=https%3A%2F%2Fwww.legallyindia.com%2Findex.php%3Foption%3Dcom_jsn%26tmplsocial%3D1%26view%3Dfacebook%26task%3Daccesstoken&scope=email&state=a0a9cd26d6a1d56104eb477d7bba7c0f&display=popup',name: 'oAuthFacebook',callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'https://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=facebook&return=aHR0cHM6Ly93d3cubGVnYWxseWluZGlhLmNvbS9wcml2YXRlLWVxdWl0eS12ZW50dXJlLWNhcGl0YWwvZHNrLXJhamFyYW0tb24tbGlmZXN0eWxlLWJyYW5kLWNodW1iYWstcy0xM20tZnVuZHJhaXNlLWZyb20tZ2FqYS1vdGhlcnMtMjAxNzEyMDEtODkyMj9vcHRpb249Y29tX2NvbnRlbnQmY2F0aWQ9MjcmaWQ9ODkyMiZ2aWV3PWFydGljbGUmSXRlbWlkPQ==';} else {/*window.location.reload();*/}}});});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="twitter_button twitter zocial">Login with Twitter</button></div>');jQuery( '.twitter_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://api.twitter.com/oauth/authenticate',name: 'oAuthTwitter',init: function( settings ) {var response = false;jQuery.ajax({url: 'https://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=twitter&task=requesttoken',async: false}).done( function( data, textStatus, jqXHR ) {if ( data ) {var regex = /<tokenresponse>(.+)<\/tokenresponse>/;var match = regex.exec( data );if ( match != null ) {var json = jQuery.parseJSON( match[1] );if ( json.oauth_token ) {settings.url = 'https://api.twitter.com/oauth/authenticate' + '?oauth_token=' + json.oauth_token;response = true;} else {}} else {}} else {}}).fail( function( jqXHR, textStatus, errorThrown ) {});return response;},callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'https://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=twitter&return=aHR0cHM6Ly93d3cubGVnYWxseWluZGlhLmNvbS9wcml2YXRlLWVxdWl0eS12ZW50dXJlLWNhcGl0YWwvZHNrLXJhamFyYW0tb24tbGlmZXN0eWxlLWJyYW5kLWNodW1iYWstcy0xM20tZnVuZHJhaXNlLWZyb20tZ2FqYS1vdGhlcnMtMjAxNzEyMDEtODkyMj9vcHRpb249Y29tX2NvbnRlbnQmY2F0aWQ9MjcmaWQ9ODkyMiZ2aWV3PWFydGljbGUmSXRlbWlkPQ==';} else {window.location.reload();}}});});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="google_button googleplus zocial">Login with Google+</button></div>');jQuery( '.google_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://accounts.google.com/o/oauth2/auth?response_type=code&client_id=928144435772-9ch9nuc377cbmbslpqiv3ekmif5p0seb.apps.googleusercontent.com&redirect_uri=https%3A%2F%2Fwww.legallyindia.com%2Findex.php%3Foption%3Dcom_jsn%26tmplsocial%3D1%26view%3Dgoogle%26task%3Daccesstoken&scope=https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fplus.me+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.profile+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.email',name: 'oAuthGoogle',callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'https://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=google&return=aHR0cHM6Ly93d3cubGVnYWxseWluZGlhLmNvbS9wcml2YXRlLWVxdWl0eS12ZW50dXJlLWNhcGl0YWwvZHNrLXJhamFyYW0tb24tbGlmZXN0eWxlLWJyYW5kLWNodW1iYWstcy0xM20tZnVuZHJhaXNlLWZyb20tZ2FqYS1vdGhlcnMtMjAxNzEyMDEtODkyMj9vcHRpb249Y29tX2NvbnRlbnQmY2F0aWQ9MjcmaWQ9ODkyMiZ2aWV3PWFydGljbGUmSXRlbWlkPQ==';} else {window.location.reload();}}});});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="linkedin_button linkedin zocial">Login with LinkedIn</button></div>');jQuery( '.linkedin_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://www.linkedin.com/uas/oauth2/authorization?response_type=code&client_id=75a4elda1dc31p&redirect_uri=https%3A%2F%2Fwww.legallyindia.com%2Findex.php%3Foption%3Dcom_jsn%26tmplsocial%3D1%26view%3Dlinkedin%26task%3Daccesstoken&scope=r_basicprofile+r_emailaddress&state=fb04888bb1b08108074e772b94626c0c',name: 'oAuthLinkedin',callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'https://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=linkedin&return=aHR0cHM6Ly93d3cubGVnYWxseWluZGlhLmNvbS9wcml2YXRlLWVxdWl0eS12ZW50dXJlLWNhcGl0YWwvZHNrLXJhamFyYW0tb24tbGlmZXN0eWxlLWJyYW5kLWNodW1iYWstcy0xM20tZnVuZHJhaXNlLWZyb20tZ2FqYS1vdGhlcnMtMjAxNzEyMDEtODkyMj9vcHRpb249Y29tX2NvbnRlbnQmY2F0aWQ9MjcmaWQ9ODkyMiZ2aWV3PWFydGljbGUmSXRlbWlkPQ==';} else {window.location.reload();}}});});</script>
	<meta property="og:title" content="DSK, Rajaram help lifestyle start-up Chumbak Design raise $13m from Gaja, others" />
	<meta property="og:image" content="" />
	<meta property="og:description" content="Mumbai-based mid-market PE firm Gaja Capital has raised INR 85 crores (USD 13 million) in design led lifestyle venture Chumbak Design in an investment round by subscribing to securities of Chumbak constituting 28.36%, as reported by The Economic Times and VC Circle. Along with Gaja, the round also saw participation from its existing risk capital investors wherein Matrix Partners invested INR 22 crores ($ 3.4 million) and acquired 28.62% stake in Chumbak, while Seedfund invested INR 6 crores ($931k) in the lifestyle brand." />
	<link rel="canonical" href="https://www.legallyindia.com/private-equity-venture-capital/dsk-rajaram-on-lifestyle-brand-chumbak-s-13m-fundraise-from-gaja-others-20171201-8922">

<meta name="viewport" content="width=device-width,initial-scale=1">


	<link rel="stylesheet" href="/templates/li/css/li.99.css" type="text/css" />
<meta name="theme-color" content="#003130" />
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV9D9R8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<style>
body #main .article-body .breakout span.easy_img_caption{max-width:100vw;width:auto!important;}
.NIBstyle p{display:none}
#main #showcase .unleashedboxlogo {
    background-image: url('/images/uploads/20171007-162617.jpg');
    background-position-y: top;
    opacity: 1;
    filter: unset;
	order:0;
}
.item .NIBstyle h2 {
    font-size: 14px;
}
</style>
<script type="text/javascript" src="/templates/li/js/liscripts.24.js"></script>
<script>function x(x){var s=[];for(var i=0;i<x.length;i++){var j=x.charCodeAt(i);if((j>=33)&&(j<=126)){s[i]=String.fromCharCode(33+((j+14)%94));}else{s[i]=String.fromCharCode(j);}}return s.join('');}
var lis = localStorage['lis'];
if (typeof lis!='undefined')lis = x(lis).split(',');</script>

<div id="main" class="notfrontpage comcontent">
<div class="pagebackground"></div> 

<div id="sidemod-wrap" style="position:absolute;right:6px;margin-top:15px;z-index:25">
	<div id="sidemodtop">
	
	</div>
	<span id="sidemodseparator"></span>
	<div id="sidemod2">
	<div class="bannergroupbutton">




	<div class="banneritem" id="bannerid168" data-track-content data-content-name="Pearson VUE_LSAT-India 2018 " >
																																				
												
																															<a
							href="/banners/pearson-vue-lsat-india-2018" target="_blank"
							title="Pearson VUE_LSAT-India 2018 ">
							<img
								src="https://www.legallyindia.com/images/banners/Web-banner-200x130.png"
								alt="Registrations open for LSAT-India 2018"
								width ="200"								height ="130"							/>
						</a>
																		<div class="clr"></div>
	</div>	
	

	<div class="bannerfooter">
		<a style="color:blue;text-decoration:underline;margin-right:30px;" href="/advertise-on-legally-india">Click to advertise here</a>	</div>
</div>


	</div>
	<div id="sidemod-bottom"></div>
</div>

<div id="leaderboardzero">
	<div class="bannergroup">





</div>


</div>
		
<div id="header">
	<div id="defaulthomepage" style="float:left;margin-top:10px;"></div>
	
			<div id="header-left">	<div>
<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LegallyIndia', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<div class="top-mailform">
<input type="text" name="email" value="Enter Email" onblur="if(this.value=='') this.value='Enter Email';" onfocus="if(this.value=='Enter Email') this.value='';" id="mod_search_searchword" /></div><input type="hidden" value="LegallyIndia" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Free Daily Updates!" class="myButton2 burnsubscribe" /></form>
</div></div>
					<div id="header-right">
				<div class="moduletable searchmod">
						<div class="search searchmod mod_search266">
	<form action="https://www.legallyindia.com/" method="post" class="form-inline">
		<label for="mod-search-searchword266" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword266" maxlength="200"  class="inputbox search-query input-medium" type="search" size="24" placeholder="Search archives..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="99" />
	</form>
</div>
		</div>
			<div class="moduletable">
						<div class="socialbuttons">
					<a href="https://www.facebook.com/legallyindia" title="Like Legally India on Facebook" target="_blank" class="icon-facebook-squared">&nbsp;</a>
					<a href="http://twitter.com/LegallyIndia" target="_blank" class="icon-twitter" title="Follow LI on Twitter">&nbsp;</a>
					<a href="http://www.linkedin.com/groups?gid=2017032" target="_blank" class="icon-linkedin-squared" title="Connect to Linked-in group">&nbsp;</a>
					<a href="https://www.google.com/+legallyindia" rel="publisher" title="Get LI through Google Plus" target="_blank" class="icon-gplus">&nbsp;</a>
					<a href="http://feedburner.google.com/fb/a/mailverify?uri=LegallyIndia" target="_blank" class="icon-mail-alt" title="Get daily email updates from LI">&nbsp;</a>
					<a href="http://feeds.feedburner.com/LegallyIndia" target="_blank" class="icon-rss-squared" title="Consume newsfeeds from Legally India by RSS or email">&nbsp;</a>

<a href="https://play.google.com/store/apps/details?id=com.legally.india" target="_blank" class="icon-android" title="Keep up to date with our Android app!">&nbsp;</a>
		</div>		</div>
	
		</div>
	</div>

<div id="leaderboard">
	<div class="bannergroup">





</div>


</div>

<div id="main-content" class="" style="z-index:20">

<div id="message" class="wrapper">
	<div id="system-message-container">
	</div>

<noscript>
<h4>Some things may be a bit broken: please enable Javascript in your browser to fix them</h4>
</noscript>
</div>

<div class="wrapper">
<script>
var artid = '8922';
console.log('27');
</script>
<div class="item-page">

 

 	<div class="article-info">

 

<div class="article-data">
<span class="createdby">
	<em>By </em>Rukmini Biswas</span>

<span class="published">
Friday, 01 December 2017 17:12</span>


<span class="category-name">			<a href="/private-equity-vc/private-equity-venture-capital">Private equity / VC</a>	</span>

	</div>
</div>






	<h2 class="headline">
			<a href="/private-equity-venture-capital/dsk-rajaram-on-lifestyle-brand-chumbak-s-13m-fundraise-from-gaja-others-20171201-8922">
		DSK, Rajaram help lifestyle start-up Chumbak Design raise $13m from Gaja, others</a>
		</h2>





<div class="article-body">

		<div class="sharethis sharethistop">
	<a href="mailto:?Subject=An%20interesting%20article%20on%20LI&Body=https://www.legallyindia.com/private-equity-venture-capital/dsk-rajaram-on-lifestyle-brand-chumbak-s-13m-fundraise-from-gaja-others-20171201-8922" class="emsh shbtn" onclick="ga('send', 'event', 'emailshare', 'https://www.legallyindia.com/private-equity-venture-capital/dsk-rajaram-on-lifestyle-brand-chumbak-s-13m-fundraise-from-gaja-others-20171201-8922', 'top', '', {'nonInteraction': 1});return true;"><i class="icon-mail-alt"></i>&nbsp;Email</a>
	<a href="https://www.facebook.com/sharer.php?u=https://www.legallyindia.com/private-equity-venture-capital/dsk-rajaram-on-lifestyle-brand-chumbak-s-13m-fundraise-from-gaja-others-20171201-8922" target="_blank" class="fbsh shbtn"><i class="icon-facebook-squared"></i>&nbsp;Facebook <span id="fbcount"></span></a>
	<a href="https://twitter.com/share?url=https://www.legallyindia.com/private-equity-venture-capital/dsk-rajaram-on-lifestyle-brand-chumbak-s-13m-fundraise-from-gaja-others-20171201-8922&text=DSK%2C+Rajaram+help+lifestyle+start-up+Chumbak+Design+raise+%2413m+from+Gaja%2C+others" target="_blank" class="twsh shbtn" id="twcount"><i class="icon-twitter"></i>&nbsp;Tweet<span id="twcount"></span></a>
	<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.legallyindia.com/private-equity-venture-capital/dsk-rajaram-on-lifestyle-brand-chumbak-s-13m-fundraise-from-gaja-others-20171201-8922" target="_blank" class="lish shbtn"><i class="icon-linkedin-squared"></i>&nbsp;Linked-in</a>
	<a href="#comments" class="lish shbtn" style="opacity:.6"><i class="icon-comment-empty"></i>&nbsp;Comment</a>
	<a href="whatsapp://send?text=via%20Legally%20India%20-%20https://www.legallyindia.com/private-equity-venture-capital/dsk-rajaram-on-lifestyle-brand-chumbak-s-13m-fundraise-from-gaja-others-20171201-8922?utm_source=whatsapp" data-text="Check out this story on Legally India" data-href="" class="liwa wa_btn wa_btn_s shbtn" id="shwhatsapp" style="display:none"><i class="icon-whatsapp"></i>WhatsApp</a>
	</div>
<div class='clr'></div>





<p>Mumbai-based mid-market PE firm Gaja Capital has raised INR 85 crores (USD 13 million) in design-led lifestyle venture Chumbak Design in an investment round by subscribing to securities of Chumbak constituting 28.36%, as reported by <a href="https://economictimes.indiatimes.com/small-biz/startups/newsbuzz/gaja-capital-leads-rs-85-cr-investment-in-chumbak-design/articleshow/61828754.cms">The Economic Times</a> and <a href="https://www.vccircle.com/lifestyle-brand-chumbak-raises-13-mn-from-new-and-existing-investors/">VC Circle</a>. Along with Gaja, the round also saw participation from its existing risk capital investors wherein Matrix Partners invested INR 22 crores ($ 3.4 million), while Seedfund invested INR 6 crores ($931k) in the lifestyle brand.</p><p><b class="taggedbold">DSK Legal</b> advised and assisted <client>Gaja Capital</client> and was represented by its due diligence team led by <designation>associate partner</designation> <lawyername>Pritha Jha</lawyername>, <designation>senior associates</designation> <lawyername>Deepti Sarma</lawyername> and <lawyername>Sanket Jain </lawyername>(PE &amp; MA) and <designation>associate</designation> <lawyername>Taskeen Hamid</lawyername>, along with the transaction team led by <designation>senior associate</designation> <lawyername>Rukmini Bose </lawyername>and <designation>associates</designation> <lawyername>Mayank Mehta</lawyername> and <lawyername>Pooja Khanna</lawyername>.</p><p><b class="taggedbold">Rajaram Legal</b> acted and represented for <client>Chumbak Lifestyle</client> and <client>Matrix</client> in the transaction and was led by <designation>partners</designation> <lawyername>Archana Rajaram</lawyername> and <lawyername>Priyadarshini Sherchan</lawyername>.</p><p>PricewaterhouseCoopers acted as the financial advisors in the deal.</p><p>This is the Mumbai-based investor’s sixth transaction from its new fund and this investment by Gaja in Chumbak would be completed in two tranches.</p><p class="dealdated">2017-11-03</p>

	

				<script>console.log('Deals');</script><div id="bottomarticle"></div><div class='supportus clr'><a href='javascript:void(0);'><span class='icon-heart'>&nbsp;</span> Do you like LI? Please click here to support our work</a></div>
<div id='supportslide'></div>
	<div class="sharethis"><a href="mailto:?Subject=I%20thought%20this%20might%20interest%20you&Body=https://www.legallyindia.com/private-equity-venture-capital/dsk-rajaram-on-lifestyle-brand-chumbak-s-13m-fundraise-from-gaja-others-20171201-8922"  class="emsh shbtn"><i class="icon-mail-alt"></i>&nbsp;Email</a>
 <a href="http://www.facebook.com/sharer.php?u=https://www.legallyindia.com/private-equity-venture-capital/dsk-rajaram-on-lifestyle-brand-chumbak-s-13m-fundraise-from-gaja-others-20171201-8922" target="_blank" class="fbsh shbtn"><i class="icon-facebook-squared"></i>&nbsp;Facebook <span id="fbcount"></span></a>
	<a href="http://twitter.com/share?url=https://www.legallyindia.com/private-equity-venture-capital/dsk-rajaram-on-lifestyle-brand-chumbak-s-13m-fundraise-from-gaja-others-20171201-8922&text%20via%20@LegallyIndia" target="_blank" class="twsh shbtn" id="twcount"><i class="icon-twitter"></i>&nbsp;Tweet<span id="twcount"></span></a>
	<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.legallyindia.com/private-equity-venture-capital/dsk-rajaram-on-lifestyle-brand-chumbak-s-13m-fundraise-from-gaja-others-20171201-8922" target="_blank" class="lish shbtn"><i class="icon-linkedin-squared"></i>&nbsp;Linked-in</a></div>
			
			<ul class="tags inline">
																	<li class="tag-500 tag-list0" itemprop="keywords">
					<a href="/tags/dsk-legal" class="label label-info">
						DSK Legal					</a>
				</li>
																				<li class="tag-8599 tag-list1" itemprop="keywords">
					<a href="/tags/8598" class="label label-info">
						8598					</a>
				</li>
						</ul>
	<!-- START: Modules Anywhere --><div class="bannergroup">





</div>

<div class="tagssimilar">
	<ul>
			<li>
											<a href="/private-equity-vc/2-dsk-legal-pes-181m-biggest-health-fundraising-with-tatva-a-1-more-with-desai-a-diwanji-and-raa-20121221-3338">
					2 DSK Legal PEs: $181m biggest health fundraising with Tatva &amp; 1 more with Desai &amp; Diwanji and R&amp;A				</a>
					</li>
			<li>
											<a href="/content/wired-permanent-constitution-bench-p-amp-h-uncles-cji-musical-chairs-sikhening-clause-high-courts-v-rti-20130708-3811">
					Wired: DSK promos | Permanent constitution bench | P&amp;H Uncles | Hindu isn’t | CJI musical chairs | GNLU court manag’t RTI				</a>
					</li>
			<li>
											<a href="/private-equity-vc/wadia-ghandy-defends-2011-mumbai-cricket-cup-after-lady-luck-frowns-on-elp-20110201-1752">
					Wadia Ghandy defends 2011 Mumbai cricket cup after lady luck frowns on ELP				</a>
					</li>
			<li>
											<a href="/home/dsk-accures-on-precision-camshafts-buy-of-95-stake-in-memco-engg-00011130-8832">
					DSK, Accures on Precision Camshafts buy of 95% stake in MEMCO Engg				</a>
					</li>
		</ul>
</div>
<!-- END: Modules Anywhere --><!-- START: Modules Anywhere --><!-- END: Modules Anywhere --><script type="text/javascript">
<!--
var jcomments=new JComments(8922, 'com_content','/index.php?option=com_jcomments&amp;tmpl=component');
jcomments.setList('comments-list');
//-->
</script>

<div id="jc">
		<div class="myButton3" id="togglerbutton">
		<a href="#addcomments" style="color:#fff;">No comments yet; please share your views.</a>
		</div>
	<div id="comments">
</div>

<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">

<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="Anonymous Guest" maxlength="22" size="22" tabindex="1" placeholder="Name or alias"/>
			</span>
</p>


<p style="display:none;" id="homepagep">
	<span>
		<input id="comments-form-homepage" type="text" name="homepage" size="22" tabindex="3"/>
		<label for="comments-form-homepage">Website</label>
	</span>
</p>
		
<p>

<textarea id="comments-form-comment" name="comment" cols="65" rows="12" tabindex="5" accesskey="a" placeholder="We and fellow readers love when you share your thoughts in a comment but please:
- be nice to other readers and humans who likely have feelings and don't defame,
- use full English sentences and words, and
- abide by Legally India's full terms and conditions in using the site."></textarea>
</p>

	<h4 id="comsubs" class="">
	<label for="comments-form-subscribe"><input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" onClick="checkedornot();"/>&nbsp;Notify you of follow-up comments?</label><br /></h4>



<p id="enter-email">

	<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />



	<label for="comments-form-email">&nbsp;Notification E-mail ID (private & confidential)</label>
</p>



<script type="text/javascript">
<!--
function checkedornot(){
  var emailform = document.getElementById('enter-email');
  if ( document.getElementById('comments-form-subscribe').checked == true ) {
		emailform.style.display = 'block'; 
   }
   else {
		emailform.style.display = 'none';
	}
};
checkedornot();
//-->
</script>



<div id="comments-form-buttons">

	<div class="" id="comments-form-send"><div>
		<a class="myButton" href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Add your comment (Ctrl+Enter)</a>
	</div></div>

	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>

	<div>
	<input type="hidden" name="object_id" value="8922" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addButton('b','Bold','Enter text');
	jcEditor.addButton('i','Italic','Enter text');
	jcEditor.addButton('s','Striked','Enter text');
	jcEditor.addButton('img','Image','Enter full URL to the image');
	jcEditor.addButton('quote','Quote','Enter text to quote');
	jcEditor.addButton('custombbcode1','YouTube Video','Enter text','[youtube]','[/youtube]','bbcode-youtube','');
	jcEditor.addCounter(8000, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<script type="text/javascript">


//HIDE com ab initio

jQuery(window).ready(function() {
	if (window.location.hash.lastIndexOf('#comment',0)===0) 
	{
		jQuery('#togglerlink').hide();
		jQuery('#togglertext, #comments').show();
	}
	else
	{
				jQuery('#comments').hide();
			}
});
</script> 
			</div>

<script>
function comsort() {
    var parent = document.getElementById('comments-list-0');
    var children = jQuery('.cbox'); 
    var ids = [], i, len;
    for (i = 0, len = children.length; i < len; i++) {
        ids.push(parseInt(children[i].id.replace(/^\D*/, "")));
    }
    ids.sort(function(a, b) {return(a - b);});
     for (i = 0, len = ids.length; i < len; i++) {
        parent.appendChild(document.getElementById("comment-item-" + ids[i]));
     }
}
</script>
</div>
</div>

<div id="frontpageload"></div>

<script type="text/javascript">
function gettag() {
   var metas = document.getElementsByTagName('meta');
   for (i=0; i<metas.length; i++) {
      if (metas[i].getAttribute("name") == "keywords") {
        var keywords = $('meta[name=keywords]').attr("content");
		//console.log('1 '+keywords);
		var patt = new RegExp(/\*(.*?),/i);
		var result = patt.exec(keywords);
		if (result == null) return false;
		//console.log(result[1]);
		var link = result[1].replace(/[\s\&]/g,'-');
		link = link.replace(/[\(\)]/g,'');
		linkfinal = '<h3><b>Read more on: </b><a href="/tag/' + link + '?utm_source=more" style="text-transform:capitalize">' + result[1] + '</a></h2>';
		document.getElementById('bottomarticle').innerHTML = linkfinal;
		return keywords;
      }
   }
}
gettag();
</script>




<script>
//whatsapp
if (/Android|iPhone|BlackBerry|BB|PlayBook|IEMobile|Windows Phone|Opera Mini/i.test(navigator.userAgent))
	{
		document.getElementById('shwhatsapp').style.display='inline-block';
}

/*open frontpage articles on scroll in bottom*/
var scrollflag = 0;
$(window).on('scroll',function() {
	if (scrollflag == 1)
	{
		return false;
	}
	else
	{
		scrollpos = $(this).scrollTop();
		trig = $("#bottomarticle").offset().top;
		if (scrollpos > trig)
		{
			scrollflag = 1;
			$.ajax({
			type: "GET",
			url: "/?tmpl=blank",
			success: function(html){
				$("#frontpageload").html(html);
				$('#id' + artid).attr('style','opacity:.5');
				}
			});
		}
	}
});

$(document).ready(function($) {
$('.taggedbold').html(function(){
	var text = $(this).html();
	return '<a href="/tags/' + text.replace(/([\&\s\(\)]|amp;)+/g,' ') + '" class="linktag">' + text + '</a>';
});


if ($(window).width() < 960)
{
	$('#bottomarticle').prepend($('#sidemod2').addClass('responsiveads'));
}

$(window).on('resize', function(){
      if ($(window).width() > 960) {
		  $('#sidemodseparator').append($('.responsiveads').removeClass('responsiveads'));
		  }
	  if ($(window).width() < 960) {
		  $('#bottomarticle').prepend($('#sidemod2').addClass('responsiveads'));
	  }
});

});

 $.post( "https://www.legallyindia.com/cli/article_hits.php", { type:'article', id:'8922' })
  .done(function( data ) {
  });

$('window').on('load', function() {
	var preftype = localStorage['lipreftype'];
	var loc = location.href.replace('http://www.legallyindia.com','');
	_paq.push(['trackEvent', preftype, encodeURI(loc)]);
	});

</script>
</div>
<div class="clr"></div>



<div id="bottom-wrap" class="wrapper">
	<a name="latestcomments"></a>
			  <div id="mainmods2" class="spacer">
					<div class="module">
		
				<h3 class="module-title">Latest comments</h3>
			    <div class="module-body">
	        <ul class="jcomments-latest">
		<li>
		<h4>
							<a href="/views/entry/a-question-of-sources">A Question of Sources</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/views/entry/a-question-of-sources#comment-110028">
						Well said, but the link is broken						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Guest</span>
															<span class="date"> (7 hours ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/azb-overtakes-amss-divided-in-rsg-top-40-firm-rankings-luthra-elp-tatva-drop-trilegal-lks-link-indus-rise-20171127-8916">AZB overtakes AMSS-divided in RSG top 40 firm rankings • Luthra, ELP, Tatva drop • Trilegal, LKS, Link, Indus rise</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/azb-overtakes-amss-divided-in-rsg-top-40-firm-rankings-luthra-elp-tatva-drop-trilegal-lks-link-indus-rise-20171127-8916#comment-110037">
						I totally appreciate and am inspired by the top known names in the field. However, I am not sure ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Appreciate</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/azb-overtakes-amss-divided-in-rsg-top-40-firm-rankings-luthra-elp-tatva-drop-trilegal-lks-link-indus-rise-20171127-8916#comment-110035">
						Come on ppl show "Jokes" some love.. lets get this thing to the centuryyyyyyyyy						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Sekoj</span>
															<span class="date"> (2 hours ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/azb-overtakes-amss-divided-in-rsg-top-40-firm-rankings-luthra-elp-tatva-drop-trilegal-lks-link-indus-rise-20171127-8916#comment-110031">
						3 more to go for 100. Come on trolls do the needfull						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Jokes</span>
															<span class="date"> (5 hours ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/lawfirms/despite-downward-pressure-on-fees-post-amss-senior-partners-now-charge-avg-rs-22-000-hr-associates-on-rs-10-000-20171130-8920">Despite downward pressure on fees post-AMSS, senior partners now charge avg Rs 22,000 / hr, associates on Rs 10,000</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/lawfirms/despite-downward-pressure-on-fees-post-amss-senior-partners-now-charge-avg-rs-22-000-hr-associates-on-rs-10-000-20171130-8920#comment-110034">
						Nishith Desai himself charges USD1000, though I am unsure what value addition the NRI gives.						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">NDA</span>
															<span class="date"> (3 hours ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/lawfirms/despite-downward-pressure-on-fees-post-amss-senior-partners-now-charge-avg-rs-22-000-hr-associates-on-rs-10-000-20171130-8920#comment-110032">
						Exactly. Heard Mukul Rohatgi quoted1.2 crores for a hearing in Jabalpur. Day light robbery !!!!						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Salve</span>
															<span class="date"> (5 hours ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/lawfirms/despite-downward-pressure-on-fees-post-amss-senior-partners-now-charge-avg-rs-22-000-hr-associates-on-rs-10-000-20171130-8920#comment-110030">
						Cross border clients wont mind paying Indian Partners $1000 per hour.. what you smoking bro Tell ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Jokes</span>
															<span class="date"> (6 hours ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/lawfirms/despite-downward-pressure-on-fees-post-amss-senior-partners-now-charge-avg-rs-22-000-hr-associates-on-rs-10-000-20171130-8920#comment-110027">
						So do you think in-house counsel are not even capable of Google research and therefore come to law ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Please Stop</span>
															<span class="date"> (8 hours ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/lawfirms/despite-downward-pressure-on-fees-post-amss-senior-partners-now-charge-avg-rs-22-000-hr-associates-on-rs-10-000-20171130-8920#comment-110026">
						US firms charge $460 for first year associates, who really just proof read docs. Partners start billing ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">hmmmmmmm</span>
															<span class="date"> (Yesterday)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/lawfirms/despite-downward-pressure-on-fees-post-amss-senior-partners-now-charge-avg-rs-22-000-hr-associates-on-rs-10-000-20171130-8920#comment-110025">
						thesr sre self reportrd self glorifying rates it isnt lis fault or rsg no client in india pays hourly ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">chewy cheetah</span>
															<span class="date"> (Yesterday)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/lawfirms/despite-downward-pressure-on-fees-post-amss-senior-partners-now-charge-avg-rs-22-000-hr-associates-on-rs-10-000-20171130-8920#comment-110023">
						No one says anything when a fat cheque is cut to the senior counsel but everyone bitches and moans ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Littor</span>
															<span class="date"> (Yesterday)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/lawfirms/despite-downward-pressure-on-fees-post-amss-senior-partners-now-charge-avg-rs-22-000-hr-associates-on-rs-10-000-20171130-8920#comment-110022">
						Inflated Maybe premium Indian Clients give a 10K rate for associates Wont be more than 6-7K for most ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Jokes</span>
															<span class="date"> (Yesterday)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/private-equity-venture-capital/indus-trilegal-cam-assist-vcs-in-portea-medical-26m-fundraise-20171130-8921">Indus, Trilegal, CAM assist VCs in Portea Medical $26m fundraise</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/private-equity-venture-capital/indus-trilegal-cam-assist-vcs-in-portea-medical-26m-fundraise-20171130-8921#comment-110033">
						Tejas the rockstar is back with a bang ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Ex-TTA</span>
															<span class="date"> (4 hours ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/private-equity-venture-capital/indus-trilegal-cam-assist-vcs-in-portea-medical-26m-fundraise-20171130-8921#comment-110029">
						Great show Kartik and team...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Ex- Indus</span>
															<span class="date"> (6 hours ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/private-equity-venture-capital/indus-trilegal-cam-assist-vcs-in-portea-medical-26m-fundraise-20171130-8921#comment-110021">
						Good job KC. Sabre was a JSA staple. Good steal						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Desai Bros</span>
															<span class="date"> (Yesterday)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/views/entry/joint-statement-by-hnlu-raipur-nlujaa-assam-rmlnlu-lucknow">Joint Statement by HNLU Raipur, NLUJAA Assam, RMLNLU Lucknow</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/views/entry/joint-statement-by-hnlu-raipur-nlujaa-assam-rmlnlu-lucknow#comment-110036">
						Precisely why we need a centralized set of rules for all NLUs so that the lower ranked ones get a ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Alumni</span>
															<span class="date"> (2 hours ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
	
</ul>

        </div>
	</div>
			<div class="module">
		
			    <div class="module-body">
	        <h5 class="morecomments" style="text-align:center;margin-bottom:20px;"><a href="/Non-editorial/more-latest-comments"><i class='icon-eye'></i> view more comments...</a></h5>        </div>
	</div>
	
			
			
		  </div>
	
	
	
	</div>
</div>


<div id="topfloater">
	<div class="topfloaterwrap">
		<div id="searchdiv">
					<div class="moduletable">
						<script type="text/javascript">
jQuery('window').on('load', function() {
		jQuery("#login_pop").css('left',(window.scrollLeft() + (window.getWidth() - 290)/2)+'px');
		jQuery("#reg_pop").css('left',(window.scrollLeft() + (window.getWidth() - 445)/2)+'px'); 
});
</script>
<!-- registration and login -->
<div class="poping_links"> 	<a href="javascript:;" onclick="toggleme('login_pop');return false;" id="openLogin">Login</a>
			<a href="/Create-an-account" id="openReg">Register</a>
	</div>
<!-- login -->
<div id="login_pop" style="display:none;">
<a href="javascript:;" onclick="toggleme('login_pop');return true;" id="closeLogin">x</a>
		<form action="https://www.legallyindia.com/" method="post" name="login" id="form-login" >
		<label for="yjpop_username">Username</label>
		<input id="yjpop_username" type="text" name="username" class="inputbox" size="18" />
		<br />
		<label for="yjpop_passwd">Password</label>
		<input id="yjpop_passwd" type="password" name="password" class="inputbox" size="18" />
		<br />
				<br />
		<label for="yjpop_remember">Remember me</label>
		<input id="yjpop_remember" type="checkbox" name="remember" class="inputbox" value="yes" CHECKED />
		<br />
				
		<input type="submit" name="Submit" class="button" value="Login" />
		<div class="socialconnect"></div> 		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZjYXRpZD0yNyZpZD04OTIyJnZpZXc9YXJ0aWNsZQ==" />
		<input type="hidden" name="7eecb4f9fbbfbf8ddd08396923cdbcd6" value="1" />		<br/><br/>
		<a href="/users/forgot-password">Forgot your password?</a> | <a href="/users/forgot-username">Forgot your username?</a> 
		
	</form>
		</div> 
<!-- registration  -->
<div id="reg_pop"  style="display:none;">
			<form action="/users/registration/register" method="post" id="josForm" name="josForm" class="form-validate">
		<div class="popyjreg">
			<div class="popyjreg_ins">
				<label id="namemsg" for="name"> *&nbsp;Name: </label>
				<input type="text" name="jform[name]" id="name" size="40" value="" class="inputbox required" maxlength="50" />
			</div>
			<div class="popyjreg_ins">
				<label id="usernamemsg" for="username"> *&nbsp;Username: </label>
				<input type="text" id="username" name="jform[username]" size="40" value="" class="inputbox required validate-username" maxlength="25" />
			</div>
			<div class="popyjreg_ins">
				<label id="emailmsg" for="email"> *&nbsp;Email: </label>
				<input type="text" id="email" name="jform[email1]" size="40" value="" class="inputbox required validate-email" maxlength="100" />
			</div>
			<div class="popyjreg_ins">
				<label id="emailmsg2" for="email2"> *&nbsp;Verify Email: </label>
				<input type="text" id="email2" name="jform[email2]" size="40" value="" class="inputbox required validate-email" maxlength="100" />
			</div>
			<div class="popyjreg_ins">
				<label id="pwmsg" for="password"> *&nbsp;Password: </label>
				<input class="inputbox required validate-password" type="password" id="password" name="jform[password1]" size="40" value="" />
			</div>
			<div class="popyjreg_ins">
				<label id="pw2msg" for="password2"> *&nbsp;Confirm password: </label>
				<input class="inputbox required validate-passverify" type="password" id="password2" name="jform[password2]" size="40" value="" />
			</div>
		</div>
		<p class="information_td">Fields marked with an asterisk (*) are required.</p>
		<button class="button validate" type="submit">Register</button>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="registration.register" />
		<input type="hidden" name="7eecb4f9fbbfbf8ddd08396923cdbcd6" value="1" />	</form>
	<a href="javascript:;" onclick="this.blur();showThem('reg_pop');return true;" id="closeReg">Close</a> </div>
<!-- end registration and login -->
		</div>
	
		</div>

		<a href='/' id="mob-logo"></a>
		<div id="mob-nav" onclick="javascript:toggleclass('topfloater','mob-nav-show');"></div>
		<div id="horiz-menu">
			<div id="nav" class="topbtn">
				<ul class="nav menu">
<li class="item-101 default current active deeper parent"><a href="https://www.legallyindia.com/" >Home</a><ul class="nav-child unstyled small"><li class="item-524"><a href="/newsletters/newsletters/blog" >Newsletters</a></li><li class="item-1165"><a href="/li-user-profile/profile" >LI User Profile</a></li><li class="item-556 deeper parent"><a href="/wiki/Main_Page" >Wiki</a><ul class="nav-child unstyled small"><li class="item-657"><a href="/wiki/Indian_law_firms" >Indian law firms list</a></li><li class="item-658"><a href="/wiki/Salary_table" >Salary information</a></li><li class="item-659"><a href="/wiki/Lawyers_in_India_by_state" >Indian lawyers, state-by-state</a></li><li class="item-660"><a href="/wiki/How_to_choose_and_hire_a_lawyer" >How to choose &amp; hire a lawyer</a></li></ul></li><li class="item-572 deeper parent"><a href="/views/latest" >Blogs, Views &amp; Experts</a><ul class="nav-child unstyled small"><li class="item-594"><a href="/views/latest" >Read latest blogs</a></li><li class="item-593"><a href="https://www.legallyindia.com/views/featured?limit=-2" >Read featured blogs</a></li></ul></li><li class="item-529"><a href="/Blogs/dashboard/write" >Write new blog</a></li></ul></li><li class="item-955 deeper parent"><a href="/" >Corporate</a><ul class="nav-child unstyled small"><li class="item-518"><a href="/law-firms/lawfirms/blog" >Law firms</a></li><li class="item-522"><a href="/lpo-legal-process-outourcing/legal-process-outsourcing-lpo/blog" >LPOs</a></li><li class="item-520 deeper parent"><a href="/deals/deals/blog" >Deals</a><ul class="nav-child unstyled small"><li class="item-548"><a href="/corporate-maa/corporatemna/blog" >Corporate / M&amp;A</a></li><li class="item-1253"><a href="/corporate-mna/corporateadvisory/blog" >Corporate Advisory</a></li><li class="item-549"><a href="/capital-markets/capital-markets/blog" >Capital markets</a></li><li class="item-550"><a href="/private-equity-vc/private-equity-venture-capital/blog" >Private equity / VC</a></li><li class="item-551"><a href="/project-finance-infrastructure/dealsprojects/blog" >Projects &amp; infrastructure</a></li><li class="item-552"><a href="/banking-finance/finance/blog" >Banking &amp; finance</a></li><li class="item-553"><a href="/litigation-arbitration-disputes/litigation/blog" >Litigation &amp; arbitration</a></li><li class="item-554"><a href="/real-estate-property/real-estate-property/blog" >Real estate &amp; property</a></li></ul></li><li class="item-555"><a href="/in-house-counsel/in-house-corporate-counsel/blog" >In-house counsel</a></li></ul></li><li class="item-954 deeper parent"><a href="/" >Bar</a><ul class="nav-child unstyled small"><li class="item-546"><a href="/the-bench-and-the-bar/the-bar-and-bench/blog" >The Bench and the Bar</a></li><li class="item-964"><a href="/supreme-court/supreme-court/blog" >SCOI Reports</a></li></ul></li><li class="item-956 deeper parent"><a href="/" >Students</a><ul class="nav-child unstyled small"><li class="item-523"><a href="/lawschools/lawschools/blog" >Law Schools</a></li><li class="item-957"><a href="/law-school-journals-events/upcoming-calls-for-papers-events-20141128-5372" >Law school journals &amp; events</a></li><li class="item-527"><a href="/mooting/mooting/blog" >Mooting Premier League</a></li><li class="item-1216"><a href="/pre-law/pre-law-student/blog" >Pre-law students, CLAT</a></li><li class="item-1219"><a href="/grads-bar-exam/graduates/blog" >Graduates &amp; Bar Exam</a></li></ul></li><li class="item-1205 deeper parent"><a href="/jobs/jobs/blog" >Jobs</a><ul class="nav-child unstyled small"><li class="item-542 deeper parent"><a href="/Legal-Jobs" >4 reasons why everyone should be hiring and applying with Legally Jobs</a><ul class="nav-child unstyled small"><li class="item-543"><a href="/guide-to-recruiting/why-law-firms-a-companies-should-hire-lawyers-through-legally-jobs-20110125-1726" >Hiring lawyers: How?</a></li></ul></li><li class="item-592"><a href="/jobs" >Browse latest legal jobs</a></li><li class="item-568"><a href="/introduction-to-legally-jobs/4-reasons-everybody-should-use-legally-jobs-20110126-1723" >Introduction to Legally Jobs</a></li><li class="item-569"><a href="/how-to-apply-for-legal-jobs/legally-jobs-tour-how-to-apply-for-law-firm-and-legal-jobs-20110126-1725" >Finding a legal job: How?</a></li></ul></li><li class="item-514 deeper parent"><a href="/contactus/contact-us-20090313-010" >Contact</a><ul class="nav-child unstyled small"><li class="item-662"><a href="/contactus/contact-us-20090313-010" >Contact us</a></li><li class="item-655"><a href="/intern-at-legally-india/li-seeks-legally-talented-interns-in-blawging-competition-ii-20110506-2067" >Intern at Legally India</a></li></ul></li><li class="item-1413 deeper parent"><a href="/unleashed/" >India Unleashed</a><ul class="nav-child unstyled small"><li class="item-1414"><a href="/unleashed/brazil" >Brazil</a></li><li class="item-1415"><a href="/unleashed/germany" >Germany</a></li><li class="item-1416"><a href="/unleashed/japan" >Japan</a></li><li class="item-1417"><a href="/israel/israel" >Israel</a></li><li class="item-1418"><a href="/switzerland/switzerland" >Switzerland</a></li><li class="item-1422"><a href="/united-kingdom/united-kingdom" >United Kingdom</a></li><li class="item-1423"><a href="/russia/russia" >Russia</a></li><li class="item-1424"><a href="/singapore/singapore" >Singapore</a></li><li class="item-1419"><a href="/india-funds/funds-unleashed" >India: Funds</a></li><li class="item-1420"><a href="/india-competition/competition-unleashed" >India: Competition law</a></li><li class="item-1421"><a href="/india-arbitration/arbitration-unleashed" >India: Arbitration</a></li></ul></li></ul>

			</div>
		</div>
		<a href="javascript:void(0);" id="commentgoto" alt="Latest comments" title="Read latest comments now!" onclick="summondiv('mainmods2','summoned');return true;" target="_top"><i class='icon-comment-empty'></i></a>
		<a href="javascript:void(0);" id="searchboxer" alt="Show Search Bar" title="Search for Previous Articles!" onclick="toggleclass('header-right','expand');$('.search-query').focus();"><i class='icon-search'></i></a>
	</div>
</div>

</div> 
<div id="finalfooter" style="height:128px;margin-top:0px;">
	<div style="float:left;" id='emaildaily'>
		<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=LegallyIndia', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		<div class="top-mailform">
		<input style="width:208px;" type="text" name="email" value="Enter Email" onblur="if(this.value=='') this.value='Enter Email';" onfocus="if(this.value=='Enter Email') this.value='';" id="mod_search_searchword" /></div><input type="hidden" value="LegallyIndia" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Free Daily Updates!" class="myButton2 burnsubscribe" /></form>
	</div>
	<div class="socialbuttons">
		<a href="https://www.facebook.com/legallyindia" title="Like Legally India on Facebook" target="_blank" class="icon-facebook-squared">&nbsp;</a>
		<a href="https://twitter.com/LegallyIndia" target="_blank" class="icon-twitter" title="Follow LI on Twitter">&nbsp;</a>
		<a href="https://www.linkedin.com/groups?gid=2017032" target="_blank" class="icon-linkedin-squared" title="Connect to Linked-in group">&nbsp;</a>
		<a href="https://www.google.com/+legallyindia" rel="publisher" title="Get LI through Google Plus" target="_blank" class="icon-gplus exl">&nbsp;</a>
		<a href="https://feedburner.google.com/fb/a/mailverify?uri=LegallyIndia" target="_blank" class="icon-mail-alt" title="Get daily email updates from LI">&nbsp;</a>
		<a href="https://feeds.feedburner.com/LegallyIndia" target="_blank" class="icon-rss-squared" title="Consume newsfeeds from Legally India by RSS or email">&nbsp;</a>
		<a href="https://play.google.com/store/apps/details?id=com.legally.india" target="_blank" class="icon-android" title="Keep up to date with our Android app!">&nbsp;</a>
	</div>
	<div class="copyright" style='color:#fff;clear:both;'>Copyright &copy; 2009-2017 Legally India.com</div>
</div>

<link rel="stylesheet" href="/templates/li/lifont8/css/lifont.css" type="text/css" />
<link href='https://fonts.googleapis.com/css?family=Raleway:400,700,400i,700i' rel='stylesheet' type='text/css'>

	<script type="text/javascript">
	$(document).ready(function() {
	var d = localStorage.getItem('lipreflayoutselected');
	if (typeof d !== undefined && d !== null) {
		if (d.indexOf('darker') != -1 ) {$('body').addClass('dk');
		}
	}
	});
	</script>

<script>
/*
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-8942761-1', 'auto');  // Replace with your property ID.
ga('send', 'pageview');*/


setTimeout(function(){
    $('#main').addClass('init');
  }, 3000);


</script>
<style>
.boxright{width:50%}
</style>







<!-- Piwik -->
<script type="text/javascript">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</script>
<!--<noscript><p><img src="//legallyindia.com/track/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>-->
<!-- End Piwik Code -->

</body>
</html>

