<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
<!--<script type="text/javascript" src="/media/jui/js/jquery.min.js"></script>-->
<style>
	firm,partner{font-weight:bold;}
	#main .item-page .article-body{text-align:left;}
	#sidemodtop .filterednews {
    padding: 0 0 0 5px;
    width: 240px;}
	.dealdated{display:none}
	.dealdated:before{content:"Deal dated: "}
	#main #eblog-wrapper.w320 #ezblog-body .blog-text img{width:auto}
	.show #sctoolbox.slidebox{clear:both}
	#sclatestbox,#sccasebox
	{
	overflow-y: auto;
	height: 320px;
	margin: 0 0px 20px;
	padding-left:10px;}	#sidemod2 .banneritem {margin-bottom: 10px!important;}	.fpblogimg img{max-width:200px;}	.fpblogimg{margin-right:40px;}	#main #eblog-wrapper.eblog-vintage .blog-meta-bottom{margin-left:0px;}	#main .artinf span, #main .artinf span a{display:inline}	#main #ezblog-body .blog-read .blog-text h3,#main #ezblog-body .blog-read .blog-text h4{margin:20px 0;}	#main #ezblog-body .blog-read .blog-text li{margin-left:20px;}	#main .NIBstyle.fpshown .fpshare {    display: block;}	.litweet h2 a.contentpagetitle::before,	.quotetweet::before {    content: '\e804';    font-family: "lifont";    margin-right: .2em;    opacity: .8;    margin-left: .2em;}.amplink::before {    content: '\e811';    font-family: "lifont";    margin-right: .2em;    opacity: .8;    margin-left: .2em;}	.ztop{z-index:4444444;position:relative;background:#fff;}	.ztop table{background:#fff;}lawyername {    text-shadow: 0px 0px 10px #009ede;}client{text-shadow:0px 0px 10px orange}.taggedbold .linktag {    font-weight: normal;    border-bottom: 1px dashed #0081ff;	color:unset}.article-body p:first-of-type span.easy_img_caption_inner {    position: relative!important;    margin: 0px!important;}/*cache override, delete from here on cssupdate*/#main blockquote{border-left:2px solid #ABD6D5;}		#main blockquote:before{content:""}</style>


<!--[if IE 8]>
<link rel="stylesheet" href="/templates/li/css/ie8.styles.06.css" type="text/css" />
<![endif]-->

<meta http-equiv="X-UA-Compatible" content="IE=edge" >

	<base href="http://www.legallyindia.com/law-firms/karanjawala-promotes-consumer-drt-expert-seema-sundd-who-handles-1-200-matters-to-partner-20170412-8444" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="partnership promotions, Karanjawala &amp; Co, Seema Sundd" />
	<meta name="author" content="Kian Ganz" />
	<meta name="description" content="Karanjawala &amp;amp; Co has promoted consumer and debt recover tribunal (DRT) lawyer Seema Sundd as its ninth partner in the firm." />
	<meta name="generator" content="Legally India" />
	<title>Karanjawala promotes consumer, DRT expert Seema Sundd, who handles 1,000+ matters, to partner</title>
	<link href="http://www.legallyindia.com/law-firms/karanjawala-promotes-consumer-drt-expert-seema-sundd-who-handles-1-200-matters-to-partner-20170412-8444/amp" rel="amphtml" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.legallyindia.com/index.php?option=com_search&amp;catid=6&amp;id=8444&amp;view=article&amp;Itemid=518&amp;format=opensearch" rel="search" title="Legally India" type="application/opensearchdescription+xml" />
	<link href="http://www.legallyindia.com/components/com_jsn/assets/css/style.min.css" rel="stylesheet" type="text/css" />
	<link href="http://www.legallyindia.com/components/com_jsn/assets/css/style.min.css?v=2.2.2" rel="stylesheet" type="text/css" />
	<style type="text/css">
div.mod_search266 input[type="search"]{ width:auto; }
	</style>
	<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
	<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(document).ready(function(){
					jQuery(".login").append('<div class="socialconnect"></div>');
				});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="facebook_button facebook zocial">Login with Facebook</button></div>');jQuery( '.facebook_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://www.facebook.com/dialog/oauth?response_type=code&client_id=228585594423&redirect_uri=http%3A%2F%2Fwww.legallyindia.com%2Findex.php%3Foption%3Dcom_jsn%26tmplsocial%3D1%26view%3Dfacebook%26task%3Daccesstoken&scope=email&state=2cae01960b77fe05f9d20a953fc7f5c1&display=popup',name: 'oAuthFacebook',callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'http://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=facebook&return=aHR0cDovL3d3dy5sZWdhbGx5aW5kaWEuY29tL2xhdy1maXJtcy9rYXJhbmphd2FsYS1wcm9tb3Rlcy1jb25zdW1lci1kcnQtZXhwZXJ0LXNlZW1hLXN1bmRkLXdoby1oYW5kbGVzLTEtMjAwLW1hdHRlcnMtdG8tcGFydG5lci0yMDE3MDQxMi04NDQ0P29wdGlvbj1jb21fY29udGVudCZjYXRpZD02JmlkPTg0NDQmdmlldz1hcnRpY2xlJkl0ZW1pZD01MTg=';} else {/*window.location.reload();*/}}});});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="twitter_button twitter zocial">Login with Twitter</button></div>');jQuery( '.twitter_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://api.twitter.com/oauth/authenticate',name: 'oAuthTwitter',init: function( settings ) {var response = false;jQuery.ajax({url: 'http://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=twitter&task=requesttoken',async: false}).done( function( data, textStatus, jqXHR ) {if ( data ) {var regex = /<tokenresponse>(.+)<\/tokenresponse>/;var match = regex.exec( data );if ( match != null ) {var json = jQuery.parseJSON( match[1] );if ( json.oauth_token ) {settings.url = 'https://api.twitter.com/oauth/authenticate' + '?oauth_token=' + json.oauth_token;response = true;} else {}} else {}} else {}}).fail( function( jqXHR, textStatus, errorThrown ) {});return response;},callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'http://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=twitter&return=aHR0cDovL3d3dy5sZWdhbGx5aW5kaWEuY29tL2xhdy1maXJtcy9rYXJhbmphd2FsYS1wcm9tb3Rlcy1jb25zdW1lci1kcnQtZXhwZXJ0LXNlZW1hLXN1bmRkLXdoby1oYW5kbGVzLTEtMjAwLW1hdHRlcnMtdG8tcGFydG5lci0yMDE3MDQxMi04NDQ0P29wdGlvbj1jb21fY29udGVudCZjYXRpZD02JmlkPTg0NDQmdmlldz1hcnRpY2xlJkl0ZW1pZD01MTg=';} else {window.location.reload();}}});});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="google_button googleplus zocial">Login with Google+</button></div>');jQuery( '.google_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://accounts.google.com/o/oauth2/auth?response_type=code&client_id=928144435772-9ch9nuc377cbmbslpqiv3ekmif5p0seb.apps.googleusercontent.com&redirect_uri=http%3A%2F%2Fwww.legallyindia.com%2Findex.php%3Foption%3Dcom_jsn%26tmplsocial%3D1%26view%3Dgoogle%26task%3Daccesstoken&scope=https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fplus.me+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.profile+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.email',name: 'oAuthGoogle',callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'http://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=google&return=aHR0cDovL3d3dy5sZWdhbGx5aW5kaWEuY29tL2xhdy1maXJtcy9rYXJhbmphd2FsYS1wcm9tb3Rlcy1jb25zdW1lci1kcnQtZXhwZXJ0LXNlZW1hLXN1bmRkLXdoby1oYW5kbGVzLTEtMjAwLW1hdHRlcnMtdG8tcGFydG5lci0yMDE3MDQxMi04NDQ0P29wdGlvbj1jb21fY29udGVudCZjYXRpZD02JmlkPTg0NDQmdmlldz1hcnRpY2xlJkl0ZW1pZD01MTg=';} else {window.location.reload();}}});});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="linkedin_button linkedin zocial">Login with LinkedIn</button></div>');jQuery( '.linkedin_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://www.linkedin.com/uas/oauth2/authorization?response_type=code&client_id=75a4elda1dc31p&redirect_uri=http%3A%2F%2Fwww.legallyindia.com%2Findex.php%3Foption%3Dcom_jsn%26tmplsocial%3D1%26view%3Dlinkedin%26task%3Daccesstoken&scope=r_basicprofile+r_emailaddress&state=430520c0c4a2ee4c242b0b485f79a907',name: 'oAuthLinkedin',callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'http://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=linkedin&return=aHR0cDovL3d3dy5sZWdhbGx5aW5kaWEuY29tL2xhdy1maXJtcy9rYXJhbmphd2FsYS1wcm9tb3Rlcy1jb25zdW1lci1kcnQtZXhwZXJ0LXNlZW1hLXN1bmRkLXdoby1oYW5kbGVzLTEtMjAwLW1hdHRlcnMtdG8tcGFydG5lci0yMDE3MDQxMi04NDQ0P29wdGlvbj1jb21fY29udGVudCZjYXRpZD02JmlkPTg0NDQmdmlldz1hcnRpY2xlJkl0ZW1pZD01MTg=';} else {window.location.reload();}}});});</script>
	<meta property="og:title" content="Karanjawala promotes consumer, DRT expert Seema Sundd, who handles 1,000+ matters, to partner" />
	<meta property="og:image" content="" />
	<meta property="og:description" content="Karanjawala &amp; Co has promoted consumer and debt recover tribunal (DRT) lawyer Seema Sundd as its ninth partner in the firm." />
	<link rel="canonical" href="http://www.legallyindia.com/law-firms/karanjawala-promotes-consumer-drt-expert-seema-sundd-who-handles-1-200-matters-to-partner-20170412-8444">

<meta name="viewport" content="width=device-width,initial-scale=1">


<link rel="stylesheet" href="/templates/li/css/li.93.css" type="text/css" />

<meta name="theme-color" content="#003130" />
</head>
<body>

<script>//jQuery.noConflict();</script>
<script type="text/javascript" src="/templates/li/js/liscripts.23.js"></script>
<script>function x(x){var s=[];for(var i=0;i<x.length;i++){var j=x.charCodeAt(i);if((j>=33)&&(j<=126)){s[i]=String.fromCharCode(33+((j+14)%94));}else{s[i]=String.fromCharCode(j);}}return s.join('');}
var lis = localStorage['lis'];
if (typeof lis!='undefined')lis = x(lis).split(',');</script>
<div class="background"></div>
<div id="main" class="notfrontpage"> <div id="wrapper" class="foreground">

<div id="header">
	<div id="defaulthomepage" style="float:left;margin-top:10px;"></div>
	
			<div id="header-left">	<div>
<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LegallyIndia', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<div class="top-mailform">
<input type="text" name="email" value="Enter Email" onblur="if(this.value=='') this.value='Enter Email';" onfocus="if(this.value=='Enter Email') this.value='';" id="mod_search_searchword" /></div><input type="hidden" value="LegallyIndia" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Free Daily Updates!" class="myButton2 burnsubscribe" /></form>
</div></div>
					<div id="header-right">
				<div class="moduletable searchmod">
						<div class="search searchmod mod_search266">
	<form action="/law-firms/lawfirms/blog" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="24" placeholder="Search archives..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="99" />
	</form>
</div>
		</div>
			<div class="moduletable">
						<div class="socialbuttons">
					<a href="https://www.facebook.com/legallyindia" title="Like Legally India on Facebook" target="_blank" class="icon-facebook-squared">&nbsp;</a>
					<a href="http://twitter.com/LegallyIndia" target="_blank" class="icon-twitter" title="Follow LI on Twitter">&nbsp;</a>
					<a href="http://www.linkedin.com/groups?gid=2017032" target="_blank" class="icon-linkedin-squared" title="Connect to Linked-in group">&nbsp;</a>
					<a href="https://www.google.com/+legallyindia" rel="publisher" title="Get LI through Google Plus" target="_blank" class="icon-gplus">&nbsp;</a>
					<a href="http://feedburner.google.com/fb/a/mailverify?uri=LegallyIndia" target="_blank" class="icon-mail-alt" title="Get daily email updates from LI">&nbsp;</a>
					<a href="http://feeds.feedburner.com/LegallyIndia" target="_blank" class="icon-rss-squared" title="Consume newsfeeds from Legally India by RSS or email">&nbsp;</a>

<a href="https://play.google.com/store/apps/details?id=com.legally.india" target="_blank" class="icon-android" title="Keep up to date with our Android app!">&nbsp;</a>
		</div>		</div>
	
		</div>
	</div>
<div id="leaderboardzero">
	<div class="bannergroup">





</div>


</div>
<div id="message">
	<div id="system-message-container">
	</div>

</div>
<div id="main-content" class="">
<noscript>
<h4>Some things may be a bit broken: please enable Javascript in your browser to fix them</h4>
</noscript>

<div id="leaderboard">
	<div class="bannergroup">




	<div class="banneritem" id="bannerid161" data-track-content data-content-name="Nirma 2017" >
																																				
												
																															<a
							href="/banners/nirma-2017" target="_blank"
							title="Nirma 2017">
							<img
								src="http://www.legallyindia.com//images/banners/nirma-2017-anim.gif"
								alt="Nirma University of Law: Reinventing Legal Education"
								width ="728"								height ="90"							/>
						</a>
																		<div class="clr"></div>
	</div>	
	
	<div class="banneritem" id="bannerid159" data-track-content data-content-name="SLS Pune 2017" >
																																				
												
																															<a
							href="/banners/sls-pune-2017" target="_blank"
							title="SLS Pune 2017">
							<img
								src="http://www.legallyindia.com//images/banners/sls-pune-2017.jpg"
								alt="SLS Pune 2017: Apply now"
								width ="728"								height ="90"							/>
						</a>
																		<div class="clr"></div>
	</div>	
	
	<div class="banneritem" id="bannerid160" data-track-content data-content-name="SLS Noida 2017" >
																																				
												
																															<a
							href="/banners/sls-noida-2017" target="_blank"
							title="SLS Noida 2017">
							<img
								src="http://www.legallyindia.com/images/banners/slsnoida-2017.gif"
								alt="SLS Noida 2017"
																							/>
						</a>
																		<div class="clr"></div>
	</div>	
	

</div>


</div>

<script type="text/javascript">
</script>

<div id="leading-wrap">
  
	<div class="component-pad">
		<script>
var artid = '8444';
</script>
<div class="item-page">

 

 	<div class="article-info">

 

<div class="article-data">
<span class="createdby">
	<em>By </em>Legally India</span>

<span class="published">
Wednesday, 12 April 2017 20:56</span>


	</div>
</div>






	<h2 class="headline">
			<a href="/law-firms/karanjawala-promotes-consumer-drt-expert-seema-sundd-who-handles-1-200-matters-to-partner-20170412-8444">
		Karanjawala promotes consumer, DRT expert Seema Sundd, who handles 1,000+ matters, to partner</a>
		</h2>





<div class="article-body">

		<div class="sharethis sharethistop">
	<a href="mailto:?Subject=An%20interesting%20article%20on%20LI&Body=http://www.legallyindia.com/law-firms/karanjawala-promotes-consumer-drt-expert-seema-sundd-who-handles-1-200-matters-to-partner-20170412-8444" class="emsh shbtn" onclick="ga('send', 'event', 'emailshare', 'http://www.legallyindia.com/law-firms/karanjawala-promotes-consumer-drt-expert-seema-sundd-who-handles-1-200-matters-to-partner-20170412-8444', 'top', '', {'nonInteraction': 1});return true;"><i class="icon-mail-alt"></i>&nbsp;Email</a>
	<a href="http://www.facebook.com/sharer.php?u=http://www.legallyindia.com/law-firms/karanjawala-promotes-consumer-drt-expert-seema-sundd-who-handles-1-200-matters-to-partner-20170412-8444" target="_blank" class="fbsh shbtn"><i class="icon-facebook-squared"></i>&nbsp;Facebook <span id="fbcount"></span></a>
	<a href="http://twitter.com/share?url=http://www.legallyindia.com/law-firms/karanjawala-promotes-consumer-drt-expert-seema-sundd-who-handles-1-200-matters-to-partner-20170412-8444&text=Karanjawala+promotes+consumer%2C+DRT+expert+Seema+Sundd%2C+who+handles+1%2C000%2B+matters%2C+to+partner" target="_blank" class="twsh shbtn" id="twcount"><i class="icon-twitter"></i>&nbsp;Tweet<span id="twcount"></span></a>
	<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.legallyindia.com/law-firms/karanjawala-promotes-consumer-drt-expert-seema-sundd-who-handles-1-200-matters-to-partner-20170412-8444" target="_blank" class="lish shbtn"><i class="icon-linkedin-squared"></i>&nbsp;Linked-in</a>
	<a href="#comments" class="lish shbtn" style="opacity:.6"><i class="icon-comment-empty"></i>&nbsp;Comment</a>
	<a href="whatsapp://send?text=via%20Legally%20India%20-%20http://www.legallyindia.com/law-firms/karanjawala-promotes-consumer-drt-expert-seema-sundd-who-handles-1-200-matters-to-partner-20170412-8444?utm_source=whatsapp" data-text="Check out this story on Legally India" data-href="" class="liwa wa_btn wa_btn_s shbtn" id="shwhatsapp" style="display:none"><i class="icon-whatsapp"></i>WhatsApp</a>
	</div>
<div class='clr'></div>





<p><b class="taggedbold">Karanjawala &amp; Co</b> has promoted consumer and debt recover tribunal (DRT) lawyer <b class="taggedbold">Seema Sundd</b> as its ninth partner in the firm.</p><p>Managing partner Raian Karanjawala commented: “She’s been with us for 17 years and is handling all consumer and DRT matters.”</p><p>We understand, according to sources with knowledge of the firm, that it and Sundd are handling upwards of a thousand consumer cases and over 100 DRT matters. </p>

	

				<div id="bottomarticle"></div><div class='supportus clr'><a href='javascript:void(0);'><span class='icon-heart'>&nbsp;</span> Do you like LI? Please click here to support our work</a></div>
<div id='supportslide'></div>
<div class="sharethis"><a href="mailto:?Subject=I%20thought%20this%20might%20interest%20you&Body=http://www.legallyindia.com/law-firms/karanjawala-promotes-consumer-drt-expert-seema-sundd-who-handles-1-200-matters-to-partner-20170412-8444"  class="emsh shbtn"><i class="icon-mail-alt"></i>&nbsp;Email</a>
 <a href="http://www.facebook.com/sharer.php?u=http://www.legallyindia.com/law-firms/karanjawala-promotes-consumer-drt-expert-seema-sundd-who-handles-1-200-matters-to-partner-20170412-8444" target="_blank" class="fbsh shbtn"><i class="icon-facebook-squared"></i>&nbsp;Facebook <span id="fbcount"></span></a>
	<a href="http://twitter.com/share?url=http://www.legallyindia.com/law-firms/karanjawala-promotes-consumer-drt-expert-seema-sundd-who-handles-1-200-matters-to-partner-20170412-8444&text%20via%20@LegallyIndia" target="_blank" class="twsh shbtn" id="twcount"><i class="icon-twitter"></i>&nbsp;Tweet<span id="twcount"></span></a>
	<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.legallyindia.com/law-firms/karanjawala-promotes-consumer-drt-expert-seema-sundd-who-handles-1-200-matters-to-partner-20170412-8444" target="_blank" class="lish shbtn"><i class="icon-linkedin-squared"></i>&nbsp;Linked-in</a></div>
			
			<ul class="tags inline">
																	<li class="tag-708 tag-list0" itemprop="keywords">
					<a href="/tags/partnership-promotions" class="label label-info">
						partnership promotions					</a>
				</li>
																				<li class="tag-1861 tag-list1" itemprop="keywords">
					<a href="/tags/karanjawala-co" class="label label-info">
						 Karanjawala &amp; Co					</a>
				</li>
																				<li class="tag-6499 tag-list2" itemprop="keywords">
					<a href="/tags/seema-sundd" class="label label-info">
						 Seema Sundd					</a>
				</li>
						</ul>
	<!-- START: Modules Anywhere --><div class="bannergroup">





</div>

<div class="tagssimilar">
	<ul>
			<li>
											<a href="/law-firms/karanjawala-promoted-samarjeet-pattnaik-to-partnership-20150113-5486">
					Karanjawala promotes Samarjeet Pattnaik to partnership in criminal lit				</a>
					</li>
			<li>
											<a href="/law-firms/dsk-legal-promotes-3-to-partner-across-mixed-disciplines-2-to-associate-partner-20160411-7435">
					DSK Legal promotes 3 to partner across mixed disciplines, 2 to associate partner				</a>
					</li>
			<li>
											<a href="/law-firms/link-legal-makes-new-partner-20100210-479">
					Link Legal makes new partner				</a>
					</li>
			<li>
											<a href="/content/wired-permanent-constitution-bench-p-amp-h-uncles-cji-musical-chairs-sikhening-clause-high-courts-v-rti-20130708-3811">
					Wired: DSK promos | Permanent constitution bench | P&amp;H Uncles | Hindu isn’t | CJI musical chairs | GNLU court manag’t RTI				</a>
					</li>
		</ul>
</div>
<!-- END: Modules Anywhere --><!-- START: Modules Anywhere -->		<div class="moduletableboxed latestjobsmod">
							<h3>latest jobs</h3>
						<ul class="category-moduleboxed latestjobsmod">
						
						
			<li>
				
					
				
				
									<a class="mod-articles-category-title " href="/jobs/legally-jobs-tempus-law-associates-seeks-3-5-years-pqe-corporate-commercial-associates-senior-associates-in-hyderabad-20170331-8389">
						Legally Jobs: Tempus Law Associates seeks 3-5 years PQE Corporate Commercial Associates & Senior Associates in Hyderabad					</a>
					
					
					
					
							</li>
					
						
			<li>
				
					
				
				
									<a class="mod-articles-category-title " href="/jobs/legally-jobs-alba-law-offices-seeks-senior-associates-specialized-in-intellectual-property-with-6-8-years-pqe-in-new-delhi-for-upto-90k-1-lac-p-m-20170327-8369">
						Legally Jobs: Alba Law Offices seeks Senior Associates specialized in Intellectual Property with 6-8 years PQE in New Delhi for upto 90k - 1 lac p.m.					</a>
					
					
					
					
							</li>
			</ul>
		</div>
	<h3 style="margin:20px 0 20px;clear:both;">
<a href="http://www.legallyindia.com/Blogs">experts & views</a>
</h3><div class="ezb-mod ezblog-latestpost">
	
	<!-- Entries -->
		<div class="ezb-mod">
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/protect-citizens-freedom-sc-should-not-allow-aadhaar-to-eliminate-constitutional-right-of-privacy-eben-moglen">‘Protect Citizens’ Freedom – SC should not allow Aadhaar to eliminate constitutional right of privacy’: Eben Moglen</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/sflc" class="mod-avatar">
		<img src="http://www.legallyindia.com/images/profiler/avatar26604mini_3e3e1448c9f797880e39446ed7ad448d.jpg" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/sflc">sflc</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/censorship-certification-outlining-the-cbfc-s-role-under-law">Censorship & certification – Outlining the CBFC’s role under law</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/ccg-nlu-delhi" class="mod-avatar">
		<img src="http://www.legallyindia.com/images/avatar/630d2f88ee1eda072d97e232.png" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/ccg-nlu-delhi">CCG NLU Delhi</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/rightscon-2017-brussels-an-overview">RightsCon 2017, Brussels – An Overview</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/sflc" class="mod-avatar">
		<img src="http://www.legallyindia.com/images/profiler/avatar26604mini_3e3e1448c9f797880e39446ed7ad448d.jpg" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/sflc">sflc</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/survival-of-employee-stock-options-through-the-ipo-process-are-former-employees-stranded">Survival of Employee Stock Options through the IPO process: Are former employees stranded?</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/cyril-amarchand-mangaldas" class="mod-avatar">
		<img src="http://www.legallyindia.com/images/profiler/avatar29983mini_3f34661225d7a5c0890adc8beaa2cbe4.png" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/cyril-amarchand-mangaldas">Cyril Amarchand Mangaldas</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/update-from-the-supreme-court-hearing-in-the-whatsapp-facebook-data-sharing-case">Update from the Supreme Court hearing in the WhatsApp-Facebook Data Sharing Case</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/ccg-nlu-delhi" class="mod-avatar">
		<img src="http://www.legallyindia.com/images/avatar/630d2f88ee1eda072d97e232.png" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/ccg-nlu-delhi">CCG NLU Delhi</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/meeting-a-legend-and-devotee-remembering-tra">Meeting a legend and devotee: Remembering TRA</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/gokul-gowder" class="mod-avatar">
		<img src="http://www.legallyindia.com/components/com_jsn/assets/img/default.jpg" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/gokul-gowder">Gokul Gowder</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/foc-issues-joint-statement-and-accompanying-good-practices-for-government-on-state-sponsored-network-disruptions">FOC Issues Joint Statement and Accompanying Good Practices for Government on State-Sponsored Network Disruptions</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/sflc" class="mod-avatar">
		<img src="http://www.legallyindia.com/images/profiler/avatar26604mini_3e3e1448c9f797880e39446ed7ad448d.jpg" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/sflc">sflc</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/live-blog-4th-nluo-international-maritime-arbitration-moot-2017-31st-march-2nd-april-2017">LIVE BLOG! 4th NLUO International Maritime Arbitration Moot 2017 (31st March - 2nd April 2017)</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/nluoimam" class="mod-avatar">
		<img src="http://www.legallyindia.com/images/profiler/avatar30670mini_15207f0b5fab36a8298e9d5bc823155c.jpg" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/nluoimam">NLUOIMAM</a>
	
	</div>

</div>
</div>			
			</div>

	</div>
<!-- END: Modules Anywhere --><script type="text/javascript">
<!--
var jcomments=new JComments(8444, 'com_content','/index.php?option=com_jcomments&amp;tmpl=component');
jcomments.setList('comments-list');
//-->
</script>

<div id="jc">
		<div class="myButton3">
		<a href="#addcomments" style="color:#fff;">No comments yet; please share your views.</a>
		</div>
	<div id="comments">
</div>

<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">

<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="Anonymous Guest" maxlength="22" size="22" tabindex="1" placeholder="Name or alias"/>
			</span>
</p>


<p style="display:none;" id="homepagep">
	<span>
		<input id="comments-form-homepage" type="text" name="homepage" size="22" tabindex="3"/>
		<label for="comments-form-homepage">Website</label>
	</span>
</p>
		
<p>

<textarea id="comments-form-comment" name="comment" cols="65" rows="12" tabindex="5" accesskey="a" placeholder="We and fellow readers love when you share your thoughts in a comment but please:
- be nice to other readers and humans who likely have feelings and don't defame,
- use full English sentences and words, and
- abide by Legally India's full terms and conditions in using the site."></textarea>
</p>

	<h4 id="comsubs" class="">
	<label for="comments-form-subscribe"><input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" onClick="checkedornot();"/>&nbsp;Notify you of follow-up comments?</label><br /></h4>



<p id="enter-email">

	<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />



	<label for="comments-form-email">&nbsp;Notification E-mail ID (private & confidential)</label>
</p>



<script type="text/javascript">
<!--
function checkedornot(){
  var emailform = document.getElementById('enter-email');
  if ( document.getElementById('comments-form-subscribe').checked == true ) {
		emailform.style.display = 'block'; 
   }
   else {
		emailform.style.display = 'none';
	}
};
checkedornot();
//-->
</script>



<div id="comments-form-buttons">

	<div class="" id="comments-form-send"><div>
		<a class="myButton" href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Add your comment (Ctrl+Enter)</a>
	</div></div>

	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>

	<div>
	<input type="hidden" name="object_id" value="8444" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addButton('b','Bold','Enter text');
	jcEditor.addButton('i','Italic','Enter text');
	jcEditor.addButton('s','Striked','Enter text');
	jcEditor.addButton('img','Image','Enter full URL to the image');
	jcEditor.addButton('quote','Quote','Enter text to quote');
	jcEditor.addButton('custombbcode1','YouTube Video','Enter text','[youtube]','[/youtube]','bbcode-youtube','');
	jcEditor.addCounter(8000, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<script type="text/javascript">


//HIDE com ab initio

jQuery(window).ready(function() {
	if (window.location.hash.lastIndexOf('#comment',0)===0) 
	{
		jQuery('#togglerlink').hide();
		jQuery('#togglertext, #comments').show();
	}
	else
	{
				jQuery('#comments').hide();
			}
});
</script> 
			</div>

<script>
function comsort() {
    var parent = document.getElementById('comments-list-0');
    var children = jQuery('.cbox'); 
    var ids = [], i, len;
    for (i = 0, len = children.length; i < len; i++) {
        ids.push(parseInt(children[i].id.replace(/^\D*/, "")));
    }
    ids.sort(function(a, b) {return(a - b);});
     for (i = 0, len = ids.length; i < len; i++) {
        parent.appendChild(document.getElementById("comment-item-" + ids[i]));
     }
}
</script>
</div>
</div>

<div id="frontpageload"></div>

<script type="text/javascript">
function gettag() {
   var metas = document.getElementsByTagName('meta');
   for (i=0; i<metas.length; i++) {
      if (metas[i].getAttribute("name") == "keywords") {
        var keywords = $('meta[name=keywords]').attr("content");
		//console.log('1 '+keywords);
		var patt = new RegExp(/\*(.*?),/i);
		var result = patt.exec(keywords);
		if (result == null) return false;
		//console.log(result[1]);
		var link = result[1].replace(/[\s\&]/g,'-');
		link = link.replace(/[\(\)]/g,'');
		linkfinal = '<h3><b>Read more on: </b><a href="/tag/' + link + '?utm_source=more" style="text-transform:capitalize">' + result[1] + '</a></h2>';
		document.getElementById('bottomarticle').innerHTML = linkfinal;
		return keywords;
      }
   }
}
gettag();
</script>




<script>
//whatsapp
if (/Android|iPhone|BlackBerry|BB|PlayBook|IEMobile|Windows Phone|Opera Mini/i.test(navigator.userAgent))
	{
		document.getElementById('shwhatsapp').style.display='inline-block';
}

/*open frontpage articles on scroll in bottom*/
var scrollflag = 0;
$(window).on('scroll',function() {
	if (scrollflag == 1)
	{
		return false;
	}
	else
	{
		scrollpos = $(this).scrollTop();
		trig = $("#bottomarticle").offset().top;
		if (scrollpos > trig)
		{
			scrollflag = 1;
			$.ajax({
			type: "GET",
			url: "/?tmpl=blank",
			success: function(html){
				$("#frontpageload").html(html);
				$('#id' + artid).attr('style','opacity:.5');
				}
			});
		}
	}
});

$(document).ready(function($) {
$('.taggedbold').html(function(){
	var text = $(this).html();
	return '<a href="/tag/' + text.replace(/([\&\s\(\)]|amp;)+/g,' ') + '" class="linktag">' + text + '</a>';
});


if ($(window).width() < 960)
{
	$('#bottomarticle').prepend($('#sidemod2').addClass('responsiveads'));
}

$(window).on('resize', function(){
      if ($(window).width() > 960) {
		  $('#sidemodseparator').append($('.responsiveads').removeClass('responsiveads'));
		  }
	  if ($(window).width() < 960) {
		  $('#bottomarticle').prepend($('#sidemod2').addClass('responsiveads'));
	  }
});

});

 $.post( "http://www.legallyindia.com/cli/article_hits.php", { type:'article', id:'8444' })
  .done(function( data ) {
  });

$('window').on('load', function() {
	var preftype = localStorage['lipreftype'];
	var loc = location.href.replace('http://www.legallyindia.com','');
	_paq.push(['trackEvent', preftype, encodeURI(loc)]);
	});

</script>
	</div>
</div>

<div id="sidemod-wrap" style="position:relative;right:6px;">
	<div id="sidemodtop">
	
	</div>
	<span id="sidemodseparator"></span>
	<div id="sidemod2">
	<div class="bannergroupbutton">




	<div class="banneritem" id="bannerid156" data-track-content data-content-name="Law Suits and More Dec 2016" >
																																				
												
																															<a
							href="/banners/law-suits-and-more-dec-2016" target="_blank"
							title="Law Suits and More Dec 2016">
							<img
								src="http://www.legallyindia.com/images/images/banners/lsm-2017-march.gif"
								alt="Law Suits & More: Exclusive gifts for lawyers"
								width ="200"								height ="200"							/>
						</a>
																		<div class="clr"></div>
	</div>	
	
	<div class="banneritem" id="bannerid158" data-track-content data-content-name="Alliance 2017 March to June (3 months)" >
																																				
												
																															<a
							href="/banners/alliance-2017-march-to-june-3-months" target="_blank"
							title="Alliance 2017 March to June (3 months)">
							<img
								src="http://www.legallyindia.com//images/banners/alliance-li-march-2017.gif"
								alt="Alliance University 2017: Merit scholarships up to Rs 2 lakhs"
								width ="200"								height ="130"							/>
						</a>
																		<div class="clr"></div>
	</div>	
	
	<div class="banneritem" id="bannerid162" data-track-content data-content-name="lsat india 2017" >
																																				
												
																															<a
							href="/banners/lsat-india-2017" target="_blank"
							title="lsat india 2017">
							<img
								src="http://www.legallyindia.com//images/banners/pearsonvuelsat2017.jpg"
								alt="LSAT India: India's most standardized law test"
								width ="200"								height ="130"							/>
						</a>
																		<div class="clr"></div>
	</div>	
	

	<div class="bannerfooter">
		<a style="color:blue;text-decoration:underline;margin-right:30px;" href="/advertise-on-legally-india">Click to advertise here</a>	</div>
</div>


	</div>
	<div id="sidemod-bottom"></div>
</div>
<div class="clr"></div>



<div id="bottom-wrap" style="float:none;">
	<a name="latestcomments"></a>
			  <div id="mainmods2" class="spacer">
					<div class="module">
		
				<h3 class="module-title">Latest comments</h3>
			    <div class="module-body">
	        <ul class="jcomments-latest">
		<li>
		<h4>
							<a href="/law-firms/cyril-amarchand-mumbai-banking-partner-niloufer-lam-heads-out-amicably-20170411-8436">Cyril Amarchand Mumbai banking partner Niloufer Lam heads out amicably</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/law-firms/cyril-amarchand-mumbai-banking-partner-niloufer-lam-heads-out-amicably-20170411-8436#comment-104221">
						The internal propaganda machine from this firm beggars belief. Poor Rishabh must be so tired these ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Too much ho gaya</span>
															<span class="date"> (36 minutes ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/lawschools/nusrl-ranchi-lockdown-protests-enter-discussion-phase-as-hc-judges-visit-campus-seniors-conduct-llb-classes-for-juniors-00011130-8441">Day 3 of NUSRL Ranchi lockdown protests enter discussion phase, HC judges visit campus • Seniors conduct LLB classes for juniors</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/lawschools/nusrl-ranchi-lockdown-protests-enter-discussion-phase-as-hc-judges-visit-campus-seniors-conduct-llb-classes-for-juniors-00011130-8441#comment-104220">
						Prachi Mam please advise on if we should put places like NUSRL, CNLU, NLU Assam, DSNLU etc on our ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Guest</span>
															<span class="date"> (36 minutes ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/law-firms/hsa-partners-sakya-chaudhuri-avijeet-lala-start-up-regulatory-boutique-with-team-of-14-20170409-8428">HSA partners Sakya Chaudhuri, Avijeet Lala start up regulatory boutique with team</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/law-firms/hsa-partners-sakya-chaudhuri-avijeet-lala-start-up-regulatory-boutique-with-team-of-14-20170409-8428#comment-104211">
						True!!						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Wov</span>
															<span class="date"> (2 hours ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/law-firms/hsa-partners-sakya-chaudhuri-avijeet-lala-start-up-regulatory-boutique-with-team-of-14-20170409-8428#comment-104208">
						There is nothing new in this!!! HSA never had the desire to hold back genuine hardworking people. It ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">fraud lawyer</span>
															<span class="date"> (2 hours ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/law-firms/khaitan-co-projects-partner-upendra-joshi-resigns-destination-still-unknown-20170410-8430">Khaitan & Co long-time projects partner Upendra Joshi resigns, destination still unknown</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/law-firms/khaitan-co-projects-partner-upendra-joshi-resigns-destination-still-unknown-20170410-8430#comment-104223">
						Pillar! That's why roof was falling off						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Bulb</span>
															<span class="date"> (7 minutes ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/law-firms/khaitan-co-projects-partner-upendra-joshi-resigns-destination-still-unknown-20170410-8430#comment-104222">
						Really?						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Tube</span>
															<span class="date"> (8 minutes ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/law-firms/khaitan-co-projects-partner-upendra-joshi-resigns-destination-still-unknown-20170410-8430#comment-104212">
						Very intriguing so many ppl remembering his interviewing skills! That's kind of very specific info ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Abbbbbb...Bauss!</span>
															<span class="date"> (2 hours ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/lawschools/nujs-student-bar-prez-expresses-solidarity-with-protesting-nusrl-students-00011130-8440">NUJS student bar prez expresses solidarity with protesting NUSRL students</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/lawschools/nujs-student-bar-prez-expresses-solidarity-with-protesting-nusrl-students-00011130-8440#comment-104213">
						Arey P.N.L. on Legally India!						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Well wisher</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/litigation-arbitration-disputes/rajasthan-pg-candidates-challenge-in-service-incentivising-selection-criteria-through-aor-jasmeet-singh-20170412-8442">Rajasthan PG candidates challenge in-service incentivising selection criteria, through AOR Jasmeet Singh</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/litigation-arbitration-disputes/rajasthan-pg-candidates-challenge-in-service-incentivising-selection-criteria-through-aor-jasmeet-singh-20170412-8442#comment-104216">
						What is the threshold of advertisement or not being one. Matter afftects a particular section of a ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">SJ91</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/litigation-arbitration-disputes/rajasthan-pg-candidates-challenge-in-service-incentivising-selection-criteria-through-aor-jasmeet-singh-20170412-8442#comment-104215">
						Nice! Fight it well, like it was before the Single Judge						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Guest</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/litigation-arbitration-disputes/rajasthan-pg-candidates-challenge-in-service-incentivising-selection-criteria-through-aor-jasmeet-singh-20170412-8442#comment-104210">
						Occasionally, if we get told about them, we like covering them...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">kianganz</span>
															<span class="date"> (2 hours ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/litigation-arbitration-disputes/rajasthan-pg-candidates-challenge-in-service-incentivising-selection-criteria-through-aor-jasmeet-singh-20170412-8442#comment-104209">
						This is nothing but advertisement. There are thousands of other petitions across several high courts ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Great</span>
															<span class="date"> (2 hours ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/mooting/live-4-desi-teams-break-into-round-of-64-at-vis-vienna-moot-but-no-gnlu-nalsar-or-nujs-alas-20170411-8439">Vis Vienna moot live: JGLS into round of last 16, NLIU out • NLSIU, NLU-D make it to last 32 • Jessup in 4th prelim rounds</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/mooting/live-4-desi-teams-break-into-round-of-64-at-vis-vienna-moot-but-no-gnlu-nalsar-or-nujs-alas-20170411-8439#comment-104219">
						jindal in quarter finals against cambridge						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Nujs</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/mooting/live-4-desi-teams-break-into-round-of-64-at-vis-vienna-moot-but-no-gnlu-nalsar-or-nujs-alas-20170411-8439#comment-104218">
						Thank you, have updated the story :) NLIU appears to be out though, alas... :(						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">kianganz</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/mooting/live-4-desi-teams-break-into-round-of-64-at-vis-vienna-moot-but-no-gnlu-nalsar-or-nujs-alas-20170411-8439#comment-104217">
						NLIU and JGLS broke into top 16 teams. Picture can be accessed on FB. Thanks. :)						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Right</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/mooting/live-4-desi-teams-break-into-round-of-64-at-vis-vienna-moot-but-no-gnlu-nalsar-or-nujs-alas-20170411-8439#comment-104214">
						Nliu and Jindal are in pre quarter finals						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">nujs</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
	
</ul>

        </div>
	</div>
			<div class="module">
		
			    <div class="module-body">
	        <h5 class="morecomments" style="text-align:center;margin-bottom:20px;"><a href="/Non-editorial/more-latest-comments"><i class='icon-eye'></i> view more comments...</a></h5>        </div>
	</div>
	
			
			
		  </div>
	
	
	
	</div>
</div>


</div>

<div id="topfloater" class="wrapper" style="top:0px;">
	<div class="topfloaterwrap">
		<div id="searchdiv">
					<div class="moduletable">
						<script type="text/javascript">
jQuery('window').on('load', function() {
		jQuery("#login_pop").css('left',(window.scrollLeft() + (window.getWidth() - 290)/2)+'px');
		jQuery("#reg_pop").css('left',(window.scrollLeft() + (window.getWidth() - 445)/2)+'px'); 
});
</script>
<!-- registration and login -->
<div class="poping_links"> 	<a href="javascript:;" onclick="toggleme('login_pop');return false;" id="openLogin">Login</a>
			<a href="/Create-an-account" id="openReg">Register</a>
	</div>
<!-- login -->
<div id="login_pop" style="display:none;">
<a href="javascript:;" onclick="toggleme('login_pop');return true;" id="closeLogin">x</a>
		<form action="/law-firms/lawfirms/blog" method="post" name="login" id="form-login" >
		<label for="yjpop_username">Username</label>
		<input id="yjpop_username" type="text" name="username" class="inputbox" size="18" />
		<br />
		<label for="yjpop_passwd">Password</label>
		<input id="yjpop_passwd" type="password" name="password" class="inputbox" size="18" />
		<br />
				<br />
		<label for="yjpop_remember">Remember me</label>
		<input id="yjpop_remember" type="checkbox" name="remember" class="inputbox" value="yes" CHECKED />
		<br />
				
		<input type="submit" name="Submit" class="button" value="Login" />
		<div class="socialconnect"></div> 		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZjYXRpZD02JmlkPTg0NDQmdmlldz1hcnRpY2xlJkl0ZW1pZD01MTg=" />
		<input type="hidden" name="b0c5cb560d203adfda12ef11a1ff2761" value="1" />		<br/><br/>
		<a href="/users/forgot-password">Forgot your password?</a> | <a href="/users/forgot-username">Forgot your username?</a> 
		
	</form>
		</div> 
<!-- registration  -->
<div id="reg_pop"  style="display:none;">
			<form action="/users/registration/register" method="post" id="josForm" name="josForm" class="form-validate">
		<div class="popyjreg">
			<div class="popyjreg_ins">
				<label id="namemsg" for="name"> *&nbsp;Name: </label>
				<input type="text" name="jform[name]" id="name" size="40" value="" class="inputbox required" maxlength="50" />
			</div>
			<div class="popyjreg_ins">
				<label id="usernamemsg" for="username"> *&nbsp;Username: </label>
				<input type="text" id="username" name="jform[username]" size="40" value="" class="inputbox required validate-username" maxlength="25" />
			</div>
			<div class="popyjreg_ins">
				<label id="emailmsg" for="email"> *&nbsp;Email: </label>
				<input type="text" id="email" name="jform[email1]" size="40" value="" class="inputbox required validate-email" maxlength="100" />
			</div>
			<div class="popyjreg_ins">
				<label id="emailmsg2" for="email2"> *&nbsp;Verify Email: </label>
				<input type="text" id="email2" name="jform[email2]" size="40" value="" class="inputbox required validate-email" maxlength="100" />
			</div>
			<div class="popyjreg_ins">
				<label id="pwmsg" for="password"> *&nbsp;Password: </label>
				<input class="inputbox required validate-password" type="password" id="password" name="jform[password1]" size="40" value="" />
			</div>
			<div class="popyjreg_ins">
				<label id="pw2msg" for="password2"> *&nbsp;Confirm password: </label>
				<input class="inputbox required validate-passverify" type="password" id="password2" name="jform[password2]" size="40" value="" />
			</div>
		</div>
		<p class="information_td">Fields marked with an asterisk (*) are required.</p>
		<button class="button validate" type="submit">Register</button>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="registration.register" />
		<input type="hidden" name="b0c5cb560d203adfda12ef11a1ff2761" value="1" />	</form>
	<a href="javascript:;" onclick="this.blur();showThem('reg_pop');return true;" id="closeReg">Close</a> </div>
<!-- end registration and login -->
		</div>
	
		</div>

		<a href='/' id="mob-logo"></a>
		<div id="mob-nav" onclick="javascript:toggleclass('topfloater','mob-nav-show');"></div>
		<div id="horiz-menu">
			<div id="nav" class="topbtn">
				<ul class="nav menu">
<li class="item-101 default deeper parent"><a href="/" >Home</a><ul class="nav-child unstyled small"><li class="item-524"><a href="/newsletters/newsletters/blog" >Newsletters</a></li><li class="item-1165"><a href="/li-user-profile/profile" >LI User Profile</a></li><li class="item-556 deeper parent"><a href="/wiki/Main_Page" >Wiki</a><ul class="nav-child unstyled small"><li class="item-657"><a href="/wiki/Indian_law_firms" >Indian law firms list</a></li><li class="item-658"><a href="/wiki/Salary_table" >Salary information</a></li><li class="item-659"><a href="/wiki/Lawyers_in_India_by_state" >Indian lawyers, state-by-state</a></li><li class="item-660"><a href="/wiki/How_to_choose_and_hire_a_lawyer" >How to choose &amp; hire a lawyer</a></li></ul></li><li class="item-572 deeper parent"><a href="/views/latest" >Blogs, Views &amp; Experts</a><ul class="nav-child unstyled small"><li class="item-594"><a href="/views/latest" >Read latest blogs</a></li><li class="item-593"><a href="/views/featured?limit=-2" >Read featured blogs</a></li></ul></li><li class="item-529"><a href="/Blogs/dashboard/write" >Write new blog</a></li></ul></li><li class="item-955 active deeper parent"><a href="/" >Corporate</a><ul class="nav-child unstyled small"><li class="item-518 current active"><a href="/law-firms/lawfirms/blog" >Law firms</a></li><li class="item-522"><a href="/lpo-legal-process-outourcing/legal-process-outsourcing-lpo/blog" >LPOs</a></li><li class="item-520 deeper parent"><a href="/deals/deals/blog" >Deals</a><ul class="nav-child unstyled small"><li class="item-548"><a href="/corporate-maa/corporatemna/blog" >Corporate / M&amp;A</a></li><li class="item-1253"><a href="/corporate-mna/corporateadvisory/blog" >Corporate Advisory</a></li><li class="item-549"><a href="/capital-markets/capital-markets/blog" >Capital markets</a></li><li class="item-550"><a href="/private-equity-vc/private-equity-venture-capital/blog" >Private equity / VC</a></li><li class="item-551"><a href="/project-finance-infrastructure/dealsprojects/blog" >Projects &amp; infrastructure</a></li><li class="item-552"><a href="/banking-finance/finance/blog" >Banking &amp; finance</a></li><li class="item-553"><a href="/litigation-arbitration-disputes/litigation/blog" >Litigation &amp; arbitration</a></li><li class="item-554"><a href="/real-estate-property/real-estate-property/blog" >Real estate &amp; property</a></li></ul></li><li class="item-555"><a href="/in-house-counsel/in-house-corporate-counsel/blog" >In-house counsel</a></li></ul></li><li class="item-954 deeper parent"><a href="/" >Bar</a><ul class="nav-child unstyled small"><li class="item-546"><a href="/the-bench-and-the-bar/the-bar-and-bench/blog" >The Bench and the Bar</a></li><li class="item-964"><a href="/supreme-court/supreme-court/blog" >SCOI Reports</a></li></ul></li><li class="item-956 deeper parent"><a href="/" >Students</a><ul class="nav-child unstyled small"><li class="item-523"><a href="/lawschools/lawschools/blog" >Law Schools</a></li><li class="item-957"><a href="/law-school-journals-events/upcoming-calls-for-papers-events-20141128-5372" >Law school journals &amp; events</a></li><li class="item-527"><a href="/mooting/mooting/blog" >Mooting Premier League</a></li><li class="item-1216"><a href="/pre-law/pre-law-student/blog" >Pre-law students, CLAT</a></li><li class="item-1219"><a href="/grads-bar-exam/graduates/blog" >Graduates &amp; Bar Exam</a></li></ul></li><li class="item-1205 deeper parent"><a href="/jobs/jobs/blog" >Jobs</a><ul class="nav-child unstyled small"><li class="item-542 deeper parent"><a href="/Legal-Jobs" >4 reasons why everyone should be hiring and applying with Legally Jobs</a><ul class="nav-child unstyled small"><li class="item-543"><a href="/guide-to-recruiting/why-law-firms-a-companies-should-hire-lawyers-through-legally-jobs-20110125-1726" >Hiring lawyers: How?</a></li></ul></li><li class="item-592"><a href="/jobs" >Browse latest legal jobs</a></li><li class="item-568"><a href="/introduction-to-legally-jobs/4-reasons-everybody-should-use-legally-jobs-20110126-1723" >Introduction to Legally Jobs</a></li><li class="item-569"><a href="/how-to-apply-for-legal-jobs/legally-jobs-tour-how-to-apply-for-law-firm-and-legal-jobs-20110126-1725" >Finding a legal job: How?</a></li></ul></li><li class="item-514 deeper parent"><a href="/contactus/contact-us-20090313-010" >Contact</a><ul class="nav-child unstyled small"><li class="item-662"><a href="/contactus/contact-us-20090313-010" >Contact us</a></li><li class="item-655"><a href="/intern-at-legally-india/li-seeks-legally-talented-interns-in-blawging-competition-ii-20110506-2067" >Intern at Legally India</a></li></ul></li></ul>

			</div>
		</div>
		<a href="javascript:void(0);" id="commentgoto" alt="Latest comments" title="Read latest comments now!" onclick="summondiv('mainmods2','summoned');return true;" target="_top"><i class='icon-comment-empty'></i></a>
		<a href="javascript:void(0);" id="searchboxer" alt="Show Search Bar" title="Search for Previous Articles!" onclick="toggleclass('header-right','expand');document.getElementById('mod-search-searchword').focus();"><i class='icon-search'></i></a>
	</div>
</div>

</div> 
<div id="finalfooter" style="height:64px;margin-top:0px;">
	<div style="float:left;" id='emaildaily'>
		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LegallyIndia', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		<div class="top-mailform">
		<input style="width:208px;" type="text" name="email" value="Enter Email" onblur="if(this.value=='') this.value='Enter Email';" onfocus="if(this.value=='Enter Email') this.value='';" id="mod_search_searchword" /></div><input type="hidden" value="LegallyIndia" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Free Daily Updates!" class="myButton2 burnsubscribe" /></form>
	</div>
	<div class="socialbuttons">
				<a href="https://www.facebook.com/legallyindia" title="Like Legally India on Facebook" target="_blank" class="icon-facebook-squared">&nbsp;</a>
				<a href="http://twitter.com/LegallyIndia" target="_blank" class="icon-twitter" title="Follow LI on Twitter">&nbsp;</a>
				<a href="http://www.linkedin.com/groups?gid=2017032" target="_blank" class="icon-linkedin-squared" title="Connect to Linked-in group">&nbsp;</a>
				<a href="https://www.google.com/+legallyindia" rel="publisher" title="Get LI through Google Plus" target="_blank" class="icon-gplus exl">&nbsp;</a>
				<a href="http://feedburner.google.com/fb/a/mailverify?uri=LegallyIndia" target="_blank" class="icon-mail-alt" title="Get daily email updates from LI">&nbsp;</a>
				<a href="http://feeds.feedburner.com/LegallyIndia" target="_blank" class="icon-rss-squared" title="Consume newsfeeds from Legally India by RSS or email">&nbsp;</a>
				<a href="https://play.google.com/store/apps/details?id=com.legally.india" target="_blank" class="icon-android" title="Keep up to date with our Android app!">&nbsp;</a>
	</div>
	<div class="copyright" style='color:#fff;clear:both;'>Copyright &copy; 2009-2016 Legally India.com</div>
</div>

<link rel="stylesheet" href="/templates/li/lifont8/css/lifont.css" type="text/css" />
<link href='https://fonts.googleapis.com/css?family=Raleway:400,700,400i,700i' rel='stylesheet' type='text/css'>

			<script type="text/javascript">
		$(document).ready(function() {
		var d = localStorage.getItem('lipreflayoutselected');
		if (typeof d !== undefined && d !== null) {
			if (d.indexOf('darker') != -1 ) {$('body').addClass('dk');
			}
		}
		});
		</script>
	
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-8942761-1', 'auto');  // Replace with your property ID.
ga('send', 'pageview');


setTimeout(function(){
    $('#main').addClass('init');
  }, 3000);


</script>






<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  lipreftype = localStorage['lipreftype'];
  _paq.push(['setCustomVariable', 1, 'type', lipreftype, 'page']);
  _paq.push(['trackPageView']);
  _paq.push(['trackAllContentImpressions']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//legallyindia.com/track/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 1]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();

function piwikhit(name,target,checkclass){
	$(target).on('click',function(){
	modtarget = $(this).attr('href').replace(/\//g,'_');
	if (typeof checkclass !== 'undefined') {
		theclass = "_" + $(checkclass).attr("class").replace(/ /g,'_');
		}
		else {
		theclass = '';
		}
	_paq.push(["trackEvent", name + theclass, modtarget]);
	return true;
});
}

piwikhit('click_fpshowcase',$('#showcase .filterednews a'));
piwikhit('click_mostread',$('.fewestread a'),$('#main'));

piwikhit('click_blogmod',$('.ezb-mod a'),$('#main'));
piwikhit('click_comments',$('.jcomments-latest a'),$('#main'));

piwikhit('click_sidebar',$('#footer .filterednews a'),$('#footer'));

piwikhit('click_fpshare',$('.blog-featured.FP .fpshare a'));
piwikhit('click_relatedstories',$('.tagssimilar a'));
piwikhit('click_jobsmod',$('.latestjobsmod a'),$('#main'));
piwikhit('click_socialicons',$('.socialbuttons a'),$('#main'));
piwikhit('click_scbox',$('#sctoolbox a'));
piwikhit('click_announces',$('.announces a'));


$('.pullquote').each(function(){
	$(this).clone().appendTo($(this).parent('p').prev().prev()).replaceWith('<q class="pquote">' + this.innerHTML + '</q>');
});

$('.hide').on('click',function(){
	$(this).unbind('click').addClass('hideshow');
});
//$liscript =<<<EOL
$(document).ready(function(){
if (typeof lis!='undefined')
{
console.log(lis);
	$('.sublogout').on('click',function(){$(this).html('Logging-out...');localStorage.removeItem('lis');setCookie('lis','',-1);liu='//www.legallyindia.com/';history.replaceState(null,'LI',liu);window.location.href = liu;});

	if (lis[1]=='2'||lis[1]=='3')
	{
			$('.banneritem,.bannergroup,.bannergroupbutton').hide().find('img').attr('src','').hide();
			$('#header .socialbuttons').hide();
			$('#main').addClass('tier');
			$('#sidemod-wrap').after($('#leading-wrap'));
			$('#main .hottest li:nth-of-type(1n+6)').hide();
	}

	if (lis[1]=='1'||lis[1]=='2'||lis[1]=='3')
		{
			$('.supportus').html('<a href=/index.php?option=com_lisubs&view=thanks"><span class="icon-heart">&nbsp;</span> Thanks for your support of LI. You\'re great! <span class="icon-heart">&nbsp;</span></a>').off();
			$('#comments-form-buttons').prepend('<span id="subycom"><span class="subscriberbadge">LI Subscriber</span> badge: ON. <br/>Dear valued LI subscriber, your comment is completely anonymous, as always, but will carry a little extra clout and visibility with this subscriber badge. If you\'d prefer commenting without the badge for now, please click here.<br/><br/></span><span id="subycom1"><span class="subscriberbadge">LI Subscriber</span> badge: OFF. <br/>Click here to re-enable commenting with your  badge.<br/><br/></span>');
			if (lis[4]!=='1')
			{
				$('#subycom').show();
				$('#subycom1').hide();
				$('#comments-form').append('<input type="hidden" name="lis" value="lis" id="lisy">');
			} else
			{
				$('#subycom').hide();
				$('#subycom1').show();
			}
			$('#subycom').on('click',function()
			{
				$(this).hide();
				$('#subycom1').show();
				$('#lisy').remove();
				lis[4]='1';
				localStorage['lis'] = x(lis.join(','));
			});
			$('#subycom1').on('click',function()
			{
				$(this).hide();
				$('#subycom').show();
				$('#comments-form').append('<input type="hidden" name="lis" value="lis" id="lisy">');
				lis[4]='0';
				localStorage['lis'] = x(lis.join(','));
			});
		}
	if (lis[0]) /*verify LIS with database */
	{
		$.getJSON("/index.php?option=com_lisubs&view=hooks&ajax=1&uid=" + lis[0] + '&format=raw', function(result)
		{
			success:
			{
				if (result[1] == lis[1] && result[2] == lis[2])
				{
				}
				else
				{
					lis[3] = lis[1];
					lis[1] = result[1];
					lis[2] = result[2];
				}
				localStorage['lis'] = x(lis.join(','));
			}
		});
	}
}
});

//EOL;
/*//include('/home/legallyi/public_html/phptest/minifier.php');
include('/home/legallyi/public_html/phptest/Packer.php');
//$liscript = JShrink\Minifier::minify($liscript);
$packer = new Tholu\Packer\Packer($liscript, 'Normal', true, false, true);
$packed_js = $packer->pack();
echo $packed_js;*/
//HIDE com ab initio
var hash = window.location.hash;
$(window).load(function() {
	if (hash)
	{
		smoothscroll(hash);
	}
});


</script>
<noscript><p><img src="//legallyindia.com/track/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->

</body>
</html>
