<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
<!--<script type="text/javascript" src="/media/jui/js/jquery.min.js"></script>-->
<style>
	firm,partner{font-weight:bold;}
	#main .item-page .article-body{text-align:left;}
	#sidemodtop .filterednews {
    padding: 0 0 0 5px;
    width: 240px;}
	.dealdated{display:none}
	.dealdated:before{content:"Deal dated: "}
	#main #eblog-wrapper.w320 #ezblog-body .blog-text img{width:auto}
	.show #sctoolbox.slidebox{clear:both}
	#sclatestbox,#sccasebox
	{
	overflow-y: auto;
	height: 320px;
	margin: 0 0px 20px;
	padding-left:10px;}	#sidemod2 .banneritem {margin-bottom: 10px!important;}	.fpblogimg img{max-width:200px;}	.fpblogimg{margin-right:40px;}	#main #eblog-wrapper.eblog-vintage .blog-meta-bottom{margin-left:0px;}	#main .artinf span, #main .artinf span a{display:inline}	#main #ezblog-body .blog-read .blog-text h3,#main #ezblog-body .blog-read .blog-text h4{margin:20px 0;}	#main #ezblog-body .blog-read .blog-text li{margin-left:20px;}	#main .NIBstyle.fpshown .fpshare {    display: block;}	.litweet h2 a.contentpagetitle::before,	.quotetweet::before {    content: '\e804';    font-family: "lifont";    margin-right: .2em;    opacity: .8;    margin-left: .2em;}.amplink::before {    content: '\e811';    font-family: "lifont";    margin-right: .2em;    opacity: .8;    margin-left: .2em;}	.ztop{z-index:4444444;position:relative;background:#fff;}	.ztop table{background:#fff;}lawyername {    text-shadow: 0px 0px 10px #009ede;}client{text-shadow:0px 0px 10px orange}.taggedbold .linktag {    font-weight: normal;    border-bottom: 1px dashed #0081ff;	color:unset}.article-body p:first-of-type span.easy_img_caption_inner {    position: relative!important;    margin: 0px!important;}/*cache override, delete from here on cssupdate*/#main blockquote{border-left:2px solid #ABD6D5;}		#main blockquote:before{content:""}</style>


<!--[if IE 8]>
<link rel="stylesheet" href="/templates/li/css/ie8.styles.06.css" type="text/css" />
<![endif]-->

<meta http-equiv="X-UA-Compatible" content="IE=edge" >

<base href="http://www.legallyindia.com/home/jgls-feels-apologetic-after-conviction-of-its-students-to-20-years-jail-for-2-year-long-rape-of-fellow-student-00011130-8547" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="JGLS Sonepat, Hardik Sikri, Karan Chhabra, Vikas Garg, Supreme Court, rape, Indira Jaising" />
	<meta name="author" content="Kian Ganz" />
	<meta name="description" content="JGLS Sonepat students were sentenced to 20 years in jail for raping a fellow student, reported The Tribune and Times of India several days ago. " />
	<meta name="generator" content="Legally India" />
	<title>JGLS admin welcomes 20-year jail conviction of students for rape of fellow student but bemoans collective trauma</title>
	<link href="http://www.legallyindia.com/home/jgls-feels-apologetic-after-conviction-of-its-students-to-20-years-jail-for-2-year-long-rape-of-fellow-student-00011130-8547/amp" rel="amphtml" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.legallyindia.com/index.php?option=com_search&amp;catid=7&amp;id=8547&amp;view=article&amp;Itemid=101&amp;format=opensearch" rel="search" title="Legally India" type="application/opensearchdescription+xml" />
	<link href="http://www.legallyindia.com/components/com_jsn/assets/css/style.min.css" rel="stylesheet" type="text/css" />
	<link href="http://www.legallyindia.com/components/com_jsn/assets/css/style.min.css?v=2.2.2" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fn_static_1{ border:none; padding:0; width:200px; height:120px; background-color:none; overflow:hidden; }div.mod_search266 input[type="search"]{ width:auto; }
	</style>
	<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
	<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?f7da5ba4e97c4689f8ad75ee398fe32d" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(document).ready(function(){
					jQuery(".login").append('<div class="socialconnect"></div>');
				});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="facebook_button facebook zocial">Login with Facebook</button></div>');jQuery( '.facebook_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://www.facebook.com/dialog/oauth?response_type=code&client_id=228585594423&redirect_uri=http%3A%2F%2Fwww.legallyindia.com%2Findex.php%3Foption%3Dcom_jsn%26tmplsocial%3D1%26view%3Dfacebook%26task%3Daccesstoken&scope=email&state=971d8dd3f5d8ead695d9f7783fd0da5b&display=popup',name: 'oAuthFacebook',callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'http://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=facebook&return=aHR0cDovL3d3dy5sZWdhbGx5aW5kaWEuY29tL2hvbWUvamdscy1mZWVscy1hcG9sb2dldGljLWFmdGVyLWNvbnZpY3Rpb24tb2YtaXRzLXN0dWRlbnRzLXRvLTIwLXllYXJzLWphaWwtZm9yLTIteWVhci1sb25nLXJhcGUtb2YtZmVsbG93LXN0dWRlbnQtMDAwMTExMzAtODU0Nz9vcHRpb249Y29tX2NvbnRlbnQmY2F0aWQ9NyZpZD04NTQ3JnZpZXc9YXJ0aWNsZSZJdGVtaWQ9MTAx';} else {/*window.location.reload();*/}}});});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="twitter_button twitter zocial">Login with Twitter</button></div>');jQuery( '.twitter_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://api.twitter.com/oauth/authenticate',name: 'oAuthTwitter',init: function( settings ) {var response = false;jQuery.ajax({url: 'http://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=twitter&task=requesttoken',async: false}).done( function( data, textStatus, jqXHR ) {if ( data ) {var regex = /<tokenresponse>(.+)<\/tokenresponse>/;var match = regex.exec( data );if ( match != null ) {var json = jQuery.parseJSON( match[1] );if ( json.oauth_token ) {settings.url = 'https://api.twitter.com/oauth/authenticate' + '?oauth_token=' + json.oauth_token;response = true;} else {}} else {}} else {}}).fail( function( jqXHR, textStatus, errorThrown ) {});return response;},callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'http://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=twitter&return=aHR0cDovL3d3dy5sZWdhbGx5aW5kaWEuY29tL2hvbWUvamdscy1mZWVscy1hcG9sb2dldGljLWFmdGVyLWNvbnZpY3Rpb24tb2YtaXRzLXN0dWRlbnRzLXRvLTIwLXllYXJzLWphaWwtZm9yLTIteWVhci1sb25nLXJhcGUtb2YtZmVsbG93LXN0dWRlbnQtMDAwMTExMzAtODU0Nz9vcHRpb249Y29tX2NvbnRlbnQmY2F0aWQ9NyZpZD04NTQ3JnZpZXc9YXJ0aWNsZSZJdGVtaWQ9MTAx';} else {window.location.reload();}}});});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="google_button googleplus zocial">Login with Google+</button></div>');jQuery( '.google_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://accounts.google.com/o/oauth2/auth?response_type=code&client_id=928144435772-9ch9nuc377cbmbslpqiv3ekmif5p0seb.apps.googleusercontent.com&redirect_uri=http%3A%2F%2Fwww.legallyindia.com%2Findex.php%3Foption%3Dcom_jsn%26tmplsocial%3D1%26view%3Dgoogle%26task%3Daccesstoken&scope=https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fplus.me+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.profile+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.email',name: 'oAuthGoogle',callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'http://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=google&return=aHR0cDovL3d3dy5sZWdhbGx5aW5kaWEuY29tL2hvbWUvamdscy1mZWVscy1hcG9sb2dldGljLWFmdGVyLWNvbnZpY3Rpb24tb2YtaXRzLXN0dWRlbnRzLXRvLTIwLXllYXJzLWphaWwtZm9yLTIteWVhci1sb25nLXJhcGUtb2YtZmVsbG93LXN0dWRlbnQtMDAwMTExMzAtODU0Nz9vcHRpb249Y29tX2NvbnRlbnQmY2F0aWQ9NyZpZD04NTQ3JnZpZXc9YXJ0aWNsZSZJdGVtaWQ9MTAx';} else {window.location.reload();}}});});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="linkedin_button linkedin zocial">Login with LinkedIn</button></div>');jQuery( '.linkedin_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://www.linkedin.com/uas/oauth2/authorization?response_type=code&client_id=75a4elda1dc31p&redirect_uri=http%3A%2F%2Fwww.legallyindia.com%2Findex.php%3Foption%3Dcom_jsn%26tmplsocial%3D1%26view%3Dlinkedin%26task%3Daccesstoken&scope=r_basicprofile+r_emailaddress&state=1b9ff31da3f7ed3494ec8b6aa7f6cd5e',name: 'oAuthLinkedin',callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'http://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=linkedin&return=aHR0cDovL3d3dy5sZWdhbGx5aW5kaWEuY29tL2hvbWUvamdscy1mZWVscy1hcG9sb2dldGljLWFmdGVyLWNvbnZpY3Rpb24tb2YtaXRzLXN0dWRlbnRzLXRvLTIwLXllYXJzLWphaWwtZm9yLTIteWVhci1sb25nLXJhcGUtb2YtZmVsbG93LXN0dWRlbnQtMDAwMTExMzAtODU0Nz9vcHRpb249Y29tX2NvbnRlbnQmY2F0aWQ9NyZpZD04NTQ3JnZpZXc9YXJ0aWNsZSZJdGVtaWQ9MTAx';} else {window.location.reload();}}});});</script>
	<meta property="og:title" content="JGLS admin welcomes 20-year jail conviction of students for rape of fellow student but bemoans collective trauma" />
	<meta property="og:image" content="http://www.legallyindia.com/images/text/legallyindia-facebook-img-8547.jpg" />
	<meta property="og:description" content="JGLS Sonepat students were sentenced to 20 years in jail for raping a fellow student, reported The Tribune and Times of India several days ago. " />
	<link rel="canonical" href="http://www.legallyindia.com/home/jgls-feels-apologetic-after-conviction-of-its-students-to-20-years-jail-for-2-year-long-rape-of-fellow-student-00011130-8547">

<meta name="viewport" content="width=device-width,initial-scale=1">


<link rel="stylesheet" href="/templates/li/css/li.93.css" type="text/css" />

<meta name="theme-color" content="#003130" />
</head>
<body>

<script>//jQuery.noConflict();</script>
<script type="text/javascript" src="/templates/li/js/liscripts.23.js"></script>
<script>function x(x){var s=[];for(var i=0;i<x.length;i++){var j=x.charCodeAt(i);if((j>=33)&&(j<=126)){s[i]=String.fromCharCode(33+((j+14)%94));}else{s[i]=String.fromCharCode(j);}}return s.join('');}
var lis = localStorage['lis'];
if (typeof lis!='undefined')lis = x(lis).split(',');</script>
<div class="background"></div>
<div id="main" class="notfrontpage"> <div id="wrapper" class="foreground">

<div id="header">
	<div id="defaulthomepage" style="float:left;margin-top:10px;"></div>
	
				<div id="header-right">
				<div class="moduletable searchmod">
						<div class="search searchmod mod_search266">
	<form action="/" method="post" class="form-inline">
		<label for="mod-search-searchword266" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword266" maxlength="200"  class="inputbox search-query input-medium" type="search" size="24" placeholder="Search archives..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="99" />
	</form>
</div>
		</div>
			<div class="moduletable">
						<div class="socialbuttons">
					<a href="https://www.facebook.com/legallyindia" title="Like Legally India on Facebook" target="_blank" class="icon-facebook-squared">&nbsp;</a>
					<a href="http://twitter.com/LegallyIndia" target="_blank" class="icon-twitter" title="Follow LI on Twitter">&nbsp;</a>
					<a href="http://www.linkedin.com/groups?gid=2017032" target="_blank" class="icon-linkedin-squared" title="Connect to Linked-in group">&nbsp;</a>
					<a href="https://www.google.com/+legallyindia" rel="publisher" title="Get LI through Google Plus" target="_blank" class="icon-gplus">&nbsp;</a>
					<a href="http://feedburner.google.com/fb/a/mailverify?uri=LegallyIndia" target="_blank" class="icon-mail-alt" title="Get daily email updates from LI">&nbsp;</a>
					<a href="http://feeds.feedburner.com/LegallyIndia" target="_blank" class="icon-rss-squared" title="Consume newsfeeds from Legally India by RSS or email">&nbsp;</a>

<a href="https://play.google.com/store/apps/details?id=com.legally.india" target="_blank" class="icon-android" title="Keep up to date with our Android app!">&nbsp;</a>
		</div>		</div>
			<div class="moduletable">
						<div class="supportus"><a href="javascript:void(0);"><span class="icon-heart">&nbsp;</span> Do you like LI? Please click here to support our work <span class="icon-heart">&nbsp;</span></a></div>
<div id="supportslide"></div>		</div>
	
		</div>
	</div>
<div id="leaderboardzero">
	<div class="bannergroup">




	<div class="banneritem" id="bannerid164" data-track-content data-content-name="The target minesweeper bhaskar" >
																																				
												
																															<a
							href="/banners/the-target-minesweeper-bhaskar" target="_blank"
							title="The target minesweeper bhaskar">
							<img
								src="http://www.legallyindia.com//images/banners/target_728x90_1.jpg"
								alt="One more sensational expose by Wharton-trained journalist Shantanu Guha Roy"
								width ="728"								height ="90"							/>
						</a>
																		<div class="clr"></div>
	</div>	
	

</div>


</div>
<div id="message">
	<div id="system-message-container">
	</div>

</div>
<div id="main-content" class="">
<noscript>
<h4>Some things may be a bit broken: please enable Javascript in your browser to fix them</h4>
</noscript>

<div id="leaderboard">
	<div class="bannergroup">




	<div class="banneritem" id="bannerid161" data-track-content data-content-name="Nirma 2017" >
																																				
												
																															<a
							href="/banners/nirma-2017" target="_blank"
							title="Nirma 2017">
							<img
								src="http://www.legallyindia.com//images/banners/nirma-2017-anim.gif"
								alt="Nirma University of Law: Reinventing Legal Education"
								width ="728"								height ="90"							/>
						</a>
																		<div class="clr"></div>
	</div>	
	

</div>


</div>

<script type="text/javascript">
</script>

<div id="leading-wrap">
  
	<div class="component-pad">
		<script>
var artid = '8547';
</script>
<div class="item-page">

 

 	<div class="article-info">

 

<div class="article-data">
<span class="createdby">
	<em>By </em>Prachi Shrivastava</span>

<span class="published">
Wednesday, 31 May 2017 13:09</span>


	</div>
</div>


<span style="color:#666;margin-top:10px;display:inline-block;">An estimated 4 minute read...</span>



	<h2 class="headline">
			<a href="/home/jgls-feels-apologetic-after-conviction-of-its-students-to-20-years-jail-for-2-year-long-rape-of-fellow-student-00011130-8547">
		JGLS admin welcomes 20-year jail conviction of students for rape of fellow student but bemoans collective trauma</a>
		</h2>





<div class="article-body">

		<div class="sharethis sharethistop">
	<a href="mailto:?Subject=An%20interesting%20article%20on%20LI&Body=http://www.legallyindia.com/home/jgls-feels-apologetic-after-conviction-of-its-students-to-20-years-jail-for-2-year-long-rape-of-fellow-student-00011130-8547" class="emsh shbtn" onclick="ga('send', 'event', 'emailshare', 'http://www.legallyindia.com/home/jgls-feels-apologetic-after-conviction-of-its-students-to-20-years-jail-for-2-year-long-rape-of-fellow-student-00011130-8547', 'top', '', {'nonInteraction': 1});return true;"><i class="icon-mail-alt"></i>&nbsp;Email</a>
	<a href="http://www.facebook.com/sharer.php?u=http://www.legallyindia.com/home/jgls-feels-apologetic-after-conviction-of-its-students-to-20-years-jail-for-2-year-long-rape-of-fellow-student-00011130-8547" target="_blank" class="fbsh shbtn"><i class="icon-facebook-squared"></i>&nbsp;Facebook <span id="fbcount"></span></a>
	<a href="http://twitter.com/share?url=http://www.legallyindia.com/home/jgls-feels-apologetic-after-conviction-of-its-students-to-20-years-jail-for-2-year-long-rape-of-fellow-student-00011130-8547&text=JGLS+admin+welcomes+20-year+jail+conviction+of+students+for+rape+of+fellow+student+but+bemoans+collective+trauma" target="_blank" class="twsh shbtn" id="twcount"><i class="icon-twitter"></i>&nbsp;Tweet<span id="twcount"></span></a>
	<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.legallyindia.com/home/jgls-feels-apologetic-after-conviction-of-its-students-to-20-years-jail-for-2-year-long-rape-of-fellow-student-00011130-8547" target="_blank" class="lish shbtn"><i class="icon-linkedin-squared"></i>&nbsp;Linked-in</a>
	<a href="#comments" class="lish shbtn" style="opacity:.6"><i class="icon-comment-empty"></i>&nbsp;Comment</a>
	<a href="whatsapp://send?text=via%20Legally%20India%20-%20http://www.legallyindia.com/home/jgls-feels-apologetic-after-conviction-of-its-students-to-20-years-jail-for-2-year-long-rape-of-fellow-student-00011130-8547?utm_source=whatsapp" data-text="Check out this story on Legally India" data-href="" class="liwa wa_btn wa_btn_s shbtn" id="shwhatsapp" style="display:none"><i class="icon-whatsapp"></i>WhatsApp</a>
	</div>
<div class='clr'></div>





<p><span class="easy_img_caption" style="display:block;line-height:0.5;vertical-align:top;width:616px;"><img src="http://www.legallyindia.com/images/uploads/20170531-123656.jpg" alt="JGLS urges for trust in internal redressal systems after sexual offenders within college get 20 year jail terms"><span class="easy_img_caption_inner" style="display:block;line-height:normal;">JGLS urges for trust in internal redressal systems after sexual offenders within college get 20 year jail terms</span></span></p><p><b class="taggedbold">JGLS Sonepat</b> students were sentenced to 20 years in jail for raping a fellow student, reported <a href="http://www.tribuneindia.com/news/haryana/3-students-sentenced-in-rape-case/413287.html">The Tribune</a> and <a href="http://www.tribuneindia.com/news/haryana/3-students-sentenced-in-rape-case/413287.html">Times of India</a> several days ago. </p><p>JGLS had emailed all students after this conviction, urging them to “create an environment where every student has the courage to approach various redressal mechanisms and trust them fully”.</p><p>Students <b class="taggedbold">Hardik Sikri</b> and <b class="taggedbold">Karan Chhabra</b> were given 20 years, and a third student <b class="taggedbold">Vikas Garg</b> was sent to prison for seven years after Sonepat additional district and sessions judge Sunita Grover found them guilty of blackmailing and gang raping a JGLS student over a period of two years.</p><p>The victim <a href="http://www.legallyindia.com/lawschools/jgls-sonepat-students-allegedly-blackmailed-raped-another-jindal-student-over-2-year-period-20150413-5800">filed a complaint</a> in April 2015 alleging that since August 2013 one student had blackmailed her into having sexual intercourse with him and that he would leak nude photographs of her if she complained to the authorities.</p><p>One month after the complaint to the JGLS sexual harassment cell and the Haryana police, the victim, who was then a second-year student, sought transfer of the investigation from the local police to the Central Bureau of Investigation (CBI) on the ground that the local police investigation was not up to the mark. Senior advocate Indira Jaising had appeared <a href="http://www.legallyindia.com/lawschools/jindal-law-student-gang-rape-case-jaising-gets-sc-action-over-shoddy-police-work-political-pressure-20150527-6017">before the Supreme Court</a> for the victim on this plea.</p><p>We understand that the Supreme Court had sent the case back to the sessions court, following this plea.</p><h3>Admin tells students it feels sorry about ‘inappropriate’ conduct</h3><p>JGLS&rsquo; registrar YSR Murthy emailed all students of the law school two days ago (29 May), informing them of the conviction and giving the following statement:</p><blockquote><p>We feel very sad for the victim as well as those students who have been convicted. We have been interacting with their parents from time to time. You cannot gauge their trauma. As many productive years of these students will be lost in prison, we need to draw an important lesson from this incident and reflect on how we can promote a safe environment free of any sexual abuse or harassment. Blackmailing and sharing of private pictures in violation of the laws of the land can have no place in a civilized educational setting such as ours. We need to promote gender sensitivity, awareness and safety on campus.</p><p>While we keep circulating the student Code of Conduct, Do’s and Don’ts from time to time, it is very important for each student to understand appropriate and inappropriate conduct and also the limits to one’s own behavior to prevent such instances from happening again.</p><p>Let us work together to ensure that no person becomes victimized in this manner and that any potential perpetrator is stopped in their tracks. Let us create an environment, where every student has the courage to approach various redressal mechanisms and trust them fully.</p><p>We make choices all the time. Let us choose actions which will take us closer to our academic or career goals and not do anything which will hamper our progress.</p></blockquote><p>Commenting on Murthy’s statement in an email to us, one JGLS student wrote to us, saying: </p><blockquote><p>The email which we received today had the subject as ‘appropriate and inappropriate conduct’ and mentioned about the recent conviction of the students and nowhere they acknowledge that the student was raped and instead attached newspaper links.</p><p>But, what’s more shocking is that the Registrar in this email says that students should follow the dos and dont’s mentioned in the student code of conduct and understand appropriate and inappropriate conduct and further says ‘We make choices all the time. Let us choose actions which will take us closer to our academic or career goals and not do anything which will hamper our progress.’ I find it very problematic and grotesque because instead of criticizing rape, it is actually reduced to inappropriate conduct and a choice which we students should not make and instead focus on our studies.</p></blockquote><h3>Official comment</h3><p>We messaged JGLS vice chancellor Prof C Raj Kumar for comment on policies and safety measures implemented at JGLS since the incident, who referred us to Murthy. </p><p>Murthy added in an emailed statement: “The O.P. Jindal Global University (JGU) welcomes the decision of the District Sessions Court, Sonipat convicting three of our students in a rape case. <span class="pullquote">We strongly condemn this heinous act and recognise that the ends of justice have been met. We have fully supported the investigation of this case and also extended emotional and psychological support to the victim and her family.</span>”</p><p>“The supporting environment created by JGU has enabled her to complete her studies and pursue the career trajectory of her choice. We follow a zero tolerance policy for such acts and all institutional mechanisms are in place. The University is committed to further strengthening its efforts to create a safe and gender sensitive environment for its staff and students,” he added in the statement.</p><p>Murthy told us that while in general JGLS has a sexual harassment committee and student disciplinary committee “since the very beginning”, as additional support to the victim in this case the law school created alternate assessment systems, and the provision of attending lectures and writing exams remotely through Skype and “safe venues”. </p><p>The college also gave her medical leave and relaxed attendance rules for her, he said.</p>

	

				<div id="bottomarticle"></div><div class='supportus clr'><a href='javascript:void(0);'><span class='icon-heart'>&nbsp;</span> Do you like LI? Please click here to support our work</a></div>
<div id='supportslide'></div>
<div class="sharethis"><a href="mailto:?Subject=I%20thought%20this%20might%20interest%20you&Body=http://www.legallyindia.com/home/jgls-feels-apologetic-after-conviction-of-its-students-to-20-years-jail-for-2-year-long-rape-of-fellow-student-00011130-8547"  class="emsh shbtn"><i class="icon-mail-alt"></i>&nbsp;Email</a>
 <a href="http://www.facebook.com/sharer.php?u=http://www.legallyindia.com/home/jgls-feels-apologetic-after-conviction-of-its-students-to-20-years-jail-for-2-year-long-rape-of-fellow-student-00011130-8547" target="_blank" class="fbsh shbtn"><i class="icon-facebook-squared"></i>&nbsp;Facebook <span id="fbcount"></span></a>
	<a href="http://twitter.com/share?url=http://www.legallyindia.com/home/jgls-feels-apologetic-after-conviction-of-its-students-to-20-years-jail-for-2-year-long-rape-of-fellow-student-00011130-8547&text%20via%20@LegallyIndia" target="_blank" class="twsh shbtn" id="twcount"><i class="icon-twitter"></i>&nbsp;Tweet<span id="twcount"></span></a>
	<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.legallyindia.com/home/jgls-feels-apologetic-after-conviction-of-its-students-to-20-years-jail-for-2-year-long-rape-of-fellow-student-00011130-8547" target="_blank" class="lish shbtn"><i class="icon-linkedin-squared"></i>&nbsp;Linked-in</a></div>
			
			<ul class="tags inline">
																	<li class="tag-692 tag-list0" itemprop="keywords">
					<a href="/tags/supreme-court" class="label label-info">
						 Supreme Court					</a>
				</li>
																				<li class="tag-1818 tag-list1" itemprop="keywords">
					<a href="/tags/rape" class="label label-info">
						 rape					</a>
				</li>
																				<li class="tag-3022 tag-list2" itemprop="keywords">
					<a href="/tags/indira-jaising" class="label label-info">
						 Indira Jaising					</a>
				</li>
																				<li class="tag-3848 tag-list3" itemprop="keywords">
					<a href="/tags/jgls-sonepat" class="label label-info">
						JGLS Sonepat					</a>
				</li>
																				<li class="tag-6600 tag-list4" itemprop="keywords">
					<a href="/tags/hardik-sikri" class="label label-info">
						 Hardik Sikri					</a>
				</li>
																				<li class="tag-6601 tag-list5" itemprop="keywords">
					<a href="/tags/karan-chhabra" class="label label-info">
						 Karan Chhabra					</a>
				</li>
																				<li class="tag-6602 tag-list6" itemprop="keywords">
					<a href="/tags/vikas-garg" class="label label-info">
						 Vikas Garg					</a>
				</li>
						</ul>
	<!-- START: Modules Anywhere --><div class="bannergroup">





</div>

<div class="tagssimilar">
	<ul>
			<li>
											<a href="/lawschools/jindal-law-student-gang-rape-case-jaising-gets-sc-action-over-shoddy-police-work-political-pressure-20150527-6017">
					Jindal law student gang rape case: Jaising gets SC action over 'shoddy' police work, 'political pressure'				</a>
					</li>
			<li>
											<a href="/the-bench-and-the-bar/sc-notice-to-gov-t-on-land-acquisition-ordinance-challenge-20150717-6299">
					SC notice to Gov't on land acquisition ordinance challenge				</a>
					</li>
			<li>
											<a href="/the-bench-and-the-bar/sc-women-comm-take-up-birbhum-rape-case-20140124-4275">
					SC, Women’s Comm’n take up ‘kangaroo court’ gang rape case suo motu, WBHRC hands tied without AK Ganguly				</a>
					</li>
			<li>
											<a href="/the-bench-and-the-bar/wired-intern-judge-summary-20131118-4118">
					The #InternJudge story so far and latest: Outlook nearly names | Activist FIRs ML Sharma | Justice AKG’s no-comment comment | Hindu on SC dynamics				</a>
					</li>
		</ul>
</div>
<!-- END: Modules Anywhere --><!-- START: Modules Anywhere --><!-- END: Modules Anywhere --><script type="text/javascript">
<!--
var jcomments=new JComments(8547, 'com_content','/index.php?option=com_jcomments&amp;tmpl=component');
jcomments.setList('comments-list');
//-->
</script>

<div id="jc">
		<div class="myButton3" id="togglerbutton">
		<a href="#addcomments" style="color:#fff;">No comments yet; please share your views.</a>
		</div>
	<div id="comments">
</div>

<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">

<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="Anonymous Guest" maxlength="22" size="22" tabindex="1" placeholder="Name or alias"/>
			</span>
</p>


<p style="display:none;" id="homepagep">
	<span>
		<input id="comments-form-homepage" type="text" name="homepage" size="22" tabindex="3"/>
		<label for="comments-form-homepage">Website</label>
	</span>
</p>
		
<p>

<textarea id="comments-form-comment" name="comment" cols="65" rows="12" tabindex="5" accesskey="a" placeholder="We and fellow readers love when you share your thoughts in a comment but please:
- be nice to other readers and humans who likely have feelings and don't defame,
- use full English sentences and words, and
- abide by Legally India's full terms and conditions in using the site."></textarea>
</p>

	<h4 id="comsubs" class="">
	<label for="comments-form-subscribe"><input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" onClick="checkedornot();"/>&nbsp;Notify you of follow-up comments?</label><br /></h4>



<p id="enter-email">

	<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />



	<label for="comments-form-email">&nbsp;Notification E-mail ID (private & confidential)</label>
</p>



<script type="text/javascript">
<!--
function checkedornot(){
  var emailform = document.getElementById('enter-email');
  if ( document.getElementById('comments-form-subscribe').checked == true ) {
		emailform.style.display = 'block'; 
   }
   else {
		emailform.style.display = 'none';
	}
};
checkedornot();
//-->
</script>



<div id="comments-form-buttons">

	<div class="" id="comments-form-send"><div>
		<a class="myButton" href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Add your comment (Ctrl+Enter)</a>
	</div></div>

	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>

	<div>
	<input type="hidden" name="object_id" value="8547" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addButton('b','Bold','Enter text');
	jcEditor.addButton('i','Italic','Enter text');
	jcEditor.addButton('s','Striked','Enter text');
	jcEditor.addButton('img','Image','Enter full URL to the image');
	jcEditor.addButton('quote','Quote','Enter text to quote');
	jcEditor.addButton('custombbcode1','YouTube Video','Enter text','[youtube]','[/youtube]','bbcode-youtube','');
	jcEditor.addCounter(8000, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<script type="text/javascript">


//HIDE com ab initio

jQuery(window).ready(function() {
	if (window.location.hash.lastIndexOf('#comment',0)===0) 
	{
		jQuery('#togglerlink').hide();
		jQuery('#togglertext, #comments').show();
	}
	else
	{
				jQuery('#comments').hide();
			}
});
</script> 
			</div>

<script>
function comsort() {
    var parent = document.getElementById('comments-list-0');
    var children = jQuery('.cbox'); 
    var ids = [], i, len;
    for (i = 0, len = children.length; i < len; i++) {
        ids.push(parseInt(children[i].id.replace(/^\D*/, "")));
    }
    ids.sort(function(a, b) {return(a - b);});
     for (i = 0, len = ids.length; i < len; i++) {
        parent.appendChild(document.getElementById("comment-item-" + ids[i]));
     }
}
</script>
</div>
</div>

<div id="frontpageload"></div>

<script type="text/javascript">
function gettag() {
   var metas = document.getElementsByTagName('meta');
   for (i=0; i<metas.length; i++) {
      if (metas[i].getAttribute("name") == "keywords") {
        var keywords = $('meta[name=keywords]').attr("content");
		//console.log('1 '+keywords);
		var patt = new RegExp(/\*(.*?),/i);
		var result = patt.exec(keywords);
		if (result == null) return false;
		//console.log(result[1]);
		var link = result[1].replace(/[\s\&]/g,'-');
		link = link.replace(/[\(\)]/g,'');
		linkfinal = '<h3><b>Read more on: </b><a href="/tag/' + link + '?utm_source=more" style="text-transform:capitalize">' + result[1] + '</a></h2>';
		document.getElementById('bottomarticle').innerHTML = linkfinal;
		return keywords;
      }
   }
}
gettag();
</script>




<script>
//whatsapp
if (/Android|iPhone|BlackBerry|BB|PlayBook|IEMobile|Windows Phone|Opera Mini/i.test(navigator.userAgent))
	{
		document.getElementById('shwhatsapp').style.display='inline-block';
}

/*open frontpage articles on scroll in bottom*/
var scrollflag = 0;
$(window).on('scroll',function() {
	if (scrollflag == 1)
	{
		return false;
	}
	else
	{
		scrollpos = $(this).scrollTop();
		trig = $("#bottomarticle").offset().top;
		if (scrollpos > trig)
		{
			scrollflag = 1;
			$.ajax({
			type: "GET",
			url: "/?tmpl=blank",
			success: function(html){
				$("#frontpageload").html(html);
				$('#id' + artid).attr('style','opacity:.5');
				}
			});
		}
	}
});

$(document).ready(function($) {
$('.taggedbold').html(function(){
	var text = $(this).html();
	return '<a href="/tags/' + text.replace(/([\&\s\(\)]|amp;)+/g,' ') + '" class="linktag">' + text + '</a>';
});


if ($(window).width() < 960)
{
	$('#bottomarticle').prepend($('#sidemod2').addClass('responsiveads'));
}

$(window).on('resize', function(){
      if ($(window).width() > 960) {
		  $('#sidemodseparator').append($('.responsiveads').removeClass('responsiveads'));
		  }
	  if ($(window).width() < 960) {
		  $('#bottomarticle').prepend($('#sidemod2').addClass('responsiveads'));
	  }
});

});

 $.post( "http://www.legallyindia.com/cli/article_hits.php", { type:'article', id:'8547' })
  .done(function( data ) {
  });

$('window').on('load', function() {
	var preftype = localStorage['lipreftype'];
	var loc = location.href.replace('http://www.legallyindia.com','');
	_paq.push(['trackEvent', preftype, encodeURI(loc)]);
	});

</script>

<div><a href="http://www.artio.net" style="font-size: 8px; visibility: visible; display: inline;" title="Web development, Joomla, CMS, CRM, Online shop software, databases">Joomla SEF URLs by Artio</a></div>
	</div>
</div>

<div id="sidemod-wrap" style="position:relative;right:6px;">
	<div id="sidemodtop">
	
	</div>
	<span id="sidemodseparator"></span>
	<div id="sidemod2">
	<div class="bannergroupbutton">




	<div class="banneritem" id="bannerid163" data-track-content data-content-name="BVDU BVP 2017 admissions" >
																																				
												
																															<a
							href="/banners/bvdu-bvp-2017-admissions" target="_blank"
							title="BVDU BVP 2017 admissions">
							<img
								src="http://www.legallyindia.com//images/banners/bvdu-bvp-king-of-kings.gif"
								alt="Apply Now: BVDU New Law College Pune on 17 & 18 June"
								width ="250"								height ="100"							/>
						</a>
																		<div class="clr"></div>
	</div>	
	
	<div class="banneritem" id="bannerid158" data-track-content data-content-name="Alliance 2017 March to June (3 months)" >
																																				
												
																															<a
							href="/banners/alliance-2017-march-to-june-3-months" target="_blank"
							title="Alliance 2017 March to June (3 months)">
							<img
								src="http://www.legallyindia.com//images/banners/alliance-li-march-2017.gif"
								alt="Alliance University 2017: Merit scholarships up to Rs 2 lakhs"
								width ="200"								height ="130"							/>
						</a>
																		<div class="clr"></div>
	</div>	
	

	<div class="bannerfooter">
		<a style="color:blue;text-decoration:underline;margin-right:30px;" href="/advertise-on-legally-india">Click to advertise here</a>	</div>
</div>


	</div>
	<div id="sidemod-bottom"></div>
</div>
<div class="clr"></div>

<div id="showcase">
	  <style>#showcase #show1{width: 400px;height:284px!important;margin-right:7px;float:left;} #show1 .showcaseimg{background-size:100%!important;}</style><div id='filtered1' class='filterednews'>
<div class="fn_static_1 " id="show1">
	 <div class='imgmask'><a href='/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545'><span style="color:#333;background:hsl(336,100%,50%)" class="showcasecomment">145</span><div class='showcaseimg'></div></a><style>.init  #show1 .showcaseimg {background:url("http://www.legallyindia.com/images/uploads/20170525-191051.jpg");}</style> <p><a href='/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545' class='schead lgimg'><span>AZB’s CAM star hire Nisha Kaur Uberoi to leave for Trilegal for big competition boost</span></a></p></div></div>
<div class="fn_static_1 " id="show2">
	 <div class='imgmask'><a href='/home/phoenix-lpj-in-delhi-hc-for-arnab-s-republic-vs-india-today-times-now-00011130-8526'><span style="color:#333;background:hsl(55,100%,50%)" class="showcasecomment">5</span><div class='showcaseimg'></div></a><style>.init  #show2 .showcaseimg {background:url("http://www.legallyindia.com/images/uploads/20170524-154319_200.jpg");}</style> <p><a href='/home/phoenix-lpj-in-delhi-hc-for-arnab-s-republic-vs-india-today-times-now-00011130-8526' class='schead'><span>Phoenix reps Arnab vs India Today writ, plus other anti-Republic claim by TOI [READ PETITION • UDPATE-1]</span></a></p></div></div>
<div class="fn_static_1 " id="show3">
	 <div class='imgmask'><a href='/home/nirma-law-blocks-campus-emails-after-students-react-to-dubious-placement-story-in-ahmedabad-mirror-00011130-8522'><span style="color:#333;background:hsl(37,100%,50%)" class="showcasecomment">23</span><div class='showcaseimg'></div></a><style>.init  #show3 .showcaseimg {background:url("http://www.legallyindia.com/images/uploads/20170523-205225_200.jpg");}</style> <p><a href='/home/nirma-law-blocks-campus-emails-after-students-react-to-dubious-placement-story-in-ahmedabad-mirror-00011130-8522' class='schead'><span>Nirma law school blocks emails after students react to fluffy recruitments story in Mirror</span></a></p></div></div>
<div class="fn_static_1 " id="show4">
	 <div class='imgmask'><a href='/students/breaking-shardul-amarchand-s-shuva-mandal-to-succeed-bharat-vasani-as-tata-group-gc-20170523-8523'><span style="color:#333;background:hsl(336,100%,50%)" class="showcasecomment">146</span><div class='showcaseimg'></div></a><style>.init  #show4 .showcaseimg {background:url("http://www.legallyindia.com/images/kianganz/exrwkbdn_6d7cc2d3526d7a26f2c698861f6e2186_200.jpg");}</style> <p><a href='/students/breaking-shardul-amarchand-s-shuva-mandal-to-succeed-bharat-vasani-as-tata-group-gc-20170523-8523' class='schead'><span>Breaking: Shardul Amarchand’s Shuva Mandal to succeed Bharat Vasani as Tata group GC [UPDATE-1: Tatas confirm]</span></a></p></div></div>
<div class="fn_static_1 " id="show5">
	 <div class='imgmask'><a href='/home/nlsiu-wins-on-gender-equality-removes-anti-women-dictum-on-football-field-access-adds-sanitary-pad-dispensers-00011130-8520'><span style="color:#333;background:hsl(35,100%,50%)" class="showcasecomment">25</span><div class='showcaseimg'></div></a><style>.init  #show5 .showcaseimg {background:url("http://www.legallyindia.com/images/uploads/20170522-233352_200.jpg");}</style> <p><a href='/home/nlsiu-wins-on-gender-equality-removes-anti-women-dictum-on-football-field-access-adds-sanitary-pad-dispensers-00011130-8520' class='schead'><span>NLS SBA &amp; ‘Over Sensitive Women’ students win 2 gender equality battles: Remove football grounds woman ban, add sanitary pad dispensers</span></a></p></div></div>
<div class="fn_static_1 " id="show6">
	 <div class='imgmask'><a href='/home/ex-hsa-sakya-chaudhuri-others-start-up-chamber-style-regulatory-practice-niti-niyaman-00011130-8516'><span style="color:#333;background:hsl(45,100%,50%)" class="showcasecomment">15</span><div class='showcaseimg'></div></a><style>.init  #show6 .showcaseimg {background:url("http://www.legallyindia.com/images/uploads/20170519-143704_200.jpg");}</style> <p><a href='/home/ex-hsa-sakya-chaudhuri-others-start-up-chamber-style-regulatory-practice-niti-niyaman-00011130-8516' class='schead'><span>Ex-HSA Sakya Chaudhuri &amp; others explain how their start-up chamber-style regs practice Neeti Niyaman will work</span></a></p></div></div>
<div class="fn_static_1 " id="show7">
	 <div class='imgmask'><a href='/home/du-bci-tussle-back-with-a-banging-rs-30-lakh-fine-for-continung-default-in-inspection-fee-and-infra-00011130-8517'><span style="color:#333;background:hsl(56,100%,50%)" class="showcasecomment">4</span><div class='showcaseimg'></div></a><style>.init  #show7 .showcaseimg {background:url("http://www.legallyindia.com/images/uploads/20170519-161659_200.jpg");}</style> <p><a href='/home/du-bci-tussle-back-with-a-banging-rs-30-lakh-fine-for-continung-default-in-inspection-fee-and-infra-00011130-8517' class='schead'><span>DU law fac infra remains terrible, so BCI hits back with bangin’ Rs 30 L fine for DU’s default in inspection fees</span></a></p></div></div>
<div class="fn_static_1 " id="show8">
	 <div class='imgmask'><a href='/home/trilegal-delhi-s-sitesh-mukherjee-moves-to-fill-gap-after-cyril-amarchand-poaches-sole-mumbai-partner-faraz-alam-sagar-20170517-8514'><span style="color:#333;background:hsl(55,100%,50%)" class="showcasecomment">5</span><div class='showcaseimg'></div></a><style>.init  #show8 .showcaseimg {background:url("http://www.legallyindia.com/images/uploads/20170517-132009_200.jpg");}</style> <p><a href='/home/trilegal-delhi-s-sitesh-mukherjee-moves-to-fill-gap-after-cyril-amarchand-poaches-sole-mumbai-partner-faraz-alam-sagar-20170517-8514' class='schead'><span>Trilegal Delhi’s Sitesh Mukherjee moves to fill gap, after Cyril Amarchand poaches sole Mumbai partner Faraz Alam Sagar</span></a></p></div></div>
<div class="fn_static_1 " id="show9">
	 <div class='imgmask'><a href='/home/jsa-bolsters-banking-partnership-with-cyril-amarchand-pa-tirthankar-datta-20170517-8513'><span style="color:#333;background:hsl(30,100%,50%)" class="showcasecomment">30</span><div class='showcaseimg'></div></a><style>.init  #show9 .showcaseimg {background:url("http://www.legallyindia.com/images/uploads/20170517-124527_200.jpg");}</style> <p><a href='/home/jsa-bolsters-banking-partnership-with-cyril-amarchand-pa-tirthankar-datta-20170517-8513' class='schead'><span>JSA bolsters banking partnership with Cyril Amarchand PA Tirthankar Datta</span></a></p></div></div>
<div class="fn_static_1 " id="show10">
	 <div class='imgmask'><a href='/home/nujs-installs-cctv-cameras-in-classrooms-and-common-areas-00011130-8509'><span style="color:#333;background:hsl(9,100%,50%)" class="showcasecomment">51</span><div class='showcaseimg'></div></a><style>.init  #show10 .showcaseimg {background:url("http://www.legallyindia.com/images/uploads/20170515-163605_200.jpg");}</style> <p><a href='/home/nujs-installs-cctv-cameras-in-classrooms-and-common-areas-00011130-8509' class='schead'><span>NUJS covers campus, classrooms in CCTV cameras</span></a></p></div></div>
<div class="fn_static_1 " id="show11">
	 <div class='imgmask'><a href='/home/idex-legal-survey-indian-firms-need-to-polish-their-game-foreign-firms-need-to-entersay-87-gcs-20170512-8505'><span style="color:#333;background:hsl(47,100%,50%)" class="showcasecomment">13</span><div class='showcaseimg'></div></a><style>.init  #show11 .showcaseimg {background:url("http://www.legallyindia.com/images/uploads/20170512-125457_200.jpg");}</style> <p><a href='/home/idex-legal-survey-indian-firms-need-to-polish-their-game-foreign-firms-need-to-entersay-87-gcs-20170512-8505' class='schead'><span>Survey: 9 out of 10 GCs want foreign law firms to enter, and most think foreign lawyers are better than domestic ones</span></a></p></div></div>
</div>
<h5 class="showcaseblogmod" style="text-align:center;margin:20px 0 20px;">
<a href="http://www.legallyindia.com/Blogs">Experts & Views</a>
</h5><div class="ezb-mod ezblog-latestpost showcaseblogmod">
	
	<!-- Entries -->
		<div class="ezb-mod">
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/sflc-in-17-other-ngos-file-an-intervention-before-france-s-highest-court-on-dangers-of-the-right-to-be-forgotten">SFLC.in & 17 other NGOs file an intervention before France’s highest court on dangers of the ‘right to be forgotten’</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/sflc" class="mod-avatar">
		<img src="http://www.legallyindia.com/" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/sflc">sflc</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/external-aid-of-interpreting-statutes-speech-orated-by-ministers-who-present-the-bill">External Aid Of Interpreting Statutes – Speech Orated By Ministers Who Present The Bill</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/jilsblog" class="mod-avatar">
		<img src="http://www.legallyindia.com/" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/jilsblog">JILSblog</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/gst-rates-and-anti-profiteering">GST rates and anti-profiteering</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/prs-legislative-research" class="mod-avatar">
		<img src="http://www.legallyindia.com/" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/prs-legislative-research">PRS Legislative Research</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/decoding-privacy-policies-uber">Decoding Privacy Policies – Uber</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/ccg-nlu-delhi" class="mod-avatar">
		<img src="http://www.legallyindia.com/" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/ccg-nlu-delhi">CCG NLU Delhi</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/a-new-dawn-for-india-s-cross-border-merger-regime">A New Dawn for India’s Cross Border Merger Regime</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/cyril-amarchand-mangaldas" class="mod-avatar">
		<img src="http://www.legallyindia.com/" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/cyril-amarchand-mangaldas">Cyril Amarchand Mangaldas</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/sebi-s-informal-guidance-on-continual-disclosures-under-the-prevention-of-insider-trading-regulations">SEBI’s Informal Guidance on Continual Disclosures under the Prevention of Insider Trading Regulations</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/cyril-amarchand-mangaldas" class="mod-avatar">
		<img src="http://www.legallyindia.com/" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/cyril-amarchand-mangaldas">Cyril Amarchand Mangaldas</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/costs-allocation-under-the-amended-indian-arbitration-law-a-critique">Costs Allocation Under the Amended Indian Arbitration Law: A Critique</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/practical-academic" class="mod-avatar">
		<img src="http://www.legallyindia.com/" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/practical-academic">Practical Academic</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/nclat-defines-the-scope-and-extent-of-the-corporate-debtor-s-right-to-contest-admission-of-insolvency-applications-filed-by-financial-creditors">NCLAT Defines the Scope and Extent of the Corporate Debtor’s Right to Contest Admission of Insolvency Applications Filed by Financial Creditors</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/cyril-amarchand-mangaldas" class="mod-avatar">
		<img src="http://www.legallyindia.com/" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/cyril-amarchand-mangaldas">Cyril Amarchand Mangaldas</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/hearing-update-shantha-sinha-anr-v-union-of-india-may-19th-2017">Hearing Update: Shantha Sinha & Anr. v. Union of India; May 19th, 2017</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/sflc" class="mod-avatar">
		<img src="http://www.legallyindia.com/" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/sflc">sflc</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/importance-of-service-of-documents-referred-in-the-show-cause-notice-issued-under-indian-income-tax-act-1961-and-indian-black-money-undisclosed-foreign-income-and-assets-and-imposition-of-tax-act-2015">IMPORTANCE OF SERVICE OF DOCUMENTS REFERRED IN THE SHOW CAUSE NOTICE ISSUED UNDER (INDIAN) INCOME TAX ACT, 1961  AND  (INDIAN) BLACK MONEY (UNDISCLOSED FOREIGN INCOME AND ASSETS) AND IMPOSITION OF TAX ACT, 2015</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/rajat-jain" class="mod-avatar">
		<img src="http://www.legallyindia.com/" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/rajat-jain">rajat-jain</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/intellectual-property-on-the-path-to-reformation">Intellectual Property: On the Path to Reformation</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/cyril-amarchand-mangaldas" class="mod-avatar">
		<img src="http://www.legallyindia.com/" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/cyril-amarchand-mangaldas">Cyril Amarchand Mangaldas</a>
	
	</div>

</div>
</div>			
					
							<div class="mod-item">

		
	<div class="mod-post-title">
		<a href="/views/entry/updates-from-the-scoi-whatsapp-facebook-data-sharing-day-ii-can-fundamental-rights-be-exercised-against-whatsapp">(Updates from the SCOI) WhatsApp-Facebook Data Sharing (Day – II): Can Fundamental Rights be Exercised Against WhatsApp?</a>
	</div>

	
	
	
	<!-- Author metadata -->
	<!-- Blog post actions -->

<div class="mod-post-author at-bottom">
	
		<a href="/views/blogger/listings/ccg-nlu-delhi" class="mod-avatar">
		<img src="http://www.legallyindia.com/" width="30" class="avatar" />
	</a>
	
		<div class="post-author small">
			 
		<a href="/views/blogger/listings/ccg-nlu-delhi">CCG NLU Delhi</a>
	
	</div>

</div>
</div>			
			</div>

	</div>
<h5 class="showcaseblogmod" style="text-align:center;clear:both;margin:0px 0 20px;">
<a href="http://www.legallyindia.com/Blogs">read more expert articles & views...</a>
</h5>
</div>


<div id="bottom-wrap" style="float:none;">
	<a name="latestcomments"></a>
			  <div id="mainmods2" class="spacer">
					<div class="module">
		
				<h3 class="module-title">Latest comments</h3>
			    <div class="module-body">
	        <ul class="jcomments-latest">
		<li>
		<h4>
							<a href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545">AZB’s CAM star hire Nisha Kaur Uberoi to leave for Trilegal for big competition boost</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545#comment-106101">
						If the BD trips are an issue because Nisha is leaving, would AZB correspondingly give up deal credit ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Trainer</span>
															<span class="date"> (5 minutes ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545#comment-106100">
						Zia's email with Samir's name coming first and Nisha's following his makes the hierarchy which prevailed ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Boss!</span>
															<span class="date"> (18 minutes ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545#comment-106098">
						But some questions include assertions of facts, na?						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">kianganz</span>
															<span class="date"> (25 minutes ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545#comment-106097">
						where did Akshay move to?						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Guest</span>
															<span class="date"> (34 minutes ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545#comment-106096">
						But I had simply asked a question in my reply My Lord! It was not at all in the nature of 'assertion' ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Chai Wala</span>
															<span class="date"> (39 minutes ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545#comment-106095">
						1.5 to 2 Cr						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">C Wing</span>
															<span class="date"> (42 minutes ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545#comment-106094">
						Isn't samir aslo NLS?						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">But?</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545#comment-106093">
						Ethics wise*...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Well</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545#comment-106092">
						So what kind of money are we talking here ? What would she be making ?						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Curious P</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545#comment-106091">
						Both Akshay and Ashwath are doing well. Both are established and successful lawyers with a responsibility ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Well</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545#comment-106090">
						To some extent they are different, but there are many other scenarios too. Should you decline to go on ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">kianganz</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545#comment-106088">
						You're very welcome, always happy to censor comments to protect chai walas and others from corrupting ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">kianganz</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545#comment-106087">
						Precisely. Trilegal is the best!						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Exactly</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545#comment-106086">
						Please separate reimbursements from BD trips, they're for costs undertaken already Please separate ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Rohin</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/lawschools/are-law-students-caste-ist-nlsiu-student-calls-out-5-incidents-among-co-students-20160420-7472">Are law students caste-ist? NLSIU student calls out 5 incidents among co-students</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/lawschools/are-law-students-caste-ist-nlsiu-student-calls-out-5-incidents-among-co-students-20160420-7472#comment-106089">
						First of all do you realize that the quota system does not only take into consideration the economical ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">biyank</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/home/cam-closes-innovative-lpo-style-unit-for-ai-as-its-head-ami-parikh-joins-azb-to-start-a-tsg-20170527-8540">CAM closes innovative LPO-style unit for AI as its head Ami Parikh joins AZB to start a TSG</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/home/cam-closes-innovative-lpo-style-unit-for-ai-as-its-head-ami-parikh-joins-azb-to-start-a-tsg-20170527-8540#comment-106099">
						Oh, come on you obnoxious national law school snob. You dont add inches to your banana just by virtue ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">The Less Privileged</span>
															<span class="date"> (24 minutes ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
	
</ul>

        </div>
	</div>
			<div class="module">
		
			    <div class="module-body">
	        <h5 class="morecomments" style="text-align:center;margin-bottom:20px;"><a href="/Non-editorial/more-latest-comments"><i class='icon-eye'></i> view more comments...</a></h5>        </div>
	</div>
	
			
					<div class="module">
		
				<h3 class="module-title">Most popular articles</h3>
			    <div class="module-body">
	        

<ol class="fewestread ">
            <li>
                        <a href="/students/breaking-shardul-amarchand-s-shuva-mandal-to-succeed-bharat-vasani-as-tata-group-gc-20170523-8523">
                                                                                                                Breaking: Shardul Amarchand’s Shuva Mandal to succeed Bharat Vasani as Tata ...            </a>









                    </li>
            <li>
                        <a href="/home/clat-2017-with-13-confirmed-errors-and-more-00011130-8518">
                                                                                                                Yet again, CLAT 2017 manages at least 13 errors and crimes against English lan...            </a>









                    </li>
            <li>
                        <a href="/home/nlsiu-wins-on-gender-equality-removes-anti-women-dictum-on-football-field-access-adds-sanitary-pad-dispensers-00011130-8520">
                                                                                                                NLS SBA & ‘Over Sensitive Women’ students win 2 gender equality battles: R...            </a>









                    </li>
            <li>
                        <a href="/home/clat-back-in-lis-gnlu-student-takes-cnlu-to-delhi-hc-for-negligent-question-paper-20170529-8541">
                                                                    CLAT 2017 challenged by GNLU student in Delhi HC for negligent question paper            </a>









                    </li>
            <li>
                        <a href="/home/azb-competition-star-hire-nisha-kaur-uberoi-to-leave-may-join-trilegal-20170530-8545">
                                                                                                                AZB’s CAM star hire Nisha Kaur Uberoi to leave for Trilegal for big competit...            </a>









                    </li>
            <li>
                        <a href="/home/challenge-is-this-the-longest-sentence-in-a-sc-judgement-ever-00011130-8528">
                                                                                                                Challenge: Is this 192-word gem by Justice Dipak Misra the longest sentence in...            </a>









                    </li>
            <li>
                        <a href="/home/cam-closes-innovative-lpo-style-unit-for-ai-as-its-head-ami-parikh-joins-azb-to-start-a-tsg-20170527-8540">
                                                                                                                CAM closes innovative LPO-style unit for AI as its head Ami Parikh joins AZB t...            </a>









                    </li>
            <li>
                        <a href="/home/nirma-law-blocks-campus-emails-after-students-react-to-dubious-placement-story-in-ahmedabad-mirror-00011130-8522">
                                                                                                                Nirma law school blocks emails after students react to fluffy recruitments sto...            </a>









                    </li>
            <li>
                        <a href="/home/phoenix-lpj-in-delhi-hc-for-arnab-s-republic-vs-india-today-times-now-00011130-8526">
                                                                                                                Phoenix reps Arnab vs India Today writ, plus other anti-Republic claim by TOI ...            </a>









                    </li>
            <li>
                        <a href="/home/clat-manages-to-create-a-new-worse-error-in-its-revised-answer-key-20170526-8538">
                                                                    CLAT manages to create a new, worse error in its revised answer key            </a>









                    </li>
    </ol>
        </div>
	</div>
	
		  </div>
	
	
	
	</div>
</div>


</div>

<div id="topfloater" class="wrapper" style="top:0px;">
	<div class="topfloaterwrap">
		<div id="searchdiv">
					<div class="moduletable">
						<script type="text/javascript">
jQuery('window').on('load', function() {
		jQuery("#login_pop").css('left',(window.scrollLeft() + (window.getWidth() - 290)/2)+'px');
		jQuery("#reg_pop").css('left',(window.scrollLeft() + (window.getWidth() - 445)/2)+'px'); 
});
</script>
<!-- registration and login -->
<div class="poping_links"> 	<a href="javascript:;" onclick="toggleme('login_pop');return false;" id="openLogin">Login</a>
			<a href="/Create-an-account" id="openReg">Register</a>
	</div>
<!-- login -->
<div id="login_pop" style="display:none;">
<a href="javascript:;" onclick="toggleme('login_pop');return true;" id="closeLogin">x</a>
		<form action="/" method="post" name="login" id="form-login" >
		<label for="yjpop_username">Username</label>
		<input id="yjpop_username" type="text" name="username" class="inputbox" size="18" />
		<br />
		<label for="yjpop_passwd">Password</label>
		<input id="yjpop_passwd" type="password" name="password" class="inputbox" size="18" />
		<br />
				<br />
		<label for="yjpop_remember">Remember me</label>
		<input id="yjpop_remember" type="checkbox" name="remember" class="inputbox" value="yes" CHECKED />
		<br />
				
		<input type="submit" name="Submit" class="button" value="Login" />
		<div class="socialconnect"></div> 		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZjYXRpZD03JmlkPTg1NDcmdmlldz1hcnRpY2xlJkl0ZW1pZD0xMDE=" />
		<input type="hidden" name="544da8c1816a2f8635e7462c1d580be6" value="1" />		<br/><br/>
		<a href="/users/forgot-password">Forgot your password?</a> | <a href="/users/forgot-username">Forgot your username?</a> 
		
	</form>
		</div> 
<!-- registration  -->
<div id="reg_pop"  style="display:none;">
			<form action="/users/registration/register" method="post" id="josForm" name="josForm" class="form-validate">
		<div class="popyjreg">
			<div class="popyjreg_ins">
				<label id="namemsg" for="name"> *&nbsp;Name: </label>
				<input type="text" name="jform[name]" id="name" size="40" value="" class="inputbox required" maxlength="50" />
			</div>
			<div class="popyjreg_ins">
				<label id="usernamemsg" for="username"> *&nbsp;Username: </label>
				<input type="text" id="username" name="jform[username]" size="40" value="" class="inputbox required validate-username" maxlength="25" />
			</div>
			<div class="popyjreg_ins">
				<label id="emailmsg" for="email"> *&nbsp;Email: </label>
				<input type="text" id="email" name="jform[email1]" size="40" value="" class="inputbox required validate-email" maxlength="100" />
			</div>
			<div class="popyjreg_ins">
				<label id="emailmsg2" for="email2"> *&nbsp;Verify Email: </label>
				<input type="text" id="email2" name="jform[email2]" size="40" value="" class="inputbox required validate-email" maxlength="100" />
			</div>
			<div class="popyjreg_ins">
				<label id="pwmsg" for="password"> *&nbsp;Password: </label>
				<input class="inputbox required validate-password" type="password" id="password" name="jform[password1]" size="40" value="" />
			</div>
			<div class="popyjreg_ins">
				<label id="pw2msg" for="password2"> *&nbsp;Confirm password: </label>
				<input class="inputbox required validate-passverify" type="password" id="password2" name="jform[password2]" size="40" value="" />
			</div>
		</div>
		<p class="information_td">Fields marked with an asterisk (*) are required.</p>
		<button class="button validate" type="submit">Register</button>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="registration.register" />
		<input type="hidden" name="544da8c1816a2f8635e7462c1d580be6" value="1" />	</form>
	<a href="javascript:;" onclick="this.blur();showThem('reg_pop');return true;" id="closeReg">Close</a> </div>
<!-- end registration and login -->
		</div>
	
		</div>

		<a href='/' id="mob-logo"></a>
		<div id="mob-nav" onclick="javascript:toggleclass('topfloater','mob-nav-show');"></div>
		<div id="horiz-menu">
			<div id="nav" class="topbtn">
				<ul class="nav menu">
<li class="item-101 default current active deeper parent"><a href="/" >Home</a><ul class="nav-child unstyled small"><li class="item-524"><a href="/newsletters/newsletters/blog" >Newsletters</a></li><li class="item-1165"><a href="/li-user-profile/profile" >LI User Profile</a></li><li class="item-556 deeper parent"><a href="/wiki/Main_Page" >Wiki</a><ul class="nav-child unstyled small"><li class="item-657"><a href="/wiki/Indian_law_firms" >Indian law firms list</a></li><li class="item-658"><a href="/wiki/Salary_table" >Salary information</a></li><li class="item-659"><a href="/wiki/Lawyers_in_India_by_state" >Indian lawyers, state-by-state</a></li><li class="item-660"><a href="/wiki/How_to_choose_and_hire_a_lawyer" >How to choose &amp; hire a lawyer</a></li></ul></li><li class="item-572 deeper parent"><a href="/views/latest" >Blogs, Views &amp; Experts</a><ul class="nav-child unstyled small"><li class="item-594"><a href="/views/latest" >Read latest blogs</a></li><li class="item-593"><a href="/views/featured?limit=-2" >Read featured blogs</a></li></ul></li><li class="item-529"><a href="/Blogs/dashboard/write" >Write new blog</a></li></ul></li><li class="item-955 deeper parent"><a href="/" >Corporate</a><ul class="nav-child unstyled small"><li class="item-518"><a href="/law-firms/lawfirms/blog" >Law firms</a></li><li class="item-522"><a href="/lpo-legal-process-outourcing/legal-process-outsourcing-lpo/blog" >LPOs</a></li><li class="item-520 deeper parent"><a href="/deals/deals/blog" >Deals</a><ul class="nav-child unstyled small"><li class="item-548"><a href="/corporate-maa/corporatemna/blog" >Corporate / M&amp;A</a></li><li class="item-1253"><a href="/corporate-mna/corporateadvisory/blog" >Corporate Advisory</a></li><li class="item-549"><a href="/capital-markets/capital-markets/blog" >Capital markets</a></li><li class="item-550"><a href="/private-equity-vc/private-equity-venture-capital/blog" >Private equity / VC</a></li><li class="item-551"><a href="/project-finance-infrastructure/dealsprojects/blog" >Projects &amp; infrastructure</a></li><li class="item-552"><a href="/banking-finance/finance/blog" >Banking &amp; finance</a></li><li class="item-553"><a href="/litigation-arbitration-disputes/litigation/blog" >Litigation &amp; arbitration</a></li><li class="item-554"><a href="/real-estate-property/real-estate-property/blog" >Real estate &amp; property</a></li></ul></li><li class="item-555"><a href="/in-house-counsel/in-house-corporate-counsel/blog" >In-house counsel</a></li></ul></li><li class="item-954 deeper parent"><a href="/" >Bar</a><ul class="nav-child unstyled small"><li class="item-546"><a href="/the-bench-and-the-bar/the-bar-and-bench/blog" >The Bench and the Bar</a></li><li class="item-964"><a href="/supreme-court/supreme-court/blog" >SCOI Reports</a></li></ul></li><li class="item-956 deeper parent"><a href="/" >Students</a><ul class="nav-child unstyled small"><li class="item-523"><a href="/lawschools/lawschools/blog" >Law Schools</a></li><li class="item-957"><a href="/law-school-journals-events/upcoming-calls-for-papers-events-20141128-5372" >Law school journals &amp; events</a></li><li class="item-527"><a href="/mooting/mooting/blog" >Mooting Premier League</a></li><li class="item-1216"><a href="/pre-law/pre-law-student/blog" >Pre-law students, CLAT</a></li><li class="item-1219"><a href="/grads-bar-exam/graduates/blog" >Graduates &amp; Bar Exam</a></li></ul></li><li class="item-1205 deeper parent"><a href="/jobs/jobs/blog" >Jobs</a><ul class="nav-child unstyled small"><li class="item-542 deeper parent"><a href="/Legal-Jobs" >4 reasons why everyone should be hiring and applying with Legally Jobs</a><ul class="nav-child unstyled small"><li class="item-543"><a href="/guide-to-recruiting/why-law-firms-a-companies-should-hire-lawyers-through-legally-jobs-20110125-1726" >Hiring lawyers: How?</a></li></ul></li><li class="item-592"><a href="/jobs" >Browse latest legal jobs</a></li><li class="item-568"><a href="/introduction-to-legally-jobs/4-reasons-everybody-should-use-legally-jobs-20110126-1723" >Introduction to Legally Jobs</a></li><li class="item-569"><a href="/how-to-apply-for-legal-jobs/legally-jobs-tour-how-to-apply-for-law-firm-and-legal-jobs-20110126-1725" >Finding a legal job: How?</a></li></ul></li><li class="item-514 deeper parent"><a href="/contactus/contact-us-20090313-010" >Contact</a><ul class="nav-child unstyled small"><li class="item-662"><a href="/contactus/contact-us-20090313-010" >Contact us</a></li><li class="item-655"><a href="/intern-at-legally-india/li-seeks-legally-talented-interns-in-blawging-competition-ii-20110506-2067" >Intern at Legally India</a></li></ul></li></ul>

			</div>
		</div>
		<a href="javascript:void(0);" id="commentgoto" alt="Latest comments" title="Read latest comments now!" onclick="summondiv('mainmods2','summoned');return true;" target="_top"><i class='icon-comment-empty'></i></a>
		<a href="javascript:void(0);" id="searchboxer" alt="Show Search Bar" title="Search for Previous Articles!" onclick="toggleclass('header-right','expand');document.getElementById('mod-search-searchword').focus();"><i class='icon-search'></i></a>
	</div>
</div>

</div> 
<div id="finalfooter" style="height:64px;margin-top:0px;">
	<div style="float:left;" id='emaildaily'>
		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LegallyIndia', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		<div class="top-mailform">
		<input style="width:208px;" type="text" name="email" value="Enter Email" onblur="if(this.value=='') this.value='Enter Email';" onfocus="if(this.value=='Enter Email') this.value='';" id="mod_search_searchword" /></div><input type="hidden" value="LegallyIndia" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Free Daily Updates!" class="myButton2 burnsubscribe" /></form>
	</div>
	<div class="socialbuttons">
				<a href="https://www.facebook.com/legallyindia" title="Like Legally India on Facebook" target="_blank" class="icon-facebook-squared">&nbsp;</a>
				<a href="http://twitter.com/LegallyIndia" target="_blank" class="icon-twitter" title="Follow LI on Twitter">&nbsp;</a>
				<a href="http://www.linkedin.com/groups?gid=2017032" target="_blank" class="icon-linkedin-squared" title="Connect to Linked-in group">&nbsp;</a>
				<a href="https://www.google.com/+legallyindia" rel="publisher" title="Get LI through Google Plus" target="_blank" class="icon-gplus exl">&nbsp;</a>
				<a href="http://feedburner.google.com/fb/a/mailverify?uri=LegallyIndia" target="_blank" class="icon-mail-alt" title="Get daily email updates from LI">&nbsp;</a>
				<a href="http://feeds.feedburner.com/LegallyIndia" target="_blank" class="icon-rss-squared" title="Consume newsfeeds from Legally India by RSS or email">&nbsp;</a>
				<a href="https://play.google.com/store/apps/details?id=com.legally.india" target="_blank" class="icon-android" title="Keep up to date with our Android app!">&nbsp;</a>
	</div>
	<div class="copyright" style='color:#fff;clear:both;'>Copyright &copy; 2009-2016 Legally India.com</div>
</div>

<link rel="stylesheet" href="/templates/li/lifont8/css/lifont.css" type="text/css" />
<link href='https://fonts.googleapis.com/css?family=Raleway:400,700,400i,700i' rel='stylesheet' type='text/css'>

			<script type="text/javascript">
		$(document).ready(function() {
		var d = localStorage.getItem('lipreflayoutselected');
		if (typeof d !== undefined && d !== null) {
			if (d.indexOf('darker') != -1 ) {$('body').addClass('dk');
			}
		}
		});
		</script>
	
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-8942761-1', 'auto');  // Replace with your property ID.
ga('send', 'pageview');


setTimeout(function(){
    $('#main').addClass('init');
  }, 3000);


</script>






<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  lipreftype = localStorage['lipreftype'];
  _paq.push(['setCustomVariable', 1, 'type', lipreftype, 'page']);
  _paq.push(['trackPageView']);
  _paq.push(['trackAllContentImpressions']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//legallyindia.com/track/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 1]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();

function piwikhit(name,target,checkclass){
	$(target).on('click',function(){
	modtarget = $(this).attr('href').replace(/\//g,'_');
	if (typeof checkclass !== 'undefined') {
		theclass = "_" + $(checkclass).attr("class").replace(/ /g,'_');
		}
		else {
		theclass = '';
		}
	_paq.push(["trackEvent", name + theclass, modtarget]);
	return true;
});
}

piwikhit('click_fpshowcase',$('#showcase .filterednews a'));
piwikhit('click_mostread',$('.fewestread a'),$('#main'));

piwikhit('click_blogmod',$('.ezb-mod a'),$('#main'));
piwikhit('click_comments',$('.jcomments-latest a'),$('#main'));

piwikhit('click_sidebar',$('#footer .filterednews a'),$('#footer'));

piwikhit('click_fpshare',$('.blog-featured.FP .fpshare a'));
piwikhit('click_relatedstories',$('.tagssimilar a'));
piwikhit('click_jobsmod',$('.latestjobsmod a'),$('#main'));
piwikhit('click_socialicons',$('.socialbuttons a'),$('#main'));
piwikhit('click_scbox',$('#sctoolbox a'));
piwikhit('click_announces',$('.announces a'));


$('.pullquote').each(function(){
	$(this).clone().appendTo($(this).parent('p').prev().prev()).replaceWith('<q class="pquote">' + this.innerHTML + '</q>');
});

$('.hide').on('click',function(){
	$(this).unbind('click').addClass('hideshow');
});
//$liscript =<<<EOL
$(document).ready(function(){
if (typeof lis!='undefined')
{
console.log(lis);
	$('.sublogout').on('click',function(){$(this).html('Logging-out...');localStorage.removeItem('lis');setCookie('lis','',-1);liu='//www.legallyindia.com/';history.replaceState(null,'LI',liu);window.location.href = liu;});

	if (lis[1]=='2'||lis[1]=='3')
	{
			$('.banneritem,.bannergroup,.bannergroupbutton').hide().find('img').attr('src','').hide();
			$('#header .socialbuttons').hide();
			$('#main').addClass('tier');
			$('#sidemod-wrap').after($('#leading-wrap'));
			$('#main .hottest li:nth-of-type(1n+6)').hide();
	}

	if (lis[1]=='1'||lis[1]=='2'||lis[1]=='3')
		{
			$('.supportus').html('<a href=/index.php?option=com_lisubs&view=thanks"><span class="icon-heart">&nbsp;</span> Thanks for your support of LI. You\'re great! <span class="icon-heart">&nbsp;</span></a>').off();
			$('#comments-form-buttons').prepend('<span id="subycom"><span class="subscriberbadge">LI Subscriber</span> badge: ON. <br/>Dear valued LI subscriber, your comment is completely anonymous, as always, but will carry a little extra clout and visibility with this subscriber badge. If you\'d prefer commenting without the badge for now, please click here.<br/><br/></span><span id="subycom1"><span class="subscriberbadge">LI Subscriber</span> badge: OFF. <br/>Click here to re-enable commenting with your  badge.<br/><br/></span>');
			if (lis[4]!=='1')
			{
				$('#subycom').show();
				$('#subycom1').hide();
				$('#comments-form').append('<input type="hidden" name="lis" value="lis" id="lisy">');
			} else
			{
				$('#subycom').hide();
				$('#subycom1').show();
			}
			$('#subycom').on('click',function()
			{
				$(this).hide();
				$('#subycom1').show();
				$('#lisy').remove();
				lis[4]='1';
				localStorage['lis'] = x(lis.join(','));
			});
			$('#subycom1').on('click',function()
			{
				$(this).hide();
				$('#subycom').show();
				$('#comments-form').append('<input type="hidden" name="lis" value="lis" id="lisy">');
				lis[4]='0';
				localStorage['lis'] = x(lis.join(','));
			});
		}
	if (lis[0]) /*verify LIS with database */
	{
		$.getJSON("/index.php?option=com_lisubs&view=hooks&ajax=1&uid=" + lis[0] + '&format=raw', function(result)
		{
			success:
			{
				if (result[1] == lis[1] && result[2] == lis[2])
				{
				}
				else
				{
					lis[3] = lis[1];
					lis[1] = result[1];
					lis[2] = result[2];
				}
				localStorage['lis'] = x(lis.join(','));
			}
		});
	}
}
});

//EOL;
/*//include('/home/legallyi/public_html/phptest/minifier.php');
include('/home/legallyi/public_html/phptest/Packer.php');
//$liscript = JShrink\Minifier::minify($liscript);
$packer = new Tholu\Packer\Packer($liscript, 'Normal', true, false, true);
$packed_js = $packer->pack();
echo $packed_js;*/
//HIDE com ab initio
var hash = window.location.hash;
$(window).load(function() {
	if (hash)
	{
		smoothscroll(hash);
	}
});


</script>
<noscript><p><img src="//legallyindia.com/track/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->

</body>
</html>
