<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>


<!--[if IE 8]>
<link rel="stylesheet" href="/templates/li/css/ie8.styles.06.css" type="text/css" />
<![endif]-->

<meta http-equiv="X-UA-Compatible" content="IE=edge" >

<base href="http://www.legallyindia.com/home/link-legal-themis-luthra-on-18m-oneassist-fundraising-from-sequoia-lightspeed-assurant-and-moonstone-20170630-8627" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Link Legal, Themis Associates, Luthra &amp; Luthra" />
	<meta name="author" content="Kian Ganz" />
	<meta name="description" content="&quot;OneAssist Consumer Solutions – which provides protection for credit cards, smartphones and payment cards in case of loss or theft – has raised Rs 118 crore ($18 million) in its series-C round of financing, as per documents filed with the Registrar of Companies. The round was led by existing investors Sequoia Capital India along with participation from Lightspeed Venture Partners and New York-based insurance provider Assurant. The round also marks the entry of new investor, UK-based Moonstone Investments,&quot; reported the Economic Times." />
	<meta name="generator" content="Legally India" />
	<title>Legally India - News for Lawyers</title>
	<link href="http://www.legallyindia.com/home/link-legal-themis-luthra-on-18m-oneassist-fundraising-from-sequoia-lightspeed-assurant-and-moonstone-20170630-8627/amp" rel="amphtml" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.legallyindia.com/index.php?option=com_search&amp;catid=27&amp;id=8627&amp;view=article&amp;format=opensearch" rel="search" title="Legally India" type="application/opensearchdescription+xml" />
	<link href="http://www.legallyindia.com/components/com_jsn/assets/css/style.min.css" rel="stylesheet" type="text/css" />
	<link href="http://www.legallyindia.com/components/com_jsn/assets/css/style.min.css?v=2.2.2" rel="stylesheet" type="text/css" />
	<style type="text/css">
div.mod_search266 input[type="search"]{ width:auto; }
	</style>
	<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
	<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?6883a7a75f6a147de350c4e0fa6d1ca7" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(document).ready(function(){
					jQuery(".login").append('<div class="socialconnect"></div>');
				});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="facebook_button facebook zocial">Login with Facebook</button></div>');jQuery( '.facebook_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://www.facebook.com/dialog/oauth?response_type=code&client_id=228585594423&redirect_uri=http%3A%2F%2Fwww.legallyindia.com%2Findex.php%3Foption%3Dcom_jsn%26tmplsocial%3D1%26view%3Dfacebook%26task%3Daccesstoken&scope=email&state=33b449def513b838be4adab26d5dac0b&display=popup',name: 'oAuthFacebook',callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'http://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=facebook&return=aHR0cDovL3d3dy5sZWdhbGx5aW5kaWEuY29tL2hvbWUvbGluay1sZWdhbC10aGVtaXMtbHV0aHJhLW9uLTE4bS1vbmVhc3Npc3QtZnVuZHJhaXNpbmctZnJvbS1zZXF1b2lhLWxpZ2h0c3BlZWQtYXNzdXJhbnQtYW5kLW1vb25zdG9uZS0yMDE3MDYzMC04NjI3P29wdGlvbj1jb21fY29udGVudCZjYXRpZD0yNyZpZD04NjI3JnZpZXc9YXJ0aWNsZSZJdGVtaWQ9';} else {/*window.location.reload();*/}}});});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="twitter_button twitter zocial">Login with Twitter</button></div>');jQuery( '.twitter_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://api.twitter.com/oauth/authenticate',name: 'oAuthTwitter',init: function( settings ) {var response = false;jQuery.ajax({url: 'http://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=twitter&task=requesttoken',async: false}).done( function( data, textStatus, jqXHR ) {if ( data ) {var regex = /<tokenresponse>(.+)<\/tokenresponse>/;var match = regex.exec( data );if ( match != null ) {var json = jQuery.parseJSON( match[1] );if ( json.oauth_token ) {settings.url = 'https://api.twitter.com/oauth/authenticate' + '?oauth_token=' + json.oauth_token;response = true;} else {}} else {}} else {}}).fail( function( jqXHR, textStatus, errorThrown ) {});return response;},callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'http://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=twitter&return=aHR0cDovL3d3dy5sZWdhbGx5aW5kaWEuY29tL2hvbWUvbGluay1sZWdhbC10aGVtaXMtbHV0aHJhLW9uLTE4bS1vbmVhc3Npc3QtZnVuZHJhaXNpbmctZnJvbS1zZXF1b2lhLWxpZ2h0c3BlZWQtYXNzdXJhbnQtYW5kLW1vb25zdG9uZS0yMDE3MDYzMC04NjI3P29wdGlvbj1jb21fY29udGVudCZjYXRpZD0yNyZpZD04NjI3JnZpZXc9YXJ0aWNsZSZJdGVtaWQ9';} else {window.location.reload();}}});});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="google_button googleplus zocial">Login with Google+</button></div>');jQuery( '.google_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://accounts.google.com/o/oauth2/auth?response_type=code&client_id=928144435772-9ch9nuc377cbmbslpqiv3ekmif5p0seb.apps.googleusercontent.com&redirect_uri=http%3A%2F%2Fwww.legallyindia.com%2Findex.php%3Foption%3Dcom_jsn%26tmplsocial%3D1%26view%3Dgoogle%26task%3Daccesstoken&scope=https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fplus.me+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.profile+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.email',name: 'oAuthGoogle',callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'http://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=google&return=aHR0cDovL3d3dy5sZWdhbGx5aW5kaWEuY29tL2hvbWUvbGluay1sZWdhbC10aGVtaXMtbHV0aHJhLW9uLTE4bS1vbmVhc3Npc3QtZnVuZHJhaXNpbmctZnJvbS1zZXF1b2lhLWxpZ2h0c3BlZWQtYXNzdXJhbnQtYW5kLW1vb25zdG9uZS0yMDE3MDYzMC04NjI3P29wdGlvbj1jb21fY29udGVudCZjYXRpZD0yNyZpZD04NjI3JnZpZXc9YXJ0aWNsZSZJdGVtaWQ9';} else {window.location.reload();}}});});jQuery(document).ready(function(){jQuery('.socialconnect').append('<div><button class="linkedin_button linkedin zocial">Login with LinkedIn</button></div>');jQuery( '.linkedin_button' ).click(function(e){e.preventDefault();}).oauthpopup({url: 'https://www.linkedin.com/uas/oauth2/authorization?response_type=code&client_id=75a4elda1dc31p&redirect_uri=http%3A%2F%2Fwww.legallyindia.com%2Findex.php%3Foption%3Dcom_jsn%26tmplsocial%3D1%26view%3Dlinkedin%26task%3Daccesstoken&scope=r_basicprofile+r_emailaddress&state=ba620cee6ad7a50efcabddd6dc4b8f0a',name: 'oAuthLinkedin',callback: function( success, error, oAuthWindow ) {if ( success == true ) {window.location = 'http://www.legallyindia.com/index.php?option=com_jsn&tmplsocial=1&view=linkedin&return=aHR0cDovL3d3dy5sZWdhbGx5aW5kaWEuY29tL2hvbWUvbGluay1sZWdhbC10aGVtaXMtbHV0aHJhLW9uLTE4bS1vbmVhc3Npc3QtZnVuZHJhaXNpbmctZnJvbS1zZXF1b2lhLWxpZ2h0c3BlZWQtYXNzdXJhbnQtYW5kLW1vb25zdG9uZS0yMDE3MDYzMC04NjI3P29wdGlvbj1jb21fY29udGVudCZjYXRpZD0yNyZpZD04NjI3JnZpZXc9YXJ0aWNsZSZJdGVtaWQ9';} else {window.location.reload();}}});});</script>
	<meta property="og:title" content="Link Legal, Themis, Luthra on $18m OneAssist fundraising from Sequoia, Lightspeed, Assurant and Moonstone" />
	<meta property="og:image" content="" />
	<meta property="og:description" content=""OneAssist Consumer Solutions – which provides protection for credit cards, smartphones and payment cards in case of loss or theft – has raised Rs 118 crore ($18 million) in its series-C round of financing, as per documents filed with the Registrar of Companies. The round was led by existing investors Sequoia Capital India along with participation from Lightspeed Venture Partners and New York-based insurance provider Assurant. The round also marks the entry of new investor, UK-based Moonstone Investments," reported the Economic Times." />
	<link rel="canonical" href="http://www.legallyindia.com/home/link-legal-themis-luthra-on-18m-oneassist-fundraising-from-sequoia-lightspeed-assurant-and-moonstone-20170630-8627">

<meta name="viewport" content="width=device-width,initial-scale=1">


	<link rel="stylesheet" href="/templates/li/css/li.97.css" type="text/css" />
<meta name="theme-color" content="#003130" />
</head>
<body><style>body #main .article-body .breakout span.easy_img_caption{max-width:100vw;width:auto!important;}</style>
<script type="text/javascript" src="/templates/li/js/liscripts.24.js"></script>
<script>function x(x){var s=[];for(var i=0;i<x.length;i++){var j=x.charCodeAt(i);if((j>=33)&&(j<=126)){s[i]=String.fromCharCode(33+((j+14)%94));}else{s[i]=String.fromCharCode(j);}}return s.join('');}
var lis = localStorage['lis'];
if (typeof lis!='undefined')lis = x(lis).split(',');</script>
<div id="main" class="notfrontpage comcontent"><div class="pagebackground"></div> <div id="sidemod-wrap" style="position:absolute;right:6px;margin-top:15px;">	<div id="sidemodtop">		</div>	<span id="sidemodseparator"></span>	<div id="sidemod2">	<div class="bannergroupbutton">




	<div class="banneritem" id="bannerid165" data-track-content data-content-name="Thomson Reuters PLC: Work confidently cross-border with Practical Law" >
																																				
												
																															<a
							href="/banners/thomson-reuters-plc" target="_blank"
							title="Thomson Reuters PLC: Work confidently cross-border with Practical Law">
							<img
								src="http://www.legallyindia.com//images/banners/PLC-250x130-anim.gif"
								alt="Thomson Reuters PLC: Work confidently cross-border with Practical Law"
								width ="250"								height ="130"							/>
						</a>
																		<div class="clr"></div>
	</div>	
	

	<div class="bannerfooter">
		<a style="color:blue;text-decoration:underline;margin-right:30px;" href="/advertise-on-legally-india">Click to advertise here</a>	</div>
</div>

	</div>	<div id="sidemod-bottom"></div></div><div id="leaderboardzero">	<div class="bannergroup">




	<div class="banneritem" id="bannerid166" data-track-content data-content-name="Thomson Reuters: Work confidently cross-border with Practical Law" >
																																				
												
																															<a
							href="/banners/thomson-reuters-work-confidently-cross-border-with-practical-law" target="_blank"
							title="Thomson Reuters: Work confidently cross-border with Practical Law">
							<img
								src="http://www.legallyindia.com//images/banners/PLC-cross-border-10.png"
								alt="Thomson Reuters: Work confidently cross-border with Practical Law"
								width ="728"								height ="90"							/>
						</a>
																		<div class="clr"></div>
	</div>	
	
	<div class="banneritem" id="bannerid164" data-track-content data-content-name="One more sensational expose by Wharton-trained journalist Shantanu Guha Roy" >
																																				
												
																															<a
							href="/banners/the-target-minesweeper-bhaskar" target="_blank"
							title="One more sensational expose by Wharton-trained journalist Shantanu Guha Roy">
							<img
								src="http://www.legallyindia.com//images/banners/target_728x90_1.jpg"
								alt="One more sensational expose by Wharton-trained journalist Shantanu Guha Roy"
								width ="728"								height ="90"							/>
						</a>
																		<div class="clr"></div>
	</div>	
	

</div>

</div>		
<div id="header">
	<div id="defaulthomepage" style="float:left;margin-top:10px;"></div>
	
			<div id="header-left">	<div>
<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LegallyIndia', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<div class="top-mailform">
<input type="text" name="email" value="Enter Email" onblur="if(this.value=='') this.value='Enter Email';" onfocus="if(this.value=='Enter Email') this.value='';" id="mod_search_searchword" /></div><input type="hidden" value="LegallyIndia" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Free Daily Updates!" class="myButton2 burnsubscribe" /></form>
</div></div>
					<div id="header-right">
				<div class="moduletable searchmod">
						<div class="search searchmod mod_search266">
	<form action="/index.php?option=com_content&amp;view=featured&amp;Itemid=101" method="post" class="form-inline">
		<label for="mod-search-searchword266" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword266" maxlength="200"  class="inputbox search-query input-medium" type="search" size="24" placeholder="Search archives..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="99" />
	</form>
</div>
		</div>
			<div class="moduletable">
						<div class="socialbuttons">
					<a href="https://www.facebook.com/legallyindia" title="Like Legally India on Facebook" target="_blank" class="icon-facebook-squared">&nbsp;</a>
					<a href="http://twitter.com/LegallyIndia" target="_blank" class="icon-twitter" title="Follow LI on Twitter">&nbsp;</a>
					<a href="http://www.linkedin.com/groups?gid=2017032" target="_blank" class="icon-linkedin-squared" title="Connect to Linked-in group">&nbsp;</a>
					<a href="https://www.google.com/+legallyindia" rel="publisher" title="Get LI through Google Plus" target="_blank" class="icon-gplus">&nbsp;</a>
					<a href="http://feedburner.google.com/fb/a/mailverify?uri=LegallyIndia" target="_blank" class="icon-mail-alt" title="Get daily email updates from LI">&nbsp;</a>
					<a href="http://feeds.feedburner.com/LegallyIndia" target="_blank" class="icon-rss-squared" title="Consume newsfeeds from Legally India by RSS or email">&nbsp;</a>

<a href="https://play.google.com/store/apps/details?id=com.legally.india" target="_blank" class="icon-android" title="Keep up to date with our Android app!">&nbsp;</a>
		</div>		</div>
	
		</div>
	</div>
<div id="leaderboard">	<div class="bannergroup">




	<div class="banneritem" id="bannerid161" data-track-content data-content-name="Nirma 2017" >
																																				
												
																															<a
							href="/banners/nirma-2017" target="_blank"
							title="Nirma 2017">
							<img
								src="http://www.legallyindia.com//images/banners/nirma-2017-anim.gif"
								alt="Nirma University of Law: Reinventing Legal Education"
								width ="728"								height ="90"							/>
						</a>
																		<div class="clr"></div>
	</div>	
	

</div>

</div>
<div id="main-content" class="">
<div id="message" class="wrapper">	<div id="system-message-container">
	</div>
<noscript>
<h4>Some things may be a bit broken: please enable Javascript in your browser to fix them</h4>
</noscript>
</div>
<div class="wrapper">
<script>
var artid = '8627';
</script>
<div class="item-page">

 

 	<div class="article-info">

 

<div class="article-data">
<span class="createdby">
	<em>By </em>Legally India</span>

<span class="published">
Friday, 30 June 2017 15:59</span>


<span class="category-name">			<a href="/private-equity-vc/private-equity-venture-capital">Private equity / VC</a>	</span>

	</div>
</div>






	<h2 class="headline">
			<a href="/home/link-legal-themis-luthra-on-18m-oneassist-fundraising-from-sequoia-lightspeed-assurant-and-moonstone-20170630-8627">
		Link Legal, Themis, Luthra on $18m OneAssist fundraising from Sequoia, Lightspeed, Assurant and Moonstone</a>
		</h2>




<dl class="fields-container">
	</dl>
<div class="article-body">

		<div class="sharethis sharethistop">
	<a href="mailto:?Subject=An%20interesting%20article%20on%20LI&Body=http://www.legallyindia.com/home/link-legal-themis-luthra-on-18m-oneassist-fundraising-from-sequoia-lightspeed-assurant-and-moonstone-20170630-8627" class="emsh shbtn" onclick="ga('send', 'event', 'emailshare', 'http://www.legallyindia.com/home/link-legal-themis-luthra-on-18m-oneassist-fundraising-from-sequoia-lightspeed-assurant-and-moonstone-20170630-8627', 'top', '', {'nonInteraction': 1});return true;"><i class="icon-mail-alt"></i>&nbsp;Email</a>
	<a href="http://www.facebook.com/sharer.php?u=http://www.legallyindia.com/home/link-legal-themis-luthra-on-18m-oneassist-fundraising-from-sequoia-lightspeed-assurant-and-moonstone-20170630-8627" target="_blank" class="fbsh shbtn"><i class="icon-facebook-squared"></i>&nbsp;Facebook <span id="fbcount"></span></a>
	<a href="http://twitter.com/share?url=http://www.legallyindia.com/home/link-legal-themis-luthra-on-18m-oneassist-fundraising-from-sequoia-lightspeed-assurant-and-moonstone-20170630-8627&text=Link+Legal%2C+Themis%2C+Luthra+on+%2418m+OneAssist+fundraising+from+Sequoia%2C+Lightspeed%2C+Assurant+and+Moonstone" target="_blank" class="twsh shbtn" id="twcount"><i class="icon-twitter"></i>&nbsp;Tweet<span id="twcount"></span></a>
	<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.legallyindia.com/home/link-legal-themis-luthra-on-18m-oneassist-fundraising-from-sequoia-lightspeed-assurant-and-moonstone-20170630-8627" target="_blank" class="lish shbtn"><i class="icon-linkedin-squared"></i>&nbsp;Linked-in</a>
	<a href="#comments" class="lish shbtn" style="opacity:.6"><i class="icon-comment-empty"></i>&nbsp;Comment</a>
	<a href="whatsapp://send?text=via%20Legally%20India%20-%20http://www.legallyindia.com/home/link-legal-themis-luthra-on-18m-oneassist-fundraising-from-sequoia-lightspeed-assurant-and-moonstone-20170630-8627?utm_source=whatsapp" data-text="Check out this story on Legally India" data-href="" class="liwa wa_btn wa_btn_s shbtn" id="shwhatsapp" style="display:none"><i class="icon-whatsapp"></i>WhatsApp</a>
	</div>
<div class='clr'></div>





<p>"OneAssist Consumer Solutions – which provides protection for credit cards, smartphones and payment cards in case of loss or theft – has raised Rs 118 crore ($18 million) in its series-C round of financing, as per documents filed with the Registrar of Companies. The round was led by existing investors Sequoia Capital India along with participation from Lightspeed Venture Partners and New York-based insurance provider Assurant. The round also marks the entry of new investor, UK-based Moonstone Investments," reported the <a href="http://economictimes.indiatimes.com/articleshow/59274679.cms?utm_source=contentofinterest&amp;utm_medium=text&amp;utm_campaign=cppst">Economic Times</a>.</p><p><b class="taggedbold">Link Legal</b> <designation>partner</designation> <lawyername>Manish Gupta</lawyername>, <designation>senior associate</designation> <lawyername>Abhishek Dwivedi </lawyername>and <designation>associate</designation> <lawyername>Suraj Meher </lawyername>acted for OneAssist and for Lightspeed.</p><p><b class="taggedbold">Themis Associates</b> <designation>principal associate</designation> <lawyername>Archan Chakraborty </lawyername>acted for Sequoia.</p><p><b class="taggedbold">Luthra &amp; Luthra</b> <designation>partner</designation> <lawyername>Shinoj Koshy </lawyername>and <designation>managing associate</designation> <lawyername>Neha Sinha </lawyername>acted for Assurant.</p><p><br></p><br><br>

	

				<div id="bottomarticle"></div><div class='supportus clr'><a href='javascript:void(0);'><span class='icon-heart'>&nbsp;</span> Do you like LI? Please click here to support our work</a></div>
<div id='supportslide'></div>
<div class="sharethis"><a href="mailto:?Subject=I%20thought%20this%20might%20interest%20you&Body=http://www.legallyindia.com/home/link-legal-themis-luthra-on-18m-oneassist-fundraising-from-sequoia-lightspeed-assurant-and-moonstone-20170630-8627"  class="emsh shbtn"><i class="icon-mail-alt"></i>&nbsp;Email</a>
 <a href="http://www.facebook.com/sharer.php?u=http://www.legallyindia.com/home/link-legal-themis-luthra-on-18m-oneassist-fundraising-from-sequoia-lightspeed-assurant-and-moonstone-20170630-8627" target="_blank" class="fbsh shbtn"><i class="icon-facebook-squared"></i>&nbsp;Facebook <span id="fbcount"></span></a>
	<a href="http://twitter.com/share?url=http://www.legallyindia.com/home/link-legal-themis-luthra-on-18m-oneassist-fundraising-from-sequoia-lightspeed-assurant-and-moonstone-20170630-8627&text%20via%20@LegallyIndia" target="_blank" class="twsh shbtn" id="twcount"><i class="icon-twitter"></i>&nbsp;Tweet<span id="twcount"></span></a>
	<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.legallyindia.com/home/link-legal-themis-luthra-on-18m-oneassist-fundraising-from-sequoia-lightspeed-assurant-and-moonstone-20170630-8627" target="_blank" class="lish shbtn"><i class="icon-linkedin-squared"></i>&nbsp;Linked-in</a></div>
			
			<ul class="tags inline">
																	<li class="tag-969 tag-list0" itemprop="keywords">
					<a href="/tags/link-legal" class="label label-info">
						Link Legal					</a>
				</li>
																				<li class="tag-1423 tag-list1" itemprop="keywords">
					<a href="/tags/luthra-luthra" class="label label-info">
						 Luthra &amp; Luthra					</a>
				</li>
																				<li class="tag-3505 tag-list2" itemprop="keywords">
					<a href="/tags/themis-associates" class="label label-info">
						 Themis Associates					</a>
				</li>
						</ul>
	<!-- START: Modules Anywhere --><div class="bannergroup">





</div>

<div class="tagssimilar">
	<ul>
			<li>
											<a href="/project-finance-infrastructure/amarchand-pulls-ahead-of-luthra-link-legal-in-q1-projects-league-table-20110426-2046">
					Amarchand pulls ahead of Luthra, Link Legal in Q1 projects league table				</a>
					</li>
			<li>
											<a href="/project-finance-infrastructure/link-legal-tops-h1-2012-project-finance-league-table-ahead-of-amarchand-luthra-clasis-20120720-2970">
					Link Legal tops H1-2012 project finance league table ahead of Amarchand, Luthra, Clasis				</a>
					</li>
			<li>
											<a href="/project-finance-infrastructure/amarchand-holds-1-link-legal-pushes-luthra-to-3-in-projects-with-overall-dry-year-20130116-3367">
					Amarchand holds #1, Link Legal pushes Luthra to #3 in Projects, with overall dry 2012				</a>
					</li>
			<li>
											<a href="/project-finance-infrastructure/amarchand-replaces-luthra-at-top-of-2011-project-finance-league-table-20120208-2558">
					Amarchand replaces Luthra at top of 2011 project finance league table				</a>
					</li>
		</ul>
</div>
<!-- END: Modules Anywhere --><!-- START: Modules Anywhere --><!-- END: Modules Anywhere --><script type="text/javascript">
<!--
var jcomments=new JComments(8627, 'com_content','/index.php?option=com_jcomments&amp;tmpl=component');
jcomments.setList('comments-list');
//-->
</script>

<div id="jc">
		<div class="myButton3" id="togglerbutton">
		<a href="#addcomments" style="color:#fff;">No comments yet; please share your views.</a>
		</div>
	<div id="comments">
</div>

<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">

<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="Anonymous Guest" maxlength="22" size="22" tabindex="1" placeholder="Name or alias"/>
			</span>
</p>


<p style="display:none;" id="homepagep">
	<span>
		<input id="comments-form-homepage" type="text" name="homepage" size="22" tabindex="3"/>
		<label for="comments-form-homepage">Website</label>
	</span>
</p>
		
<p>

<textarea id="comments-form-comment" name="comment" cols="65" rows="12" tabindex="5" accesskey="a" placeholder="We and fellow readers love when you share your thoughts in a comment but please:
- be nice to other readers and humans who likely have feelings and don't defame,
- use full English sentences and words, and
- abide by Legally India's full terms and conditions in using the site."></textarea>
</p>

	<h4 id="comsubs" class="">
	<label for="comments-form-subscribe"><input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" onClick="checkedornot();"/>&nbsp;Notify you of follow-up comments?</label><br /></h4>



<p id="enter-email">

	<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />



	<label for="comments-form-email">&nbsp;Notification E-mail ID (private & confidential)</label>
</p>



<script type="text/javascript">
<!--
function checkedornot(){
  var emailform = document.getElementById('enter-email');
  if ( document.getElementById('comments-form-subscribe').checked == true ) {
		emailform.style.display = 'block'; 
   }
   else {
		emailform.style.display = 'none';
	}
};
checkedornot();
//-->
</script>



<div id="comments-form-buttons">

	<div class="" id="comments-form-send"><div>
		<a class="myButton" href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Add your comment (Ctrl+Enter)</a>
	</div></div>

	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>

	<div>
	<input type="hidden" name="object_id" value="8627" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addButton('b','Bold','Enter text');
	jcEditor.addButton('i','Italic','Enter text');
	jcEditor.addButton('s','Striked','Enter text');
	jcEditor.addButton('img','Image','Enter full URL to the image');
	jcEditor.addButton('quote','Quote','Enter text to quote');
	jcEditor.addButton('custombbcode1','YouTube Video','Enter text','[youtube]','[/youtube]','bbcode-youtube','');
	jcEditor.addCounter(8000, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<script type="text/javascript">


//HIDE com ab initio

jQuery(window).ready(function() {
	if (window.location.hash.lastIndexOf('#comment',0)===0) 
	{
		jQuery('#togglerlink').hide();
		jQuery('#togglertext, #comments').show();
	}
	else
	{
				jQuery('#comments').hide();
			}
});
</script> 
			</div>

<script>
function comsort() {
    var parent = document.getElementById('comments-list-0');
    var children = jQuery('.cbox'); 
    var ids = [], i, len;
    for (i = 0, len = children.length; i < len; i++) {
        ids.push(parseInt(children[i].id.replace(/^\D*/, "")));
    }
    ids.sort(function(a, b) {return(a - b);});
     for (i = 0, len = ids.length; i < len; i++) {
        parent.appendChild(document.getElementById("comment-item-" + ids[i]));
     }
}
</script>
</div>
</div>

<div id="frontpageload"></div>

<script type="text/javascript">
function gettag() {
   var metas = document.getElementsByTagName('meta');
   for (i=0; i<metas.length; i++) {
      if (metas[i].getAttribute("name") == "keywords") {
        var keywords = $('meta[name=keywords]').attr("content");
		//console.log('1 '+keywords);
		var patt = new RegExp(/\*(.*?),/i);
		var result = patt.exec(keywords);
		if (result == null) return false;
		//console.log(result[1]);
		var link = result[1].replace(/[\s\&]/g,'-');
		link = link.replace(/[\(\)]/g,'');
		linkfinal = '<h3><b>Read more on: </b><a href="/tag/' + link + '?utm_source=more" style="text-transform:capitalize">' + result[1] + '</a></h2>';
		document.getElementById('bottomarticle').innerHTML = linkfinal;
		return keywords;
      }
   }
}
gettag();
</script>




<script>
//whatsapp
if (/Android|iPhone|BlackBerry|BB|PlayBook|IEMobile|Windows Phone|Opera Mini/i.test(navigator.userAgent))
	{
		document.getElementById('shwhatsapp').style.display='inline-block';
}

/*open frontpage articles on scroll in bottom*/
var scrollflag = 0;
$(window).on('scroll',function() {
	if (scrollflag == 1)
	{
		return false;
	}
	else
	{
		scrollpos = $(this).scrollTop();
		trig = $("#bottomarticle").offset().top;
		if (scrollpos > trig)
		{
			scrollflag = 1;
			$.ajax({
			type: "GET",
			url: "/?tmpl=blank",
			success: function(html){
				$("#frontpageload").html(html);
				$('#id' + artid).attr('style','opacity:.5');
				}
			});
		}
	}
});

$(document).ready(function($) {
$('.taggedbold').html(function(){
	var text = $(this).html();
	return '<a href="/tags/' + text.replace(/([\&\s\(\)]|amp;)+/g,' ') + '" class="linktag">' + text + '</a>';
});


if ($(window).width() < 960)
{
	$('#bottomarticle').prepend($('#sidemod2').addClass('responsiveads'));
}

$(window).on('resize', function(){
      if ($(window).width() > 960) {
		  $('#sidemodseparator').append($('.responsiveads').removeClass('responsiveads'));
		  }
	  if ($(window).width() < 960) {
		  $('#bottomarticle').prepend($('#sidemod2').addClass('responsiveads'));
	  }
});

});

 $.post( "http://www.legallyindia.com/cli/article_hits.php", { type:'article', id:'8627' })
  .done(function( data ) {
  });

$('window').on('load', function() {
	var preftype = localStorage['lipreftype'];
	var loc = location.href.replace('http://www.legallyindia.com','');
	_paq.push(['trackEvent', preftype, encodeURI(loc)]);
	});

</script>
</div>
<div class="clr"></div>



<div id="bottom-wrap" class="wrapper">
	<a name="latestcomments"></a>
			  <div id="mainmods2" class="spacer">
					<div class="module">
		
				<h3 class="module-title">Latest comments</h3>
			    <div class="module-body">
	        <ul class="jcomments-latest">
		<li>
		<h4>
							<a href="/home/7-new-partner-promos-in-lakshmikumaran-including-one-ex-irs-executive-partner-20170629-8624">7 new partner promos in Lakshmikumaran including one ex_IRS executive partner</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/home/7-new-partner-promos-in-lakshmikumaran-including-one-ex-irs-executive-partner-20170629-8624#comment-107022">
						What about their IP promotion? Ref. Bar and Bench report!						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">What About IP?!</span>
															<span class="date"> (Yesterday)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/7-new-partner-promos-in-lakshmikumaran-including-one-ex-irs-executive-partner-20170629-8624#comment-107021">
						Much deserved elevations in the Competition Law practice. Way to go Roy!						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Roy the Boy</span>
															<span class="date"> (Yesterday)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/7-new-partner-promos-in-lakshmikumaran-including-one-ex-irs-executive-partner-20170629-8624#comment-107020">
						Congratulations to everyone.						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Well done</span>
															<span class="date"> (Yesterday)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/7-new-partner-promos-in-lakshmikumaran-including-one-ex-irs-executive-partner-20170629-8624#comment-107019">
						Congratulations to all.						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Congrats</span>
															<span class="date"> (Yesterday)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/views/entry/a-closer-reading-of-the-supreme-court-of-india-decision-in-kedar-nath-singh-vs-state-of-bihar-1962-on-the-offence-of-sedition-defined-in-section-124a-ipc">A closer reading of the Supreme Court of India decision in Kedar Nath Singh vs State of Bihar (1962) on the offence of sedition defined in Section 124A IPC</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/views/entry/a-closer-reading-of-the-supreme-court-of-india-decision-in-kedar-nath-singh-vs-state-of-bihar-1962-on-the-offence-of-sedition-defined-in-section-124a-ipc#comment-107036">
						I'm satisfied with your logic. But don't you think it is not morally correct to condemn our state.						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">SahilBalotra</span>
															<span class="date"> (8 minutes ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/home/jgls-places-92-grads-of-2017-with-law-firms-companies-advocates-and-research-orgs-cam-most-enthusiastic-00011130-8621">JGLS places 92 LLB Hons grads with firms, cos, advocates, research • CAM most enthusiastic</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/home/jgls-places-92-grads-of-2017-with-law-firms-companies-advocates-and-research-orgs-cam-most-enthusiastic-00011130-8621#comment-107030">
						On which year did top tier law firms made higher number of offers at NALSAR over NUJS? From LI's ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Maoist</span>
															<span class="date"> (6 hours ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/jgls-places-92-grads-of-2017-with-law-firms-companies-advocates-and-research-orgs-cam-most-enthusiastic-00011130-8621#comment-107029">
						Isn't it part of the job of the 'excellent' faculty to convert 'terrible' students into good ones? I ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Darkseid</span>
															<span class="date"> (6 hours ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/jgls-places-92-grads-of-2017-with-law-firms-companies-advocates-and-research-orgs-cam-most-enthusiastic-00011130-8621#comment-107028">
						I would say this is the placement ranking for 2017 batches. The formula I used is most hires by ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">naxal</span>
															<span class="date"> (10 hours ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/jgls-places-92-grads-of-2017-with-law-firms-companies-advocates-and-research-orgs-cam-most-enthusiastic-00011130-8621#comment-107027">
						NLUD hai na! Best students best faculty!						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Hey</span>
															<span class="date"> (Yesterday)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/jgls-places-92-grads-of-2017-with-law-firms-companies-advocates-and-research-orgs-cam-most-enthusiastic-00011130-8621#comment-107026">
						Khan chacha, 500 mai 50 ya 100 mai 30. Konsa better hai? Placements do not portray a true picture.						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">ElCid</span>
															<span class="date"> (Yesterday)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/jgls-places-92-grads-of-2017-with-law-firms-companies-advocates-and-research-orgs-cam-most-enthusiastic-00011130-8621#comment-107025">
						Not to forget, some rape convicts too!						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">anon123s</span>
															<span class="date"> (Yesterday)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/jgls-places-92-grads-of-2017-with-law-firms-companies-advocates-and-research-orgs-cam-most-enthusiastic-00011130-8621#comment-107024">
						Right because NLUs place sooo many.						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Stud in General</span>
															<span class="date"> (Yesterday)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/jgls-places-92-grads-of-2017-with-law-firms-companies-advocates-and-research-orgs-cam-most-enthusiastic-00011130-8621#comment-107023">
						JGLS has excellent faculty, terrible students. NLUs have terrible faculty, excellent students. India ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Guest</span>
															<span class="date"> (Yesterday)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/home/majority-of-nls-ad-hoc-professors-below-par-evaluate-students-20170623-8608">NLSIU students submit report card grading their profs: Majority of ad-hocs below par reviews, one outstanding</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/home/majority-of-nls-ad-hoc-professors-below-par-evaluate-students-20170623-8608#comment-107031">
						I am fairly certain students have the right to pass judgment on teachers. As a matter of the fact ...						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">Darkseid</span>
															<span class="date"> (6 hours ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
		<li>
		<h4>
							<a href="/home/radical-new-nlsiu-llb-course-structure-turns-around-29-year-old-system-follows-nalsar-oxford-harvard-into-freedom-of-choice-00011130-8625">‘Freedom of choice’: NLSIU radically overhauls LLB course structure, following Nalsar, Oxford, Harvard, NUS into electives style</a>
					</h4>
		<ul>
									<li>
				
				
										<div>
						<a class="title" href="/home/radical-new-nlsiu-llb-course-structure-turns-around-29-year-old-system-follows-nalsar-oxford-harvard-into-freedom-of-choice-00011130-8625#comment-107035">
						Very progressive move! But hasn't NUJS been implementing the same system for 7-8 years?						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">good move</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
								<li>
				
				
										<div>
						<a class="title" href="/home/radical-new-nlsiu-llb-course-structure-turns-around-29-year-old-system-follows-nalsar-oxford-harvard-into-freedom-of-choice-00011130-8625#comment-107034">
						Something similar also exists in JGLS and RGNUL.						</a>
											</div>
				
				<div class="jcdeets">
					<span class="author">ElCid</span>
															<span class="date"> (1 hour ago)</span>
				</div>
				
							</li>
							</ul>
	</li>
	
</ul>

        </div>
	</div>
			<div class="module">
		
			    <div class="module-body">
	        <h5 class="morecomments" style="text-align:center;margin-bottom:20px;"><a href="/Non-editorial/more-latest-comments"><i class='icon-eye'></i> view more comments...</a></h5>        </div>
	</div>
	
			
			
		  </div>
	
	
	
	</div>
</div>


<div id="topfloater">
	<div class="topfloaterwrap">
		<div id="searchdiv">
					<div class="moduletable">
						<script type="text/javascript">
jQuery('window').on('load', function() {
		jQuery("#login_pop").css('left',(window.scrollLeft() + (window.getWidth() - 290)/2)+'px');
		jQuery("#reg_pop").css('left',(window.scrollLeft() + (window.getWidth() - 445)/2)+'px'); 
});
</script>
<!-- registration and login -->
<div class="poping_links"> 	<a href="javascript:;" onclick="toggleme('login_pop');return false;" id="openLogin">Login</a>
			<a href="/Create-an-account" id="openReg">Register</a>
	</div>
<!-- login -->
<div id="login_pop" style="display:none;">
<a href="javascript:;" onclick="toggleme('login_pop');return true;" id="closeLogin">x</a>
		<form action="/index.php?option=com_content&amp;view=featured&amp;Itemid=101" method="post" name="login" id="form-login" >
		<label for="yjpop_username">Username</label>
		<input id="yjpop_username" type="text" name="username" class="inputbox" size="18" />
		<br />
		<label for="yjpop_passwd">Password</label>
		<input id="yjpop_passwd" type="password" name="password" class="inputbox" size="18" />
		<br />
				<br />
		<label for="yjpop_remember">Remember me</label>
		<input id="yjpop_remember" type="checkbox" name="remember" class="inputbox" value="yes" CHECKED />
		<br />
				
		<input type="submit" name="Submit" class="button" value="Login" />
		<div class="socialconnect"></div> 		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZjYXRpZD0yNyZpZD04NjI3JnZpZXc9YXJ0aWNsZQ==" />
		<input type="hidden" name="cfd45b2a372b7048aba5bde639002221" value="1" />		<br/><br/>
		<a href="/users/forgot-password">Forgot your password?</a> | <a href="/users/forgot-username">Forgot your username?</a> 
		
	</form>
		</div> 
<!-- registration  -->
<div id="reg_pop"  style="display:none;">
			<form action="/users/registration/register" method="post" id="josForm" name="josForm" class="form-validate">
		<div class="popyjreg">
			<div class="popyjreg_ins">
				<label id="namemsg" for="name"> *&nbsp;Name: </label>
				<input type="text" name="jform[name]" id="name" size="40" value="" class="inputbox required" maxlength="50" />
			</div>
			<div class="popyjreg_ins">
				<label id="usernamemsg" for="username"> *&nbsp;Username: </label>
				<input type="text" id="username" name="jform[username]" size="40" value="" class="inputbox required validate-username" maxlength="25" />
			</div>
			<div class="popyjreg_ins">
				<label id="emailmsg" for="email"> *&nbsp;Email: </label>
				<input type="text" id="email" name="jform[email1]" size="40" value="" class="inputbox required validate-email" maxlength="100" />
			</div>
			<div class="popyjreg_ins">
				<label id="emailmsg2" for="email2"> *&nbsp;Verify Email: </label>
				<input type="text" id="email2" name="jform[email2]" size="40" value="" class="inputbox required validate-email" maxlength="100" />
			</div>
			<div class="popyjreg_ins">
				<label id="pwmsg" for="password"> *&nbsp;Password: </label>
				<input class="inputbox required validate-password" type="password" id="password" name="jform[password1]" size="40" value="" />
			</div>
			<div class="popyjreg_ins">
				<label id="pw2msg" for="password2"> *&nbsp;Confirm password: </label>
				<input class="inputbox required validate-passverify" type="password" id="password2" name="jform[password2]" size="40" value="" />
			</div>
		</div>
		<p class="information_td">Fields marked with an asterisk (*) are required.</p>
		<button class="button validate" type="submit">Register</button>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="registration.register" />
		<input type="hidden" name="cfd45b2a372b7048aba5bde639002221" value="1" />	</form>
	<a href="javascript:;" onclick="this.blur();showThem('reg_pop');return true;" id="closeReg">Close</a> </div>
<!-- end registration and login -->
		</div>
	
		</div>

		<a href='/' id="mob-logo"></a>
		<div id="mob-nav" onclick="javascript:toggleclass('topfloater','mob-nav-show');"></div>
		<div id="horiz-menu">
			<div id="nav" class="topbtn">
				<ul class="nav menu">
<li class="item-101 default current active deeper parent"><a href="/index.php?Itemid=101&amp;option=com_content&amp;view=featured" >Home</a><ul class="nav-child unstyled small"><li class="item-524"><a href="/newsletters/newsletters/blog" >Newsletters</a></li><li class="item-1165"><a href="/li-user-profile/profile" >LI User Profile</a></li><li class="item-556 deeper parent"><a href="/wiki/Main_Page" >Wiki</a><ul class="nav-child unstyled small"><li class="item-657"><a href="/wiki/Indian_law_firms" >Indian law firms list</a></li><li class="item-658"><a href="/wiki/Salary_table" >Salary information</a></li><li class="item-659"><a href="/wiki/Lawyers_in_India_by_state" >Indian lawyers, state-by-state</a></li><li class="item-660"><a href="/wiki/How_to_choose_and_hire_a_lawyer" >How to choose &amp; hire a lawyer</a></li></ul></li><li class="item-572 deeper parent"><a href="/views/latest" >Blogs, Views &amp; Experts</a><ul class="nav-child unstyled small"><li class="item-594"><a href="/views/latest" >Read latest blogs</a></li><li class="item-593"><a href="/views/featured?limit=-2" >Read featured blogs</a></li></ul></li><li class="item-529"><a href="/Blogs/dashboard/write" >Write new blog</a></li><li class="item-1413"><a href="/index.php?Itemid=1413&amp;option=com_content&amp;view=category&amp;layout=li:portal&amp;id=174" >India Unleashed</a></li></ul></li><li class="item-955 deeper parent"><a href="/index.php?Itemid=955&amp;option=com_content&amp;view=featured" >Corporate</a><ul class="nav-child unstyled small"><li class="item-518"><a href="/law-firms/lawfirms/blog" >Law firms</a></li><li class="item-522"><a href="/lpo-legal-process-outourcing/legal-process-outsourcing-lpo/blog" >LPOs</a></li><li class="item-520 deeper parent"><a href="/deals/deals/blog" >Deals</a><ul class="nav-child unstyled small"><li class="item-548"><a href="/corporate-maa/corporatemna/blog" >Corporate / M&amp;A</a></li><li class="item-1253"><a href="/corporate-mna/corporateadvisory/blog" >Corporate Advisory</a></li><li class="item-549"><a href="/capital-markets/capital-markets/blog" >Capital markets</a></li><li class="item-550"><a href="/private-equity-vc/private-equity-venture-capital/blog" >Private equity / VC</a></li><li class="item-551"><a href="/project-finance-infrastructure/dealsprojects/blog" >Projects &amp; infrastructure</a></li><li class="item-552"><a href="/banking-finance/finance/blog" >Banking &amp; finance</a></li><li class="item-553"><a href="/litigation-arbitration-disputes/litigation/blog" >Litigation &amp; arbitration</a></li><li class="item-554"><a href="/real-estate-property/real-estate-property/blog" >Real estate &amp; property</a></li></ul></li><li class="item-555"><a href="/in-house-counsel/in-house-corporate-counsel/blog" >In-house counsel</a></li></ul></li><li class="item-954 deeper parent"><a href="/index.php?Itemid=954&amp;option=com_content&amp;view=featured" >Bar</a><ul class="nav-child unstyled small"><li class="item-546"><a href="/the-bench-and-the-bar/the-bar-and-bench/blog" >The Bench and the Bar</a></li><li class="item-964"><a href="/supreme-court/supreme-court/blog" >SCOI Reports</a></li></ul></li><li class="item-956 deeper parent"><a href="/index.php?Itemid=956&amp;option=com_content&amp;view=featured" >Students</a><ul class="nav-child unstyled small"><li class="item-523"><a href="/lawschools/lawschools/blog" >Law Schools</a></li><li class="item-957"><a href="/law-school-journals-events/upcoming-calls-for-papers-events-20141128-5372" >Law school journals &amp; events</a></li><li class="item-527"><a href="/mooting/mooting/blog" >Mooting Premier League</a></li><li class="item-1216"><a href="/pre-law/pre-law-student/blog" >Pre-law students, CLAT</a></li><li class="item-1219"><a href="/grads-bar-exam/graduates/blog" >Graduates &amp; Bar Exam</a></li></ul></li><li class="item-1205 deeper parent"><a href="/jobs/jobs/blog" >Jobs</a><ul class="nav-child unstyled small"><li class="item-542 deeper parent"><a href="/Legal-Jobs" >4 reasons why everyone should be hiring and applying with Legally Jobs</a><ul class="nav-child unstyled small"><li class="item-543"><a href="/guide-to-recruiting/why-law-firms-a-companies-should-hire-lawyers-through-legally-jobs-20110125-1726" >Hiring lawyers: How?</a></li></ul></li><li class="item-592"><a href="/jobs" >Browse latest legal jobs</a></li><li class="item-568"><a href="/introduction-to-legally-jobs/4-reasons-everybody-should-use-legally-jobs-20110126-1723" >Introduction to Legally Jobs</a></li><li class="item-569"><a href="/how-to-apply-for-legal-jobs/legally-jobs-tour-how-to-apply-for-law-firm-and-legal-jobs-20110126-1725" >Finding a legal job: How?</a></li></ul></li><li class="item-514 deeper parent"><a href="/contactus/contact-us-20090313-010" >Contact</a><ul class="nav-child unstyled small"><li class="item-662"><a href="/contactus/contact-us-20090313-010" >Contact us</a></li><li class="item-655"><a href="/intern-at-legally-india/li-seeks-legally-talented-interns-in-blawging-competition-ii-20110506-2067" >Intern at Legally India</a></li></ul></li></ul>

			</div>
		</div>
		<a href="javascript:void(0);" id="commentgoto" alt="Latest comments" title="Read latest comments now!" onclick="summondiv('mainmods2','summoned');return true;" target="_top"><i class='icon-comment-empty'></i></a>
		<a href="javascript:void(0);" id="searchboxer" alt="Show Search Bar" title="Search for Previous Articles!" onclick="toggleclass('header-right','expand');document.getElementById('mod-search-searchword').focus();"><i class='icon-search'></i></a>
	</div>
</div>

</div> 
<div id="finalfooter" style="height:64px;margin-top:0px;">
	<div style="float:left;" id='emaildaily'>
		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LegallyIndia', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		<div class="top-mailform">
		<input style="width:208px;" type="text" name="email" value="Enter Email" onblur="if(this.value=='') this.value='Enter Email';" onfocus="if(this.value=='Enter Email') this.value='';" id="mod_search_searchword" /></div><input type="hidden" value="LegallyIndia" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Free Daily Updates!" class="myButton2 burnsubscribe" /></form>
	</div>
	<div class="socialbuttons">
		<a href="https://www.facebook.com/legallyindia" title="Like Legally India on Facebook" target="_blank" class="icon-facebook-squared">&nbsp;</a>
		<a href="http://twitter.com/LegallyIndia" target="_blank" class="icon-twitter" title="Follow LI on Twitter">&nbsp;</a>
		<a href="http://www.linkedin.com/groups?gid=2017032" target="_blank" class="icon-linkedin-squared" title="Connect to Linked-in group">&nbsp;</a>
		<a href="https://www.google.com/+legallyindia" rel="publisher" title="Get LI through Google Plus" target="_blank" class="icon-gplus exl">&nbsp;</a>
		<a href="http://feedburner.google.com/fb/a/mailverify?uri=LegallyIndia" target="_blank" class="icon-mail-alt" title="Get daily email updates from LI">&nbsp;</a>
		<a href="http://feeds.feedburner.com/LegallyIndia" target="_blank" class="icon-rss-squared" title="Consume newsfeeds from Legally India by RSS or email">&nbsp;</a>
		<a href="https://play.google.com/store/apps/details?id=com.legally.india" target="_blank" class="icon-android" title="Keep up to date with our Android app!">&nbsp;</a>
	</div>
	<div class="copyright" style='color:#fff;clear:both;'>Copyright &copy; 2009-2017 Legally India.com</div>
</div>

<link rel="stylesheet" href="/templates/li/lifont8/css/lifont.css" type="text/css" />
<link href='https://fonts.googleapis.com/css?family=Raleway:400,700,400i,700i' rel='stylesheet' type='text/css'>

	<script type="text/javascript">
	$(document).ready(function() {
	var d = localStorage.getItem('lipreflayoutselected');
	if (typeof d !== undefined && d !== null) {
		if (d.indexOf('darker') != -1 ) {$('body').addClass('dk');
		}
	}
	});
	</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-8942761-1', 'auto');  // Replace with your property ID.
ga('send', 'pageview');


setTimeout(function(){
    $('#main').addClass('init');
  }, 3000);


</script>






<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  lipreftype = localStorage['lipreftype'];
  _paq.push(['setCustomVariable', 1, 'type', lipreftype, 'page']);
  _paq.push(['trackPageView']);
  _paq.push(['trackAllContentImpressions']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//legallyindia.com/track/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 1]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();

function piwikhit(name,target,checkclass){
	$(target).on('click',function(){
	modtarget = $(this).attr('href').replace(/\//g,'_');
	if (typeof checkclass !== 'undefined') {
		theclass = "_" + $(checkclass).attr("class").replace(/ /g,'_');
		}
		else {
		theclass = '';
		}
	_paq.push(["trackEvent", name + theclass, modtarget]);
	return true;
});
}

piwikhit('click_fpshowcase',$('#showcase .filterednews a'));
piwikhit('click_mostread',$('.fewestread a'),$('#main'));

piwikhit('click_blogmod',$('.ezb-mod a'),$('#main'));
piwikhit('click_comments',$('.jcomments-latest a'),$('#main'));

piwikhit('click_sidebar',$('#footer .filterednews a'),$('#footer'));

piwikhit('click_fpshare',$('.frontpage .fpshare a'));
piwikhit('click_relatedstories',$('.tagssimilar a'));
piwikhit('click_jobsmod',$('.latestjobsmod a'),$('#main'));
piwikhit('click_socialicons',$('.socialbuttons a'),$('#main'));
piwikhit('click_scbox',$('#sctoolbox a'));
piwikhit('click_announces',$('.announces a'));


$('.pullquote').each(function(){
	$(this).clone().appendTo($(this).parent('p').prev().prev()).replaceWith('<q class="pquote">' + this.innerHTML + '</q>');
});

$('.hide').on('click',function(){
	$(this).unbind('click').addClass('hideshow');
});
//$liscript =<<<EOL
$(document).ready(function(){
if (typeof lis!='undefined')
{
console.log(lis);
	$('.sublogout').on('click',function(){$(this).html('Logging-out...');localStorage.removeItem('lis');setCookie('lis','',-1);liu='//www.legallyindia.com/';history.replaceState(null,'LI',liu);window.location.href = liu;});

	if (lis[1]=='2'||lis[1]=='3')
	{
			$('.banneritem,.bannergroup,.bannergroupbutton').hide().find('img').attr('src','').hide();
			$('#header .socialbuttons').hide();
			$('#main').addClass('tier');
			$('#sidemod-wrap').after($('#leading-wrap'));
			$('#main .hottest li:nth-of-type(1n+6)').hide();
	}

	if (lis[1]=='1'||lis[1]=='2'||lis[1]=='3')
		{
			$('.supportus').html('<a href=/index.php?option=com_lisubs&view=thanks"><span class="icon-heart">&nbsp;</span> Thanks for your support of LI. You\'re great! <span class="icon-heart">&nbsp;</span></a>').off();
			$('#comments-form-buttons').prepend('<span id="subycom"><span class="subscriberbadge">LI Subscriber</span> badge: ON. <br/>Dear valued LI subscriber, your comment is completely anonymous, as always, but will carry a little extra clout and visibility with this subscriber badge. If you\'d prefer commenting without the badge for now, please click here.<br/><br/></span><span id="subycom1"><span class="subscriberbadge">LI Subscriber</span> badge: OFF. <br/>Click here to re-enable commenting with your  badge.<br/><br/></span>');
			if (lis[4]!=='1')
			{
				$('#subycom').show();
				$('#subycom1').hide();
				$('#comments-form').append('<input type="hidden" name="lis" value="lis" id="lisy">');
			} else
			{
				$('#subycom').hide();
				$('#subycom1').show();
			}
			$('#subycom').on('click',function()
			{
				$(this).hide();
				$('#subycom1').show();
				$('#lisy').remove();
				lis[4]='1';
				localStorage['lis'] = x(lis.join(','));
			});
			$('#subycom1').on('click',function()
			{
				$(this).hide();
				$('#subycom').show();
				$('#comments-form').append('<input type="hidden" name="lis" value="lis" id="lisy">');
				lis[4]='0';
				localStorage['lis'] = x(lis.join(','));
			});
		}
	if (lis[0]) /*verify LIS with database */
	{
		$.getJSON("/index.php?option=com_lisubs&view=hooks&ajax=1&uid=" + lis[0] + '&format=raw', function(result)
		{
			success:
			{
				if (result[1] == lis[1] && result[2] == lis[2])
				{
				}
				else
				{
					lis[3] = lis[1];
					lis[1] = result[1];
					lis[2] = result[2];
				}
				localStorage['lis'] = x(lis.join(','));
			}
		});
	}
}
});

//EOL;
/*//include('/home/legallyi/public_html/phptest/minifier.php');
include('/home/legallyi/public_html/phptest/Packer.php');
//$liscript = JShrink\Minifier::minify($liscript);
$packer = new Tholu\Packer\Packer($liscript, 'Normal', true, false, true);
$packed_js = $packer->pack();
echo $packed_js;*/
//HIDE com ab initio
var hash = window.location.hash;
$(window).load(function() {
	if (hash)
	{
		smoothscroll(hash);
	}
});


</script>
<noscript><p><img src="//legallyindia.com/track/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->

</body>
</html>
